<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431"/>
<meta property="fb:app_id" content="197738670272553"/>
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM"/>
 
<script type="text/javascript">
	if(!window.sessioncamConfiguration)
	window.sessioncamConfiguration = new Object();
	window.sessioncamConfiguration.SessionCamHostname= 'https://client.publisher.bizyhood.com'
	</script>
<script type="text/javascript">
	if(!window.sessioncamConfiguration)
	window.sessioncamConfiguration = new Object();
	if(!window.sessioncamConfiguration.customDataObjects)
	window.sessioncamConfiguration.customDataObjects = [];
	var item = { key: "Publisher", value: "Red Bank Green" };
	window.sessioncamConfiguration.customDataObjects.push(item);
	</script>
 
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<script src="/wp-content/themes/funki/js/writeCapture.js" type="text/javascript" charset="utf-8">
</script>
<script src="/wp-content/themes/funki/js/jquery.writeCapture.js" type="text/javascript" charset="utf-8">
</script>
 
<script src="https://s3.amazonaws.com/street-production/init.js"></script>
<script src="https://s3.amazonaws.com/street-production/init-selfie.js"></script>
 
 
 
<title>LITTLE SILVER: One tribute to Sinatra, and another for Dino.</title>
<meta name="description" content="LITTLE SILVER: Singer Dave De Luca makes like Sinatra in a Saturday night event here, and channels Dino for a Middletown show next month."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="LITTLE SILVER: One tribute to Sinatra, and another for Dino."/>
<meta property="og:description" content="LITTLE SILVER: Singer Dave De Luca makes like Sinatra in a Saturday night event here, and channels Dino for a Middletown show next month."/>
<meta property="og:url" content="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/"/>
<meta property="og:site_name" content="Red Bank Green"/>
<meta property="article:tag" content="dave de luca"/>
<meta property="article:tag" content="frank sinatra"/>
<meta property="article:tag" content="little silver nj"/>
<meta property="article:tag" content="little silver woman&#039;s club"/>
<meta property="article:tag" content="middletown nj"/>
<meta property="article:tag" content="middletown public library"/>
<meta property="article:section" content="Featured"/>
<meta property="article:published_time" content="2017-02-09T11:00:27-05:00"/>
<meta property="article:modified_time" content="2017-02-09T10:57:17-05:00"/>
<meta property="og:updated_time" content="2017-02-09T10:57:17-05:00"/>
<meta property="og:image" content="http://www.redbankgreen.com/wp-content/uploads/2015/04/dave-deluca-147x220.jpg"/>
 
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//d17bale0hcbyzh.cloudfront.net'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="http://www.redbankgreen.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="http://www.redbankgreen.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; LITTLE SILVER: A SATURDAY NIGHT SINATRA Comments Feed" href="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.redbankgreen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='bizyhood-icons-styles-css' href='https://d17bale0hcbyzh.cloudfront.net/bizyhood/styles/entypo/entypo-icon-fonts.css?family=entypoplugin.css&#038;ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bizyhood-plugin-global-styles-css' href='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/css/plugin-global.css?ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='photoswipe-css-css' href='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/css/photoswipe.css?ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='photoswipe-css-default-skin-css' href='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/css/default-skin/default-skin.css?ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-framework-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/css/themify.framework.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-style-css' href='http://www.redbankgreen.com/wp-content/themes/funki/style.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-media-queries-css' href='http://www.redbankgreen.com/wp-content/themes/funki/media-queries.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.redbankgreen.com/wp-content/themes/funki/custom_style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/css/lightbox.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-builder-style-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/themify-builder-style.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-animate-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/animate.min.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-icon-font-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/fontawesome/css/font-awesome.min.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-add-custom-css-css' href='http://www.redbankgreen.com?display_custom_css=css&#038;ver=4.7.2' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_settings = {"segment_api_key":"a8yEWAUktJ3QtLruFMGqXIWnjGO1qoys"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/bizyhood-segment-load.js?ver=1.2.7.5'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.2'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/video.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/bigvideo.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.redbankgreen.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redbankgreen.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.redbankgreen.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.redbankgreen.com/?p=108020'/>
<link rel="alternate" type="application/json+oembed" href="http://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redbankgreen.com%2F2017%2F02%2Flittle-silver-saturday-night-sinatra%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redbankgreen.com%2F2017%2F02%2Flittle-silver-saturday-night-sinatra%2F&#038;format=xml"/>
 
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/"/>
<meta property="og:title" content="LITTLE SILVER: A SATURDAY NIGHT SINATRA"/>
<meta property="og:description" content="LITTLE SILVER: Singer Dave De Luca makes like Sinatra in a Saturday night event here, and channels Dino for a Middletown show next month."/>
<meta property="og:site_name" content="Red Bank Green"/>
<meta property="og:image" content=""/>
<meta itemscope itemtype="article"/>
<meta itemprop="description" content="LITTLE SILVER: Singer Dave De Luca makes like Sinatra in a Saturday night event here, and channels Dino for a Middletown show next month."/>
<meta itemprop="image" content=""/>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">.ssba{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px;}.ssba img{width:38px!important;padding:2px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-weight:bold;}</style><link rel="stylesheet" href="http://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.css" type="text/css" media="screen"/>
<script type="text/javascript" src="http://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/mootools.x.js"></script>
<script type="text/javascript" src="http://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.js"></script>
 
<style type='text/css'>body{background-image:none;background-color:#000000;}#bgwrap{background-image:none;background-color:#000000;}</style>
<style>.selfie-help-icon{top:-26px!important;}.huge-it-share-buttons h3{font-size:16px!important;}</style>
 
<!--[if lt IE 9]>
		<script src="http://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
 
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
<!--[if lt IE 9]>
	<script src="http://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>
<body class="post-template-default single single-post postid-108020 single-format-standard skin-default webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=156368414568247";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="bgwrap">
<div id="pagewrap">
<div id="headerwrap">
<div id="top-menu">
<ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="http://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="http://www.redbankgreen.com/about-us/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="http://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="http://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="http://www.redbankgreen.com/archive/">Archive</a></li>
</ul> <div class="header-search">
<form method="get" action="http://www.redbankgreen.com/">
<input type="text" name="s" id="s" placeholder="Search">
</form>
</div>
<style>.header-weather{background:url(http://icons.wxug.com/i/c/i/clear.gif) no-repeat;background-position:30px top;}</style>
<a target="_blank" href="http://www.wunderground.com/US/NJ/Red_Bank.html" class="header-weather">
<span class="temp">22&deg;</span>
<span class="desc">Clear</span>
</a>
<ul class="social-list">
<li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
<li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
<li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
<li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
 
<li><a target="_blank" href="http://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>
<div style="clear:both;"></div>
</div>
<header id="header">
<a href="http://redbankgreen.com"><img src="http://www.redbankgreen.com/wp-content/uploads/2013/09/RBG_MASTHEAD10-v3.jpg" style="max-width: 100%; cursor: pointer;"/></a>
<div style="display: none;">
<h1 id="site-logo">
Red Bank Green </h1>
</div>
<hgroup>
<h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
</hgroup>
<div class="header-widget">
</div>
 
 
</header>
<span id="rbg-header-ad">
<script type="text/javascript">broadstreet.zone(369, {responsive: true});</script> </span>
 
</div>
 
 
<div id="body" class="clearfix">
<nav id="main-nav-wrap">
<div id="menu-icon" class="mobile-button"></div>
<div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-105736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105736 sifter-menu-link"><a href="http://www.redbankgreen.com/local-business-guide/">Sifter</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="http://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="http://www.redbankgreen.com/category/all-good/">All Good</a></li>
<li id="menu-item-92466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92466 sports-menu-link"><a href="http://www.redbankgreen.com/category/sports/">Sports</a></li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83299 calendar-menu-link"><a href="http://calendar.redbankgreen.com">Calendar</a></li>
</ul></div>
</nav>
 
<div id="layout" class="clearfix">
 
<div id="content" class="list-post">
<article id="post-108020" class="post clearfix cat-8298 cat-70 cat-65 cat-28 post-108020 type-post status-publish format-standard hentry category-featured category-little_silver category-middletown category-music tag-dave-de-luca tag-frank-sinatra tag-little-silver-nj tag-little-silver-womans-club tag-middletown-nj tag-middletown-public-library">
<div class="post-content">
<h1 class="post-title"><a href="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/" title="LITTLE SILVER: A SATURDAY NIGHT SINATRA">LITTLE SILVER: A SATURDAY NIGHT SINATRA</a>
</h1>
</figure> 
<p><b><i></i></b><a href="http://www.redbankgreen.com/wp-content/uploads/2015/04/dave-deluca.jpg" rel="lightbox[roadtrip]"><img class="alignright size-medium wp-image-96922" src="http://www.redbankgreen.com/wp-content/uploads/2015/04/dave-deluca-147x220.jpg" alt="" width="147" height="220" srcset="http://www.redbankgreen.com/wp-content/uploads/2015/04/dave-deluca-147x220.jpg 147w, http://www.redbankgreen.com/wp-content/uploads/2015/04/dave-deluca-335x500.jpg 335w, http://www.redbankgreen.com/wp-content/uploads/2015/04/dave-deluca.jpg 800w" sizes="(max-width: 147px) 100vw, 147px"/></a>When he’s not donning a tux for the annual &#8220;Sinatra Birthday Bash&#8221; concerts at the Count Basie Theatre or tributes to other entertainers of the pre-rock era, <a href="http://www.reverbnation.com/davedeluca">Dave DeLuca</a> tours libraries, schools and other public venues all over the Greater Red Bank Green with such one-man presentations as &#8220;Rat Pack Flashback&#8221; and &#8220;That&#8217;s Amore.&#8221;</p>
<p>This Saturday, he returns for a &#8220;Saturday With Sinatra&#8221; tribute to Ol&#8217; Blue Eyes that brings him to a novel locale.</p>
<p><span id="more-108020"></span>Located at 111 Church Street, the Little Silver Woman&#8217;s Club is the scene for Saturday&#8217;s 8 p.m. event, a fundraiser for the programs of Little Silver Recreation. It&#8217;s an &#8220;intimate coffeehouse setting&#8221; complete with table seating, dessert, coffee and soft drinks for the price of admission — and a pre-Valentine&#8217;s Day vibe that&#8217;s guaranteed to set the mood via everyone&#8217;s favorite Sinatra signatures.</p>
<p>Seating is limited, and tickets ($10 per person; tables of 10 for $100) may be purchased in person at Borough Hall, 480 Prospect Avenue (weekdays 10 a.m. to 2 p.m.), with checks payable to Little Silver Rec Trust Fund.</p>
<p style="text-align: center;">********</p>
<p>Exactly one month from Saturday&#8217;s Sinatra-fest, De Luca turns the spotlight to one of the Chairman&#8217;s fellow Rat Pack regulars when he celebrates &#8220;A Century of Dean Martin&#8221; in a 2 p.m. Saturday matinee at <a href="http://www.mtpl.org/">Middletown Township Public Library</a>.</p>
<p>A presentation of Friends of the Library, the March 11 event finds the versatile tribute artist offering up insights into the late great Dino&#8217;s career as a comedian, dramatic film star and TV perennial, along with such signature hits as &#8220;Memories Are Made of This,&#8221; &#8220;Everybody Loves Somebody,&#8221; &#8220;Ain&#8217;t That a Kick in the Head,&#8221; and of course, &#8220;That&#8217;s Amore.&#8221;</p>
<p>As with all events inside the library&#8217;s Community Room, the one-man show is free of charge, with no reservations required.</p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
 <div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/" target="_blank"><img src="http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/&amp;text=LITTLE+SILVER%3A+A+SATURDAY+NIGHT+SINATRA+" target="_blank"><img src="http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/" target="_blank"><img src="http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+"/></a></div></div><div id="themify_builder_content-108020" data-postid="108020" class="themify_builder_content themify_builder_content-108020 themify_builder themify_builder_front">
</div>
 
<div class="entry-meta">
Posted on <abbr class="published" title="2017-02-09T11:00:27-0500">February 9, 2017 at 11:00 am</abbr>, filed under <a href="http://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.redbankgreen.com/category/little_silver/" rel="category tag">Little Silver</a>, <a href="http://www.redbankgreen.com/category/middletown/" rel="category tag">Middletown</a>, <a href="http://www.redbankgreen.com/category/music/" rel="category tag">Music</a> and tagged <a href="http://www.redbankgreen.com/tag/dave-de-luca/" rel="tag">dave de luca</a>, <a href="http://www.redbankgreen.com/tag/frank-sinatra/" rel="tag">frank sinatra</a>, <a href="http://www.redbankgreen.com/tag/little-silver-nj/" rel="tag">little silver nj</a>, <a href="http://www.redbankgreen.com/tag/little-silver-womans-club/" rel="tag">little silver woman's club</a>, <a href="http://www.redbankgreen.com/tag/middletown-nj/" rel="tag">middletown nj</a>, <a href="http://www.redbankgreen.com/tag/middletown-public-library/" rel="tag">middletown public library</a>. Bookmark the <a href="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/" title="Permalink to LITTLE SILVER: A SATURDAY NIGHT SINATRA" rel="bookmark">permalink</a>. Follow any comments here with the <a href="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/feed/" title="Comments RSS to LITTLE SILVER: A SATURDAY NIGHT SINATRA" rel="alternate" type="application/rss+xml">RSS feed for this post</a>. Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>. <a href="mailto:blank?body=I thought you might be interested in LITTLE SILVER: A SATURDAY NIGHT SINATRA. You can view it at: http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra/"> Email this story.</a>
</div>
</div>
 
</article> 
<center><span id="editorial_banner_ad"><script type="text/javascript">broadstreet.zone(200);</script></span></center>
 
<div class="post-nav clearfix">
<span class="prev"><a href="http://www.redbankgreen.com/2017/02/red-bank-add-some-love-to-epic-poem/" rel="prev">PREVIOUS: RED BANK: ADD SOME LOVE TO &#8216;EPIC&#8217; POEM</a></span> </div>
 
 
<div id="comments" class="commentwrap">
<a name="respond"></a>
<div class="fb-comments" data-href="http://www.redbankgreen.com/2017/02/little-silver-saturday-night-sinatra.html" data-num-posts="20" data-width="500"></div>
</div>
 
 
</div>
 
<aside id="sidebar">
<section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,featured,little_silver,middletown,music,little-silver-saturday-night-sinatra" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,featured,little_silver,middletown,music,little-silver-saturday-night-sinatra" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,featured,little_silver,middletown,music,little-silver-saturday-night-sinatra" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,featured,little_silver,middletown,music,little-silver-saturday-night-sinatra" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,featured,little_silver,middletown,music,little-silver-saturday-night-sinatra" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,featured,little_silver,middletown,music,little-silver-saturday-night-sinatra" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text"> <div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe></div>
</section><section id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Piehole Posts</h4><ul class="feature-posts-list"><li><a href="http://www.redbankgreen.com/2017/02/whats-for-lunch-bubbakoos-sea-bright/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/013117bubbakoos4-500x258-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? A BITE AT BUBBAKOO&#8217;S' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/02/whats-for-lunch-bubbakoos-sea-bright/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? A BITE AT BUBBAKOO&#8217;S</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lupo-pizza-fair-haven/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/012417lupo1-500x243-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? HOWLING GOOD PIZZA' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lupo-pizza-fair-haven/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? HOWLING GOOD PIZZA</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/red-bank-shapiros-jewish-deli/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/011717shapiros1-500x267-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? A BELLYFUL OF SHAPIRO&#8217;S' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/red-bank-shapiros-jewish-deli/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? A BELLYFUL OF SHAPIRO&#8217;S</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/little-silver-healthy-palate/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/jennifer-asfar-011717-500x375-50x50.jpg' alt='LITTLE SILVER: HEALTHY EATS, TO GO' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/little-silver-healthy-palate/" class="feature-posts-title">LITTLE SILVER: HEALTHY EATS, TO GO</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lingering-at-anjelicas/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/011017anjelicas4-500x281-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? LINGERING AT ANJELICA&#8217;S' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lingering-at-anjelicas/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? LINGERING AT ANJELICA&#8217;S</a> <br/></li></ul></section><b><center><a href="http://www.redbankgreen.com/category/piehole/">View More</a></center></b><br><br><center><img src="http://www.redbankgreen.com/wp-content/themes/funki/custom-images/events-on-go.gif"/></center><p></p><ul class="events-list"><li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=41622">02.09 - The Next Chapter Book Club at MTPL</a> Middletown Township Public Library invites teens and young adults with developmental disabilities to take part in a weekly book group, now on Thursdays. We read short stories aloud, discuss and share. Click for email link to sign up.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=43080">02.09 - Game On at RBPL</a> Red Bank Public Library invites teens and tweens to a Thursday evening drop in session with board/card games like chess, checkers, Scrabble, Battleship and more. Follow us on twitter @redbanklibrary and @redbankpl on Instagram to find out when we have a featured board or video game set up.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=43200">02.09 - UU Buddhist Meditation in Lincroft</a> The Unitarian Universalist Congregation of Monmouth County's Meeting House in Lincroft hosts a Thursday evening Zen Buddhist group, the only goal of which is to 'sit with ourselves, together...bowing to our inherent complexity and love.' Click for email link to additional info.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=41674">02.09 - Russian for Beginners at MTPL</a> Middletown Township Public Library hosts a free weekly Thursday evening instructional session for adults only, at 7 pm.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=42950">02.09 - Yoga at the Estate with Amanda</a> Join instructor Amanda Schweers for a Thursday evening, all levels Vinyasa class at the beautiful and historic Reckless Estate (aka Woman's Club). Cost includes an hour long class, followed by a juicy, and relaxing savasana. Bring your own mat, and click for email link to additional info and updates.</li>
</ul><b><center><a href="http://calendar.redbankgreen.com/events/">View All Events</a></center></b><center><img src="http://www.redbankgreen.com/wp-content/themes/funki/custom-images/civics-101.gif"/></center><p></p><ul class="events-list"><li><a href="http://www.mtpl.org/">02.09 - Middletown Township Landmarks Commission</a> Meets second Thursday of each month at the township library, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.09 - Shrewsbury Recreation Committee</a> Meets at Municipal Complex on the second Thursday of each month, 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.09 - Little Silver Board of Education</a> Meets in the library at Markham Place School, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.littlesilver.org/ls/">02.09 - Little Silver Planning Board</a> Meets at Borough Hall, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.11 - Shrewsbury Shade Tree Commission</a> Meets at Municipal Complex on the second Saturday of each month, 8:30 am. Time: 8:30 am</li>
<li><a href="http://www.fairhavennj.org/">02.13 - Fair Haven Mayor and Council</a> Regular meeting at Borough Hall, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.redbanknj.org/home">02.14 - Red Bank Environmental Commission</a> Meets second and fourth Tuesdays in Council chambers, 7 pm. Time: 7:00 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.14 - Red Bank Board of Education Work Session</a> Open agenda preparation work session meetings, held on the second Tuesday of the month at the Middle School Media Center. Executive Session begins at 7 pm, and the Public Session begins at 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://www.seabrightnj.org/">02.14 - Sea Bright Unified Planning Board</a> Meeting at Borough Hall, second Tuesday of the month. Time: 7:30 pm</li>
<li><a href="http://www.rumsonnj.gov/">02.14 - Rumson Mayor and Council</a> Regular meeting, second and fourth Tuesday of each month at 7:30 pm, inside the Charles S. Callman Hall Courtroom at Borough Hall. Time: 7:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.15 - Middletown Board of Education</a> Workshop meeting at Middletown High School North library, 8 pm. Time: 8:00 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.15 - Red Bank Regional Board of Education</a> Regular public meeting, held 8 pm on the third Wednesday of the month, inside the conference room of the Administration Building at RBR. Time: 8:00 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.15 - Middletown Township Planning Board</a> Meets first and third Wednesday of each month at 1 Kings Highway, 8 pm. Time: 8:00 pm</li>
<li><a href="http://www.rumsonnj.gov/">02.15 - Rumson Recreation Commission</a> Third Wednesday of each month, Charles S. Callman Hall Courtroom, Borough Hall, 80 East River Road. Time: 7:00 pm</li>
<li><a href="http://www.redbanknj.org/home">02.15 - Red Bank Construction Board of Appeals</a> Meets third Wednesday of the month in the Council chambers, 4 pm. Time: 4:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.15 - Shrewsbury Planning Board</a> Meets 7 pm at Borough Hall. Time: 7:00 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.16 - Sea Bright Mayor and Council</a> Workshop meeting at Cecile F. Norton Community Center, 8:30 am. Time: 8:30 am</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.16 - Community Discussion at Oceanic Library</a> 'Does the Constitution Need to Be Updated?' is the topic of a free bipartisan discussion presented by RFH High School seniors Jack Woods and James Melia, and moderated by Bob Galante. All ages welcome to this free event; click for phone link to more info. Time: 6:00 pm</li>
<li><a href="http://www.redbanknj.org/home">02.16 - Red Bank Zoning Board</a> Meets first and third Thursdays each month at Borough Hall 6:30 pm. Time: 6:30 pm</li>
<li><a href="http://www.lmxac.org/redbank/">02.16 - Red Bank Library Board of Trustees</a> Meets on the third Thursday of each month at 6:30 pm, in the Meeting Room of the Eisner Memorial Library unless otherwise noted. Time: 6:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.18 - Middletown Municipal Alliance To Prevent Substance Abuse</a> Meets third Saturday of each month from 8:30 am at the Crossroads, 730 Newman Springs Road, Lincroft. Time: 8:30 am</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.18 - Little Silver Board of Education</a> Meets in the library at Markham Place School, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.redbanknj.org/home">02.21 - Red Bank Shade Tree Committee</a> Meets third Tuesday of each month in Council chambers at 7 pm. Time: 7:00 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.21 - Sea Bright Mayor and Council</a> Regular meeting at Cecile F. Norton Community Center, 7 pm. Time: 7:00 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.21 - Shrewsbury Board of Education</a> Meets in the media center of the Shrewsbury Borough School, 7 pm. Time: 7:00 pm</li>
</ul>
<section class="clearfix">
<div class="secondary">
</div>
<div class="secondary last">
</div>
</section>
</aside>
 
</div>
 
</div>
 
<div id="footerwrap">
<div class="footer-menu">
<ul class="social-list">
<li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
<li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
<li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
<li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
 
<li><a target="_blank" href="http://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>
<div class="info-block">
<div class="address">
<span class="name">redbankgreen.com</span>
<p>
PO Box 8683 <br/>
Red Bank NJ 07701
</p>
</div>
<div class="footer-nav">
<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="http://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="http://www.redbankgreen.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="http://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="http://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="http://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div> <div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105736 sifter-menu-link"><a href="http://www.redbankgreen.com/local-business-guide/">Sifter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="http://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="http://www.redbankgreen.com/category/all-good/">All Good</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92466 sports-menu-link"><a href="http://www.redbankgreen.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83299 calendar-menu-link"><a href="http://calendar.redbankgreen.com">Calendar</a></li>
</ul></div> </div>
<div style="clear:both;"></div>
<div class="disclaimer">
&copy; 2017 redbankgreen.com. No portion
of this website or its content can be used without permission.
All rights reserved.
</div>
</div>
</div>
<footer id="footer" class="clearfix">
<div class="footer-widgets clearfix">
<div class="col3-1 first">
</div>
<div class="col3-1 ">
</div>
<div class="col3-1 ">
</div>
</div>
 
<div class="footer-text clearfix">
</div>
 
</footer>
 
</div> 
</div>
 
</div>
 
 
<script>broadstreet.watch({})</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/js/photoswipe.min.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/js/photoswipe-ui-default.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/bizyhood-plugin-gallery.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/jquery.matchHeight-min.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/bizyhood-custom.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/js/jquery.slider.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/js/themify.script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/themify.gallery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/lightbox.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/carousel.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.module.plugins.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.script.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
	jQuery(window).load(function(){ jQuery(window).resize(); });
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3437640-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>//broadstreet.renderAsync();</script>
 
<script type="text/javascript">
//<![CDATA[
var scRec=document.createElement('SCRIPT');
scRec.type='text/javascript';
scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";
document.getElementsByTagName('head')[0].appendChild(scRec);
//]]>
</script>
 
<script>
  jQuery(function($) {
        $('#sidebar section').each(function(i, o) { 
        var e = $(o);
        if(e.children(':not(script)').size() == 0) e.hide();
        });
  });

  jQuery('.secondary-menu ul li:not(".no-replace") a').html('&nbsp;');

</script>
</body>
</html>