<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>

<script
  src="/wp-content/themes/funki/js/writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script
  src="/wp-content/themes/funki/js/jquery.writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 47% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
 
  
<script src="https://s3.amazonaws.com/street-production/init.js"></script>
<script src="https://s3.amazonaws.com/street-production/init-selfie.js"></script>
  
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
	<script>var heateorFcmWebsiteUrl = 'https://www.redbankgreen.com';</script>
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>RED BANK: Volunteer firefighters elect of Stu Jensen as 2018 chief.</title>
<meta name="description" content="RED BANK: Firefighters mark election of Stu Jensen as 2018 chief as he pledges to try to give volunteers training and gear they need."/>
<link rel="canonical" href="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RED BANK: Volunteer firefighters elect of Stu Jensen as 2018 chief." />
<meta property="og:description" content="RED BANK: Firefighters mark election of Stu Jensen as 2018 chief as he pledges to try to give volunteers training and gear they need." />
<meta property="og:url" content="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/" />
<meta property="og:site_name" content="Red Bank Green" />
<meta property="article:tag" content="chief" />
<meta property="article:tag" content="election" />
<meta property="article:tag" content="Fire" />
<meta property="article:tag" content="pete defazio" />
<meta property="article:tag" content="red bank nj" />
<meta property="article:tag" content="scott calabrese" />
<meta property="article:tag" content="stu jensen" />
<meta property="article:tag" content="wayne hartman" />
<meta property="article:section" content="Accidents" />
<meta property="article:published_time" content="2017-12-06T07:30:07-05:00" />
<meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-500x375.jpg" />
<meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-500x375.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.redbankgreen.com\/","name":"Red Bank Green","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.redbankgreen.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: JENSEN ELECTED FIRE CHIEF Comments Feed" href="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.redbankgreen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.redbankgreen.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.redbankgreen.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.redbankgreen.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.redbankgreen.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.16' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-framework-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/css/themify.framework.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/media-queries.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/custom_style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/css/lightbox.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/themify-builder-style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-animate-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/animate.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='https://www.redbankgreen.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/fontawesome/css/font-awesome.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=4.8.4'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/video.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/bigvideo.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.redbankgreen.com/?p=114891' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2017%2F12%2Fred-bank-jensen-elected-fire-chief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2017%2F12%2Fred-bank-jensen-elected-fire-chief%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/" />
            <meta property="og:title" content="RED BANK: JENSEN ELECTED FIRE CHIEF" />
            <meta property="og:description" content="RED BANK: Firefighters mark election of Stu Jensen as 2018 chief as he pledges to try to give  volunteers training and gear they need." />
            <meta property="og:site_name" content="Red Bank Green" />
            <meta property="og:image" content="medium" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="RED BANK: Firefighters mark election of Stu Jensen as 2018 chief as he pledges to try to give  volunteers training and gear they need." />
            <meta itemprop="image" content="medium" />
            

		<meta property="fb:app_id" content="197738670272553" />
		<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 38px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}
								</style><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.css" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/mootools.x.js"></script>
<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.js"></script>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="00d4390015bc6c00a22166005e180e00dbcfe0000ada4100d48915005a279100" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-114891 single-format-standard tribe-no-js tribe-theme-funki skin-default not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=156368414568247";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(http://icons.wxug.com/i/c/i/partlycloudy.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="http://www.wunderground.com/US/NJ/Red_Bank.html" class="header-weather">
                    <span class="temp">42&deg;</span>
                    <span class="desc">Partly Cloudy</span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">
            	                	<a href="http://redbankgreen.com"><img src="https://www.redbankgreen.com/wp-content/uploads/2013/09/RBG_MASTHEAD-GE1.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                                    </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                	<script type="text/javascript">broadstreet.zone(369, {responsive: true});</script>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-114891" class="post clearfix cat-92 cat-8298 cat-71 cat-16 cat-41 cat-139 cat-35 post-114891 type-post status-publish format-standard hentry category-accidents category-featured category-fire category-government category-people category-red-bank category-volunteering tag-chief tag-election tag-fire tag-pete-defazio tag-red-bank-nj tag-scott-calabrese tag-stu-jensen tag-wayne-hartman">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/" title="RED BANK: JENSEN ELECTED FIRE CHIEF">RED BANK: JENSEN ELECTED FIRE CHIEF</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<p><em><strong><a href="https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-114955" src="https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-500x375.jpg" alt="" width="500" height="375" srcset="https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-500x375.jpg 500w, https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-220x165.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-768x576.jpg 768w, https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-180x135.jpg 180w, https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-300x225.jpg 300w, https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517-600x450.jpg 600w, https://www.redbankgreen.com/wp-content/uploads/2017/11/stu-jensen-120517.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></a>Chief-elect Stu Jensen arrives at the Navesink Hook &amp; Ladder house on Mechanic Street following his election Tuesday night. </strong></em><em>(Photo by John T. Ward. Click to enlarge)</em></p>
<p><strong><strong>By JOHN T. WARD</strong> </strong></p>
<p>Amid flashing red lights and sounding horns, Red Bank&#8217;s volunteer firefighters marked the election of <a href="https://www.redbankgreen.com/?s=stu+jensen">Stu Jensen </a>as 2018 borough fire chief with a celebration Tuesday night.</p>
<p><span id="more-114891"></span>The event, at Jensen&#8217;s home Navesink Hook &amp; Ladder house on Mechanic Street, followed the annual election among firefighters, held at borough hall.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p>Jensen told <strong>redbankgreen</strong> his priority is giving the volunteers the training, equipment and other forms of support they need.</p>
<p>&#8220;I think everybody in the department is looking for opportunities to do more, and to do it sharper and better and safer,&#8221; he said. &#8220;I&#8217;m going to have a hard time keeping up with these people.&#8221;</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p>Jensen succeeds <a href="https://www.redbankgreen.com/?s=pete+defazio">Pete DeFazio</a>, the retired police captain now wrapping up his third tour as chief: the Relief Engine Company member previously held the post in 1987 and 1993. This one will be his last, DeFazio said.</p>
<p>&#8220;I bought a pickup truck in May,&#8221; he said. &#8220;It&#8217;s sitting in the driveway with 600 miles on it. It&#8217;s time to use it.&#8221;</p>
<p>DeFazio said the number of working fires continued to drop this year, down to five, a trend he credited to the expanded use of smoke detection systems and to rigorous inspections by Fire Marshal Stanley Sickels, who is retiring December 31, and his assistant, Tommy Welsh, who last week was designated acting fire marshal.</p>
<p>&#8220;The guys doing their job at fire prevention, if you didn&#8217;t have them, we&#8217;d be in trouble,&#8221; he said. &#8220;The number of alarms is still there, but the fires aren&#8217;t, which is great.&#8221;</p>
<p>By tradition, the chief&#8217;s helmet is rotated among the borough&#8217;s <a href="http://www.redbanknj.org/content/fire-department.html">six fire companies</a>, and the vote is usually a formality, though dissent over a fire department consolidation made DeFazio&#8217;s election last year more contentious.</p>
<p>Jensen takes command on January 1, with a swearing-in at the annual borough government reorganization ceremony. Wayne Hartman of the Independent Engine Company, who served as chief in 1995, will become second in command, and Scott Calabrese of Westside Hose Company will be third.</p>
<p>&nbsp;</p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
</p><!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/&amp;text=RED+BANK%3A+JENSEN+ELECTED+FIRE+CHIEF+"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a></div></div><div id="themify_builder_content-114891" data-postid="114891" class="themify_builder_content themify_builder_content-114891 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2017-12-06T07:30:07-0500">December 6, 2017 at 7:30 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/accidents/" rel="category tag">Accidents</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/fire/" rel="category tag">Fire</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/people/" rel="category tag">People</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">red bank</a>, <a href="https://www.redbankgreen.com/category/volunteering/" rel="category tag">Volunteering</a> and tagged <a href="https://www.redbankgreen.com/tag/chief/" rel="tag">chief</a>, <a href="https://www.redbankgreen.com/tag/election/" rel="tag">election</a>, <a href="https://www.redbankgreen.com/tag/fire/" rel="tag">Fire</a>, <a href="https://www.redbankgreen.com/tag/pete-defazio/" rel="tag">pete defazio</a>, <a href="https://www.redbankgreen.com/tag/red-bank-nj/" rel="tag">red bank nj</a>, <a href="https://www.redbankgreen.com/tag/scott-calabrese/" rel="tag">scott calabrese</a>, <a href="https://www.redbankgreen.com/tag/stu-jensen/" rel="tag">stu jensen</a>, <a href="https://www.redbankgreen.com/tag/wayne-hartman/" rel="tag">wayne hartman</a>. Bookmark the <a href="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/" title="Permalink to RED BANK: JENSEN ELECTED FIRE CHIEF" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/feed/" title="Comments RSS to RED BANK: JENSEN ELECTED FIRE CHIEF" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: JENSEN ELECTED FIRE CHIEF. You can view it at: https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"><script type="text/javascript">broadstreet.zone(200);</script></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2017/12/red-bank-crimes-arrests-7/" rel="prev">PREVIOUS: RED BANK: CRIMES AND ARRESTS</a></span>			</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							


<div id="comments" class="commentwrap">
	
	


<a name="respond"></a>				
<div class="fb-comments" data-href="https://www.redbankgreen.com/2017/12/red-bank-jensen-elected-fire-chief.html" data-num-posts="20" data-width="500"></div>

</div>
<!-- /.commentwrap -->
						<!-- /comments -->
			
            		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="bs_zones-4" class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(2079, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','accidents','featured','fire','government','people','red-bank','volunteering','red-bank-jensen-elected-fire-chief']});</script></div></section><section id="bs_zones-10" class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(202, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','accidents','featured','fire','government','people','red-bank','volunteering','red-bank-jensen-elected-fire-chief']});</script></div></section><section id="bs_zones-14" class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(47582, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','accidents','featured','fire','government','people','red-bank','volunteering','red-bank-jensen-elected-fire-chief']});</script></div></section><section id="bs_zones-15" class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(47584, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','accidents','featured','fire','government','people','red-bank','volunteering','red-bank-jensen-elected-fire-chief']});</script></div></section><section id="bs_zones-7" class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(201, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','accidents','featured','fire','government','people','red-bank','volunteering','red-bank-jensen-elected-fire-chief']});</script></div></section><section id="bs_zones-18" class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(200, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','accidents','featured','fire','government','people','red-bank','volunteering','red-bank-jensen-elected-fire-chief']});</script></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe></div>
		</section><section id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Piehole Posts</h4><ul class="feature-posts-list"><li><a href="https://www.redbankgreen.com/2017/10/red-bank-o-bistro-takeout/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/10/bistro-101317-3-500x375.jpg' alt='RED BANK: O BISTRO TAKEOUT? MAIS OUI!' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/10/red-bank-o-bistro-takeout/" class="feature-posts-title">RED BANK: O BISTRO TAKEOUT? MAIS OUI!</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/09/red-bank-organic-fun-and-familiar/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/082917jjorganic3-500x281.jpg' alt='RED BANK: JJ&#8217;S ORGANIC, FUN AND FAMILIAR' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/09/red-bank-organic-fun-and-familiar/" class="feature-posts-title">RED BANK: JJ&#8217;S ORGANIC, FUN AND FAMILIAR</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/08/red-bank-strollos-lighthouse-ice-cream-italian-ice/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/082217lighthouse4-500x309.jpg' alt='RED BANK: COOLING OFF AT THE LIGHTHOUSE' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/08/red-bank-strollos-lighthouse-ice-cream-italian-ice/" class="feature-posts-title">RED BANK: COOLING OFF AT THE LIGHTHOUSE</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/08/sea-bright-beachwalk-happy-hour/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/081517beachwalktiki2-500x294.jpg' alt='SEA BRIGHT: SNAPPY HOUR AT BEACHWALK' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/08/sea-bright-beachwalk-happy-hour/" class="feature-posts-title">SEA BRIGHT: SNAPPY HOUR AT BEACHWALK</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/08/red-bank-queuing-up-for-ice-cream/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/073117gracie-dudes3-500x281.jpg' alt='RED BANK: ICE CREAM &#038; A MOVIE' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/08/red-bank-queuing-up-for-ice-cream/" class="feature-posts-title">RED BANK: ICE CREAM &#038; A MOVIE</a> <br /></li></ul></section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-114703 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112772">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-senior-space-2/2017-12-06/" rel="bookmark">RED BANK: CARVING OUT &#8216;SENIOR SPACE&#8217;</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 6, 10:00 am</span> to <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-110819 tribe-clearfix tribe-events-category-civics-101 tribe-events-venue-109551">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/navesink-river-municipalities-commission-meeting-schedule-agenda/2017-12-06/" rel="bookmark">NAVESINK RIVER MUNICIPALITIES COMMISSION</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 6, 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-113344 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-fake-news-children-valid-information/" rel="bookmark">RED BANK: TEACHING KIDS TO ID FAKE NEWS</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 6, 7:00 pm</span> to <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-114729 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-113410">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-teens-community-service/" rel="bookmark">RED BANK: TEENS AND COMMUNITY SERVICE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 6, 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-110161 tribe-clearfix tribe-events-category-civics-101 tribe-events-venue-109708">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/shrewsbury-zoning-board-meeting-schedule-agenda/2017-12-06/" rel="bookmark">SHREWSBURY ZONING BOARD</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 6, 7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2017 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
							</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
<script>broadstreet.watch({})</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/12\/red-bank-jensen-elected-fire-chief\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/12\/red-bank-jensen-elected-fire-chief\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/12\/red-bank-jensen-elected-fire-chief\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_d241f3b6865147ac032b7b3a48f50ac6"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/jquery.slider.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/themify.script.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/themify.gallery.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/lightbox.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/carousel.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.module.plugins.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.script.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); });
</script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3437640-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>//broadstreet.renderAsync();</script>
  
<script>
  jQuery(function($) {
        $('#sidebar section').each(function(i, o) { 
        var e = $(o);
        if(e.children(':not(script)').size() == 0) e.hide();
        });
  });

  jQuery('.secondary-menu ul li:not(".no-replace") a').html('&nbsp;');

</script>
</body>
</html>