<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta property="x-fb:admins" content="54901647,1231435431" /><meta property="fb:app_id" content="197738670272553" /><meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" /><meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');</script> <style>.secondary-menu .new-calendar-menu-link a{background:url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);background-repeat:no-repeat;background-position:center center;width:155px;height:44px}.tribe-events-schedule h2{font-weight:normal!important;font-size:1.7em}.tribe-mini-calendar-event .list-info h2{font-weight:normal!important;font-family:Verdana,Arial,sans-serif}.tribe-mini-calendar-event .list-date{padding:0!important}.tribe-events-event-meta .tribe-events-meta-group{min-width:50%}.single-tribe_events .event-filter{display:none}.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:60%!important}.search h1.page-title{font-size:20px}#event-button,.event-bottom-ad{display:none}.single-tribe_events #event-button,.page-id-111284 #event-button,.post-type-archive-tribe_events #event-button,.single-tribe_events .event-bottom-ad,.page-id-111284 .event-bottom-ad,.post-type-archive-tribe_events .event-bottom-ad{display:block}.page-id-111284 h1.post-title{color:#360;font-family:Verdana,Arial,sans-serif;font-size:large;text-align:left;font-weight:700}.page-id-111284 h1.post-title>img{margin-top:15px}@media screen and (min-width:768px){.mobile-only{display:none}}@media screen and (max-width:767px){.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:100%!important}.post-nav .prev,.post-nav .next{width:50%!important;clear:none!important}.post-nav a{font-size:100%!important}}</style><title>RED BANK: EX-CHEF FOUND NEW WAY TO SERVE - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/a710e24ed600b026709b7a8d5b048e27.css" data-minify="1" /><meta name="description" content="RED BANK: Promotion from patrolman to sergeant at council ceremony marks the latest chapter for a former corporate chef."/><link rel="canonical" href="https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RED BANK: EX-CHEF FOUND NEW WAY TO SERVE - Red Bank Green" /><meta property="og:description" content="RED BANK: Promotion from patrolman to sergeant at council ceremony marks the latest chapter for a former corporate chef." /><meta property="og:url" content="https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/" /><meta property="og:site_name" content="Red Bank Green" /><meta property="article:tag" content="boys and girls club of monmouth county" /><meta property="article:tag" content="council" /><meta property="article:tag" content="Government" /><meta property="article:tag" content="herbert reed" /><meta property="article:tag" content="jorge torres" /><meta property="article:tag" content="menna" /><meta property="article:tag" content="monmouth boat club" /><meta property="article:tag" content="nj" /><meta property="article:tag" content="poli ce" /><meta property="article:tag" content="red bank" /><meta property="article:section" content="Education" /><meta property="article:published_time" content="2019-09-27T14:45:12+00:00" /><meta property="article:modified_time" content="2019-09-27T21:20:48+00:00" /><meta property="og:updated_time" content="2019-09-27T21:20:48+00:00" /><meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2019/09/jorge-torres-092519-500x332.jpg" /><meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2019/09/jorge-torres-092519-500x332.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/#webpage","url":"https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/","inLanguage":"en-US","name":"RED BANK: EX-CHEF FOUND NEW WAY TO SERVE - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2019-09-27T14:45:12+00:00","dateModified":"2019-09-27T21:20:48+00:00","description":"RED BANK: Promotion from patrolman to sergeant at council ceremony marks the latest chapter for a former corporate chef."},{"@type":"Article","@id":"https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"RED BANK: EX-CHEF FOUND NEW WAY TO SERVE","datePublished":"2019-09-27T14:45:12+00:00","dateModified":"2019-09-27T21:20:48+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/#webpage","keywords":"boys and girls club of monmouth county,council,Government,herbert reed,jorge torres,menna,monmouth boat club,nj,poli ce,red bank","articleSection":"Children,Education,FAIR HAVEN,Featured,Government,Health,Jobs,Law &amp; Justice,Public Facilities,RED BANK,Schools,Sports,Teens"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: EX-CHEF FOUND NEW WAY TO SERVE Comments Feed" href="https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.2.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.6.2" /><link rel='shortlink' href='https://www.redbankgreen.com/?p=123576' /><link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2019%2F09%2Fred-bank-police-sergeant-ex-chef%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2019%2F09%2Fred-bank-police-sergeant-ex-chef%2F&#038;format=xml" /><meta property="fb:app_id" content="197738670272553" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" /><style type='text/css'>body{background-image:none;background-color:#000}#bgwrap{background-image:none;background-color:#000}</style><style>.selfie-help-icon{top:-26px!important}.huge-it-share-buttons h3{font-size:16px!important}</style> <!--[if lt IE 9]> <script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><!--[if lt IE 9]> <script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css" id="wp-custom-css">.ssba img{min-width:38px!important}</style><link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon"><link rel="icon" href="/favicon.ico?2" type="image/x-icon"></head><body class="post-template-default single single-post postid-123576 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default not-ie default_width sidebar1 no-home"><div id="fb-root"></div><div id="bgwrap"><div id="pagewrap"><div id="headerwrap"><div id="top-menu"><ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul><div class="header-search"><form method="get" action="https://www.redbankgreen.com/"> <input type="text" name="s" id="s"  placeholder="Search"></form></div><style>.header-weather{background:url(http://icons.wxug.com/i/c/i/.gif) no-repeat;background-position:30px top}</style><a target="_blank" href="" class="header-weather"> <span class="temp">0&deg;</span> <span class="desc"></span> </a><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div style="clear:both;"></div></div><header id="header"><a href="http://redbankgreen.com"><img src="https://www.redbankgreen.com/wp-content/uploads/2013/09/RBG_AUTUMN-HEADER_102318-1.jpg" style="max-width: 100%; cursor: pointer;" /></a><div style="display: none;"><h1 id="site-logo"> Red Bank Green</h1></div><hgroup><h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2></hgroup><div class="header-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>#header .header-widget{left:5px;top:35px}</style></div></div><div id="bs_zones-27" class="widget bs_zones"><div><broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></div></div></header> <span id="rbg-header-ad"> </span></div><div id="body" class="clearfix"><nav id="main-nav-wrap"><div id="menu-icon" class="mobile-button"></div><div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></nav><div id="layout" class="clearfix"><div id="content" class="list-post"><article id="post-123576" class="post clearfix cat-9 cat-10 cat-11 cat-8298 cat-16 cat-6 cat-75 cat-40 cat-18 cat-139 cat-247 cat-13 cat-576 post-123576 type-post status-publish format-standard hentry category-children category-education category-fair_haven category-featured category-government category-health category-jobs category-law_justice category-public_facilities category-red-bank category-schools category-sports category-teens tag-boys-and-girls-club-of-monmouth-county tag-council tag-government tag-herbert-reed tag-jorge-torres tag-menna tag-monmouth-boat-club tag-nj tag-poli-ce tag-red-bank"><div class="post-content"><h1 class="post-title"><a href="https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/" title="RED BANK: EX-CHEF FOUND NEW WAY TO SERVE">RED BANK: EX-CHEF FOUND NEW WAY TO SERVE</a></h1></figure><p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-123577" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519-500x332.jpg" alt="red bank jorge torres" width="500" height="332" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519-500x332.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519-220x146.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519-768x510.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519-300x199.jpg 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519-600x398.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/jorge-torres-092519.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><em><strong>With his son, Aydin, looking on, Jorge Torres embraces his wife, Lauren, after being sworn in as a police sergeant.</strong> (Photo by John T. Ward. Click to enlarge)</em></p><p><strong>By JOHN T. WARD</strong></p><p><img class="alignright size-full wp-image-111639" src="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138.jpg" alt="hot topic red bank nj" width="220" height="138" srcset="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-180x113.jpg 180w" sizes="(max-width: 220px) 100vw, 220px" />A former chef became the newest sergeant on the Red Bank police force Wednesday night.</p><p>The promotion of Jorge Torres was one of several ceremonies that led the borough council&#8217;s semimonthly meeting Wednesday night.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div><p><span id="more-123576"></span><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-123579" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519-500x332.jpg" alt="" width="500" height="332" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519-500x332.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519-220x146.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519-768x510.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519-300x199.jpg 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519-600x398.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/09/herbert-reed-092519.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><em><strong>Fair Haven resident Herbert Reed, 92, was honored for decades of service as a teacher and football coach at Red Bank Regional.</strong> (Photo by John T. Ward. Click to enlarge)</em></p><p>• Jorge Torres, who pronounces his first name &#8216;George,&#8217; moved up from the patrol unit, where he&#8217;s served since March, 2008. But the 40-year-old actually began his working career two decades ago in an apron.</p><broadstreet-zone zone-id="59216"></broadstreet-zone><p>Growing up, &#8220;the only two things I wanted to do was to become a cop and become a chef,&#8221; Torres told <strong>redbankgreen</strong> shortly before reciting the oath of duty. The opportunity to work in kitchens came up first, and before he knew it, he was eight years into a culinary career as a restaurant and corporate chef, he said.</p><p>But by then, he also had a wife and two children who he &#8220;never saw&#8221; because of the demanding schedule, he said.</p><p>So using his own funds, Torres said he put himself through the police academy, getting training that most other future cops get sponsorship for from their prospective employers. Within days of graduating from the seven-month program, he was hired by then-Chief Mark Fitzgerald.</p><p>&#8220;I took a chance, and it&#8217;s paid off,&#8221; Torres said. Now, he&#8217;s got &#8220;more of a family life than I ever had as a chef,&#8221; he said.</p><p>Both fields, Torres said, are &#8220;about service to the public.&#8221;</p><p>After 11 years in the patrol division, Torres will now be supervising patrol crews.</p><p>The ceremony drew a large crowd of Torres family members and fellow law enforcement officials. Present were his wife, Lauren, and son, Aydin. His daughter, Alycia, who is studying in England, watched via livestream.</p><p>&#8220;He&#8217;s truly a man of service,&#8221; Councilwoman Kate Triggiano, who serves as police commissioner, told the audience. She noted that Torres had twice deployed to Puerto Rico after hurricanes Irma and Maria as part of a special task force.</p><p>That is &#8220;something I always truly appreciate hearing as a resident, that someone has their heart in service to that level,&#8221; she said.</p><p>• Legislators from the 11th district – Senator Vin Gopal and assembly members Joann Downey and Eric Houghtaling – presented a proclamation to 92-year-old Herbert Reed to recognize his 35 years as a teacher and coach at Red Bank High School and, later, Red Bank Regional.</p><p>Reed, a Fair Haven resident and Army veteran who served during the Korean war, taught English, history and special education beginning in 1957.</p><p>The former boxer also worked as an assistant football coach, and was on the sidelines for what was then considered the greatest high school football game in New Jersey history: the Bucs&#8217; <a href="https://www.redbankgreen.com/2015/09/little-silver-calling-all-75-bucs-champs/">46-44 victory over Hightstown</a> for the Central Jersey Group II state championship in 1975.</p><p>After his retirement in 1992, Reed &#8220;stuck around for another 10 years&#8221; working with the team, he told <strong>redbankgreen</strong>.</p><p>• The <a href="https://monmouthboatclub.org/">Monmouth Boat Club</a> donated $5,000 to the borough, continuing a long tradition.</p><p>Lauding the gesture, Mayor Pasquale Menna said he wished more nonprofits, &#8220;including churches,&#8221; would emulate the club, given that they pay no taxes. &#8220;It would be a lot better for everybody,&#8221; he said.</p><p>• The council honored the <a href="https://bgcmonmouth.org/">Boys and Girls Club of Monmouth County</a> on its 1<a href="https://www.redbankgreen.com/2009/07/community-center-plans-september-debut/">0th anniversary of taking over a borough-owned building</a> at the corner of Drs. James Parker Boulevard and Bridge Avenue.</p><p>The building was once the home of Bizarro&#8217;s, a &#8220;shot-and-a-beer&#8221; establishment, recalled Menna, who grew up in the neighborhood.</p><p>Executive director Doug Eagles said the club &#8220;provides not just safe place for kids&#8221; when they&#8217;re not in school, &#8220;but a place where we empower them to succeed and thrive in life.&#8221;</p><p><em>Corrections: The original version of this article mistakenly identified the police chief who hired Jorge Torres and misspelled Herbert Reed&#8217;s last name.</em></p><div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div></p><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/&amp;text=RED%20BANK%3A%20EX-CHEF%20FOUND%20NEW%20WAY%20TO%20SERVE%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-123576" data-postid="123576" class="themify_builder_content themify_builder_content-123576 themify_builder themify_builder_front"></div><div class="entry-meta"> Posted on <abbr class="published" title="2019-09-27T10:45:12-0400">September 27, 2019 at 10:45 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/children-teens/children/" rel="category tag">Children</a>, <a href="https://www.redbankgreen.com/category/education/" rel="category tag">Education</a>, <a href="https://www.redbankgreen.com/category/fair_haven/" rel="category tag">FAIR HAVEN</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/health/" rel="category tag">Health</a>, <a href="https://www.redbankgreen.com/category/jobs/" rel="category tag">Jobs</a>, <a href="https://www.redbankgreen.com/category/law_justice/" rel="category tag">Law &amp; Justice</a>, <a href="https://www.redbankgreen.com/category/public_facilities/" rel="category tag">Public Facilities</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/schools/" rel="category tag">Schools</a>, <a href="https://www.redbankgreen.com/category/sports/" rel="category tag">Sports</a>, <a href="https://www.redbankgreen.com/category/children-teens/teens/" rel="category tag">Teens</a> and tagged <a href="https://www.redbankgreen.com/tag/boys-and-girls-club-of-monmouth-county/" rel="tag">boys and girls club of monmouth county</a>, <a href="https://www.redbankgreen.com/tag/council/" rel="tag">council</a>, <a href="https://www.redbankgreen.com/tag/government/" rel="tag">Government</a>, <a href="https://www.redbankgreen.com/tag/herbert-reed/" rel="tag">herbert reed</a>, <a href="https://www.redbankgreen.com/tag/jorge-torres/" rel="tag">jorge torres</a>, <a href="https://www.redbankgreen.com/tag/menna/" rel="tag">menna</a>, <a href="https://www.redbankgreen.com/tag/monmouth-boat-club/" rel="tag">monmouth boat club</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/poli-ce/" rel="tag">poli ce</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>. Bookmark the <a href="https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/" title="Permalink to RED BANK: EX-CHEF FOUND NEW WAY TO SERVE" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/feed/" title="Comments RSS to RED BANK: EX-CHEF FOUND NEW WAY TO SERVE" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>. <a href="mailto:blank?body=I thought you might be interested in RED BANK: EX-CHEF FOUND NEW WAY TO SERVE. You can view it at: https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef/"> Email this story.</a></div></div></article><center><span id="editorial_banner_ad"></span></center><div class="post-nav clearfix"> <span class="prev"><a href="https://www.redbankgreen.com/2019/09/red-bank-weather-oysterfest/" rel="prev">PREVIOUS: RED BANK: SUNNY STRETCH TO CONTINUE</a></span></div><div id="comments" class="commentwrap"><a name="respond"></a><div class="fb-comments" data-href="https://www.redbankgreen.com/2019/09/red-bank-police-sergeant-ex-chef.html" data-num-posts="20" data-width="100%"></div></div></div><aside id="sidebar"><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text"><div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div></section><section id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Piehole Posts</h4><ul class="feature-posts-list"><li><a href="https://www.redbankgreen.com/2018/09/red-bank-johnnys-pork-roll/"><img src='https://www.redbankgreen.com/wp-content/uploads/2018/08/fizz-080218-500x375.jpg' alt='RED BANK: PORK ROLL, FRESH OFF THE TRUCK' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2018/09/red-bank-johnnys-pork-roll/" class="feature-posts-title">RED BANK: PORK ROLL, FRESH OFF THE TRUCK</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/10/red-bank-o-bistro-takeout/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/10/bistro-101317-3-500x375.jpg' alt='RED BANK: O BISTRO TAKEOUT? MAIS OUI!' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/10/red-bank-o-bistro-takeout/" class="feature-posts-title">RED BANK: O BISTRO TAKEOUT? MAIS OUI!</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/09/red-bank-organic-fun-and-familiar/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/082917jjorganic3-500x281.jpg' alt='RED BANK: JJ&#8217;S ORGANIC, FUN AND FAMILIAR' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/09/red-bank-organic-fun-and-familiar/" class="feature-posts-title">RED BANK: JJ&#8217;S ORGANIC, FUN AND FAMILIAR</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/08/red-bank-strollos-lighthouse-ice-cream-italian-ice/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/082217lighthouse4-500x309.jpg' alt='RED BANK: COOLING OFF AT THE LIGHTHOUSE' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/08/red-bank-strollos-lighthouse-ice-cream-italian-ice/" class="feature-posts-title">RED BANK: COOLING OFF AT THE LIGHTHOUSE</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/08/sea-bright-beachwalk-happy-hour/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/081517beachwalktiki2-500x294.jpg' alt='SEA BRIGHT: SNAPPY HOUR AT BEACHWALK' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/08/sea-bright-beachwalk-happy-hour/" class="feature-posts-title">SEA BRIGHT: SNAPPY HOUR AT BEACHWALK</a> <br /></li></ul></section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4><div class="type-tribe_events post-122890 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-116879 tribe-events-organizer-118934"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/lincroft-susu-pianchupattana-inseparable-exhibition/" rel="bookmark">LINCROFT: ART AND MUSIC BY SUSU PIANCHPATTANA</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 15, 12:00 pm</span> to <span class="tribe-event-date-end">October 13, 5:00 pm</span></div></div></div></div><div class="type-tribe_events post-119630 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">28</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-nj-library-meditation-mindfulness/2019-09-28/" rel="bookmark">RED BANK: MEDITATION AND MINDFULNESS</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 28, 10:15 am</span> to <span class="tribe-event-time">11:00 am</span></div></div></div></div><div class="type-tribe_events post-123459 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">28</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-historic-walking-tour-2/" rel="bookmark">RED BANK: HISTORIC WALKING TOUR</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 28, 11:00 am</span> to <span class="tribe-event-time">12:30 pm</span></div></div></div></div><div class="type-tribe_events post-123468 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">28</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-bilingual-storytime/2019-09-28/" rel="bookmark">RED BANK: BILINGUAL STORYTIME</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 28, 11:30 am</span> to <span class="tribe-event-time">12:15 pm</span></div></div></div></div><div class="type-tribe_events post-123503 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-123535 tribe-events-organizer-112411"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">28</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/oceanport-cardboard-box-city-sleep-out/" rel="bookmark">OCEANPORT: CARDBOARD BOX CITY SLEEP-OUT</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 28, 6:00 pm</span> to <span class="tribe-event-date-end">September 29, 6:00 pm</span></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://www.redbankgreen.com/events/" rel="bookmark"> View More&hellip; </a></p></section><section class="clearfix"><div class="secondary"></div><div class="secondary last"></div></section></aside></div></div><div id="footerwrap"><div class="footer-menu"><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div class="info-block"><div class="address"> <span class="name">redbankgreen.com</span><p> PO Box 8683 <br/> Red Bank NJ 07701</p></div><div class="footer-nav"><div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul></div><div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></div><div style="clear:both;"></div><div class="disclaimer"> &copy; 2019 redbankgreen.com. No portion
of this website or its content can be used without permission.
All rights reserved.</div></div></div><footer id="footer" class="clearfix"><div class="footer-widgets clearfix"><div class="col3-1 first"><div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,children,children-teens,education,fair_haven,featured,government,health,jobs,law_justice,public_facilities,red-bank,schools,sports,teens,children-teens,red-bank-police-sergeant-ex-chef,post" soft-keywords="true"></broadstreet-zone></div></div></div><div class="col3-1 "></div><div class="col3-1 "></div></div><div class="footer-text clearfix"></div></footer></div></div></div> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["children","children-teens","education","fair_haven","featured","government","health","jobs","law_justice","public_facilities","red-bank","schools","sports","teens","children-teens","red-bank-police-sergeant-ex-chef","post"],"url":"red-bank-police-sergeant-ex-chef"};</script> <style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.ssba img{width:38px!important;padding:2px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:2px;line-height:33px}.ssba,.ssba a{text-decoration:none;background:none;font-weight:700}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px}#ssba-bar-2 .ssbp-bar-list li{margin:0 0!important}@media only screen and (max-width:750px){#ssba-bar-2{display:block}}@font-face{font-family:'ssbp';src:url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1);src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1) format('woff'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1) format('truetype'),url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:400;font-style:normal;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var tbLocalScript = {"isTouch":"","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]}; /* ]]> */</script> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <div id="fb-root"></div> <script src="https://www.redbankgreen.com/wp-content/cache/min/1/a2e4f719fc44c78af3230a7d35fd137c.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1569628389 -->