<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta property="x-fb:admins" content="54901647,1231435431" /><meta property="fb:app_id" content="197738670272553" /><meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" /><meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');</script> <style>.secondary-menu .new-calendar-menu-link a{background:url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);background-repeat:no-repeat;background-position:center center;width:155px;height:44px}.tribe-events-schedule h2{font-weight:normal!important;font-size:1.7em}.tribe-mini-calendar-event .list-info h2{font-weight:normal!important;font-family:Verdana,Arial,sans-serif}.tribe-mini-calendar-event .list-date{padding:0!important}.tribe-events-event-meta .tribe-events-meta-group{min-width:50%}.single-tribe_events .event-filter{display:none}.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:60%!important}.search h1.page-title{font-size:20px}#event-button,.event-bottom-ad{display:none}.single-tribe_events #event-button,.page-id-111284 #event-button,.post-type-archive-tribe_events #event-button,.single-tribe_events .event-bottom-ad,.page-id-111284 .event-bottom-ad,.post-type-archive-tribe_events .event-bottom-ad{display:block}.page-id-111284 h1.post-title{color:#360;font-family:Verdana,Arial,sans-serif;font-size:large;text-align:left;font-weight:700}.page-id-111284 h1.post-title>img{margin-top:15px}@media screen and (min-width:768px){.mobile-only{display:none}}@media screen and (max-width:767px){.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:100%!important}.post-nav .prev,.post-nav .next{width:50%!important;clear:none!important}.post-nav a{font-size:100%!important}}</style><title>RED BANK: MONSIGNOR LOWERY DIES AT 70 - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/5bb900f9f398100d957b6cc338c506ca.css" data-minify="1" /><meta name="description" content="RED BANK: Monsignor Philip Lowery, who served St. James Parish for three decades, dies at at 70. Mayor and governor praise his impact on lives."/><link rel="canonical" href="https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RED BANK: MONSIGNOR LOWERY DIES AT 70 - Red Bank Green" /><meta property="og:description" content="RED BANK: Monsignor Philip Lowery, who served St. James Parish for three decades, dies at at 70. Mayor and governor praise his impact on lives." /><meta property="og:url" content="https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/" /><meta property="og:site_name" content="Red Bank Green" /><meta property="article:tag" content="monsignor" /><meta property="article:tag" content="nj" /><meta property="article:tag" content="obituary" /><meta property="article:tag" content="parish priest" /><meta property="article:tag" content="philiap a. lowery" /><meta property="article:tag" content="rbr" /><meta property="article:tag" content="red bank" /><meta property="article:tag" content="red bank catholic" /><meta property="article:tag" content="st. james" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2019-11-29T13:50:14+00:00" /><meta property="article:modified_time" content="2019-11-29T13:52:03+00:00" /><meta property="og:updated_time" content="2019-11-29T13:52:03+00:00" /><meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2019/11/msgr-philip-lowery-165x220.jpg" /><meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2019/11/msgr-philip-lowery-165x220.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/#webpage","url":"https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/","inLanguage":"en-US","name":"RED BANK: MONSIGNOR LOWERY DIES AT 70 - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2019-11-29T13:50:14+00:00","dateModified":"2019-11-29T13:52:03+00:00","description":"RED BANK: Monsignor Philip Lowery, who served St. James Parish for three decades, dies at at 70. Mayor and governor praise his impact on lives."},{"@type":"Article","@id":"https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"RED BANK: MONSIGNOR LOWERY DIES AT 70","datePublished":"2019-11-29T13:50:14+00:00","dateModified":"2019-11-29T13:52:03+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/#webpage","keywords":"monsignor,nj,obituary,parish priest,philiap a. lowery,rbr,red bank,red bank catholic,st. james","articleSection":"Education,Featured,People,Places of Worship,RED BANK,Schools"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: MONSIGNOR LOWERY DIES AT 70 Comments Feed" href="https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.2.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.6.2" /><link rel='shortlink' href='https://www.redbankgreen.com/?p=124484' /><link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2019%2F11%2Fred-bank-monsignor-lowery-dies-at-70%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2019%2F11%2Fred-bank-monsignor-lowery-dies-at-70%2F&#038;format=xml" /><meta property="fb:app_id" content="197738670272553" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" /><style type='text/css'>body{background-image:none;background-color:#000}#bgwrap{background-image:none;background-color:#000}</style><style>.selfie-help-icon{top:-26px!important}.huge-it-share-buttons h3{font-size:16px!important}</style> <!--[if lt IE 9]> <script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><!--[if lt IE 9]> <script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css" id="wp-custom-css">.ssba img{min-width:38px!important}</style><link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon"><link rel="icon" href="/favicon.ico?2" type="image/x-icon"></head><body class="post-template-default single single-post postid-124484 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default iphone webkit not-ie default_width sidebar1 no-home"><div id="fb-root"></div><div id="bgwrap"><div id="pagewrap"><div id="headerwrap"><div id="top-menu"><ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul><div class="header-search"><form method="get" action="https://www.redbankgreen.com/"> <input type="text" name="s" id="s"  placeholder="Search"></form></div><style>.header-weather{background:url(http://icons.wxug.com/i/c/i/.gif) no-repeat;background-position:30px top}</style><a target="_blank" href="" class="header-weather"> <span class="temp">0&deg;</span> <span class="desc"></span> </a><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div style="clear:both;"></div></div><header id="header"><a href="http://redbankgreen.com"><img src="https://www.redbankgreen.com/wp-content/uploads/2013/09/RBG_AUTUMN-HEADER_102318-1.jpg" style="max-width: 100%; cursor: pointer;" /></a><div style="display: none;"><h1 id="site-logo"> Red Bank Green</h1></div><hgroup><h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2></hgroup><div class="header-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>#header .header-widget{left:5px;top:35px}</style></div></div></div></header> <span id="rbg-header-ad"> <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone> </span></div><div id="body" class="clearfix"><nav id="main-nav-wrap"><div id="menu-icon" class="mobile-button"></div><div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></nav><div id="layout" class="clearfix"><div id="content" class="list-post"><article id="post-124484" class="post clearfix cat-10 cat-8298 cat-41 cat-83 cat-139 cat-247 post-124484 type-post status-publish format-standard hentry category-education category-featured category-people category-places_of_worship category-red-bank category-schools tag-monsignor tag-nj tag-obituary tag-parish-priest tag-philiap-a-lowery tag-rbr tag-red-bank tag-red-bank-catholic tag-st-james"><div class="post-content"><h1 class="post-title"><a href="https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/" title="RED BANK: MONSIGNOR LOWERY DIES AT 70">RED BANK: MONSIGNOR LOWERY DIES AT 70</a></h1></figure><p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/11/msgr-philip-lowery.jpg"  rel="lightbox[roadtrip]"><img class="alignright size-medium wp-image-124485" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/11/msgr-philip-lowery-165x220.jpg" alt="msgr philip lowery" width="165" height="220" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/11/msgr-philip-lowery-165x220.jpg 165w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2019/11/msgr-philip-lowery.jpg 194w" sizes="(max-width: 165px) 100vw, 165px" /></a>Monsignor Philip A. Lowery, who led St. James Church in Red Bank for three decades, died early Thursday morning. He was 70 years old.</p><p>Lowery&#8217;s death was announced on the Red Bank Catholic High School <a href="https://www.facebook.com/redbankcatholic/">Facebook page</a>. Mayor Pasquale Menna told <strong>redbankgreen</strong> that his death occurred at 12:01 a.m. on Thanksgiving at Riverview Medical Center.</p><p><span id="more-124484"></span>In a statement on Facebook, Menna called Lowery &#8220;a towering force for good in Red Bank, a dear friend, and a man of deep pastoral care who left his mark on the lives of so many.</p><p>&#8220;Having been blessed to pray with him these past two weeks in the stillness of the evening at his hospital bed with his brother priests and friends, I know he was serenely at peace in the knowledge that he had affected positively the lives of so many,&#8221; Menna wrote. &#8220;His legacy continues in the life examples he taught to so many.&#8221;</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div><p>Borough flags will be lowered to half-staff until Lowery&#8217;s funeral, Menna said.</p><div class="m_3501135747040138325e2ma-p-div">In addition to leading the St. James parish and its two schools –St. James and Red Bank Catholic – Lowery served for the past 23 years as Head of Chaplains for the New Jersey State Police.</div><div></div><div class="m_3501135747040138325e2ma-p-div">In a 2016 <a href="https://tworivertimes.com/msgr-lowery-celebrates-40th-years-of-priesthood/">interview with the Two River Times</a> to mark the 40th anniversary of his ordination to the priesthood, Lowery said he had been called into service in the aftermath of the 9/11 terrorist attacks, when he volunteered to join its Task Force 1, “just to be there” for rescue workers and others on the outskirts of Ground Zero. His parish had lost six of its members in the attack.</div><div class="m_3501135747040138325e2ma-p-div"></div><div class="m_3501135747040138325e2ma-p-div">&#8220;Everyone has a call to serve. Monsignor Lowery found his in serving God and the people of New Jersey,&#8221; Governor Phil Murphy and First Lady Tammy Murphy said in a statement issued Thursday.</div><div></div><div>The Murphys, who live in Middletown, said they &#8220;knew Monsignor Lowery first as pastor at our home parish,&#8221; St James. From the statement:</div><div></div><div style="padding-left: 40px;">&#8220;He was one of the very first people we met when we moved to New Jersey and was a friend and mentor to his last day. He played unparalleled roles for us as he blessed our house back in 1998 before we moved in, stood beside Phil as he was sworn in to become ambassador [to Germany] in 2009 then as governor in 2018, and he played a significant role in our children&#8217;s lives through a combination of CCD and Red Bank Catholic High School. We broke bread together. He was a constant source of support, both personally and spiritually.</div><div class="m_3501135747040138325e2ma-p-div" style="padding-left: 40px;"></div><div class="m_3501135747040138325e2ma-p-div" style="padding-left: 40px;">&#8220;He was a giant within the community – deeply devoted to his parishioners, providing spiritual guidance and support for all who needed it.</div><div class="m_3501135747040138325e2ma-p-div" style="padding-left: 40px;"></div><div class="m_3501135747040138325e2ma-p-div" style="padding-left: 40px;">&#8220;For the past 23 years, he also served as a chaplain for the New Jersey State Police, offering solace to troopers and law enforcement families and presiding over dozens of graduation ceremonies and funerals. After the September 11th attacks, he volunteered to serve at Ground Zero as a member of Task Force 1 and, in 2005, traveled to New Orleans to minister to residents and first responders in the aftermath of Hurricane Katrina. Wherever he thought the spirits of others could use reinforcement, that’s where you would find him.</div><div class="m_3501135747040138325e2ma-p-div" style="padding-left: 40px;"></div><div class="m_3501135747040138325e2ma-p-div" style="padding-left: 40px;">“We will always remember Monsignor Lowery for his warmth, comfort, good humor, and deep and abiding faith. May he rest in eternal peace.&#8221;</div><div></div><div>In the Two River Times interview, Lowery said it continued to be a source of personal joy &#8220;to be able to celebrate with people to liturgy,&#8221; the religious services associated with the Roman Catholic faith.</div><div></div><div>A viewing is scheduled for Wednesday  from 10 a.m. to 9 p.m. at St. James Church, with a 7 p.m. Vigil Mass. The funeral Mass will held Thursday at 10 a.m. St. James School and Red Bank Catholic will be closed both days.</div><div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div></p><broadstreet-zone zone-id="59216"></broadstreet-zone><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/&amp;text=RED%20BANK%3A%20MONSIGNOR%20LOWERY%20DIES%20AT%2070%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-124484" data-postid="124484" class="themify_builder_content themify_builder_content-124484 themify_builder themify_builder_front"></div><div class="entry-meta"> Posted on <abbr class="published" title="2019-11-29T08:50:14-0500">November 29, 2019 at 8:50 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/education/" rel="category tag">Education</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/people/" rel="category tag">People</a>, <a href="https://www.redbankgreen.com/category/places_of_worship/" rel="category tag">Places of Worship</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/schools/" rel="category tag">Schools</a> and tagged <a href="https://www.redbankgreen.com/tag/monsignor/" rel="tag">monsignor</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/obituary/" rel="tag">obituary</a>, <a href="https://www.redbankgreen.com/tag/parish-priest/" rel="tag">parish priest</a>, <a href="https://www.redbankgreen.com/tag/philiap-a-lowery/" rel="tag">philiap a. lowery</a>, <a href="https://www.redbankgreen.com/tag/rbr/" rel="tag">rbr</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/red-bank-catholic/" rel="tag">red bank catholic</a>, <a href="https://www.redbankgreen.com/tag/st-james/" rel="tag">st. james</a>. Bookmark the <a href="https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/" title="Permalink to RED BANK: MONSIGNOR LOWERY DIES AT 70" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/feed/" title="Comments RSS to RED BANK: MONSIGNOR LOWERY DIES AT 70" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>. <a href="mailto:blank?body=I thought you might be interested in RED BANK: MONSIGNOR LOWERY DIES AT 70. You can view it at: https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70/"> Email this story.</a></div></div></article><center><span id="editorial_banner_ad"></span></center><div class="post-nav clearfix"> <span class="prev"><a href="https://www.redbankgreen.com/2019/11/red-bank-holiday-express-to-light-it-up/" rel="prev">PREVIOUS: RED BANK: HOLIDAY EXPRESS TO LIGHT IT UP</a></span></div><div id="comments" class="commentwrap"><a name="respond"></a><div class="fb-comments" data-href="https://www.redbankgreen.com/2019/11/red-bank-monsignor-lowery-dies-at-70.html" data-num-posts="20" data-width="100%"></div></div></div><aside id="sidebar"><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text"><div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div></section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4><div class="type-tribe_events post-124198 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-116879 tribe-events-organizer-118934"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/lincroft-holiday-model-trains/2019-11-26/" rel="bookmark">LINCROFT: HOLIDAY MODEL TRAIN DISPLAY</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 26, 2019, 10:00 am</span> to <span class="tribe-event-date-end">January 5, 2020, 5:00 pm</span></div></div></div></div><div class="type-tribe_events post-114546 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-124425"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/little-silver-red-bank-santa-express/" rel="bookmark">LITTLE SILVER: SANTA EXPRESS TO RED BANK</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 29, 5:30 pm</span></div></div></div></div><div class="type-tribe_events post-124193 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112293 tribe-events-organizer-116122"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-aida-jones-works-at-art-alliance/2019-11-29/" rel="bookmark">RED BANK: AIDA JONES WORKS AT ART ALLIANCE</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 29, 6:00 pm</span> to <span class="tribe-event-time">8:00 pm</span></div></div></div></div><div class="type-tribe_events post-114543 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-124427"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-town-lighting-holiday-express/" rel="bookmark">RED BANK: TOWN LIGHTING &#038; HOLIDAY EXPRESS CONCERT</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 29, 7:00 pm</span> to <span class="tribe-event-time">8:30 pm</span></div></div></div></div><div class="type-tribe_events post-124298 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-114294"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">30</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-community-elders-appreciation-luncheon/" rel="bookmark">RED BANK: ELDERS APPRECIATION LUNCHEON</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 30, 12:00 pm</span> to <span class="tribe-event-time">3:00 pm</span></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://www.redbankgreen.com/events/" rel="bookmark"> View More&hellip; </a></p></section><section class="clearfix"><div class="secondary"></div><div class="secondary last"></div></section></aside></div></div><div id="footerwrap"><div class="footer-menu"><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div class="info-block"><div class="address"> <span class="name">redbankgreen.com</span><p> PO Box 8683 <br/> Red Bank NJ 07701</p></div><div class="footer-nav"><div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul></div><div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></div><div style="clear:both;"></div><div class="disclaimer"> &copy; 2019 redbankgreen.com. No portion
of this website or its content can be used without permission.
All rights reserved.</div></div></div><footer id="footer" class="clearfix"><div class="footer-widgets clearfix"><div class="col3-1 first"><div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,education,featured,people,places_of_worship,red-bank,schools,red-bank-monsignor-lowery-dies-at-70,post" soft-keywords="true"></broadstreet-zone></div></div></div><div class="col3-1 "></div><div class="col3-1 "></div></div><div class="footer-text clearfix"></div></footer></div></div></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','education','featured','people','places_of_worship','red-bank','schools','red-bank-monsignor-lowery-dies-at-70','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["education","featured","people","places_of_worship","red-bank","schools","red-bank-monsignor-lowery-dies-at-70","post"],"url":"red-bank-monsignor-lowery-dies-at-70"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script> <style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.ssba img{width:38px!important;padding:2px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:2px;line-height:33px}.ssba,.ssba a{text-decoration:none;background:none;font-weight:700}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px}#ssba-bar-2 .ssbp-bar-list li{margin:0 0!important}@media only screen and (max-width:750px){#ssba-bar-2{display:block}}@font-face{font-family:'ssbp';src:url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1);src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1) format('woff'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1) format('truetype'),url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:400;font-style:normal;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var tbLocalScript = {"isTouch":"1","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]}; /* ]]> */</script> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <div id="fb-root"></div> <script src="https://www.redbankgreen.com/wp-content/cache/min/1/cd8e5e498ff01d46e570f76c0a38f67b.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1575064314 -->