<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta property="x-fb:admins" content="54901647,1231435431" /><meta property="fb:app_id" content="197738670272553" /><meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" /><meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');</script> <style>.secondary-menu .new-calendar-menu-link a{background:url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);background-repeat:no-repeat;background-position:center center;width:155px;height:44px}.tribe-events-schedule h2{font-weight:normal!important;font-size:1.7em}.tribe-mini-calendar-event .list-info h2{font-weight:normal!important;font-family:Verdana,Arial,sans-serif}.tribe-mini-calendar-event .list-date{padding:0!important}.tribe-events-event-meta .tribe-events-meta-group{min-width:50%}.single-tribe_events .event-filter{display:none}.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:60%!important}.search h1.page-title{font-size:20px}#event-button,.event-bottom-ad{display:none}.single-tribe_events #event-button,.page-id-111284 #event-button,.post-type-archive-tribe_events #event-button,.single-tribe_events .event-bottom-ad,.page-id-111284 .event-bottom-ad,.post-type-archive-tribe_events .event-bottom-ad{display:block}.page-id-111284 h1.post-title{color:#360;font-family:Verdana,Arial,sans-serif;font-size:large;text-align:left;font-weight:700}.page-id-111284 h1.post-title>img{margin-top:15px}@media screen and (min-width:768px){.mobile-only{display:none}}@media screen and (max-width:767px){.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:100%!important}.post-nav .prev,.post-nav .next{width:50%!important;clear:none!important}.post-nav a{font-size:100%!important}}</style><title>RED BANK: SCHOOL REOPENING PLANS AIRED - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/5fad51b41f746f118cf9907bcb8c90c4.css" data-minify="1" /><meta name="description" content="RED BANK: Borough school district unveils plan for &quot;cohorting&quot; students, split schedules, temperature checks and more as new school year nears."/><link rel="canonical" href="https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RED BANK: SCHOOL REOPENING PLANS AIRED - Red Bank Green" /><meta property="og:description" content="RED BANK: Borough school district unveils plan for &quot;cohorting&quot; students, split schedules, temperature checks and more as new school year nears." /><meta property="og:url" content="https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/" /><meta property="og:site_name" content="Red Bank Green" /><meta property="article:tag" content="april 20" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="covid-19" /><meta property="article:tag" content="jared rumage" /><meta property="article:tag" content="monmouth county" /><meta property="article:tag" content="nj" /><meta property="article:tag" content="red bank" /><meta property="article:tag" content="reopening" /><meta property="article:tag" content="schools" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-07-29T22:00:38+00:00" /><meta property="article:modified_time" content="2020-07-29T22:00:39+00:00" /><meta property="og:updated_time" content="2020-07-29T22:00:39+00:00" /><meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2020/03/red-bank-middle-school-032220-500x332.jpg" /><meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2020/03/red-bank-middle-school-032220-500x332.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/#webpage","url":"https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/","inLanguage":"en-US","name":"RED BANK: SCHOOL REOPENING PLANS AIRED - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2020-07-29T22:00:38+00:00","dateModified":"2020-07-29T22:00:39+00:00","description":"RED BANK: Borough school district unveils plan for \"cohorting\" students, split schedules, temperature checks and more as new school year nears."},{"@type":"Article","@id":"https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"RED BANK: SCHOOL REOPENING PLANS AIRED","datePublished":"2020-07-29T22:00:38+00:00","dateModified":"2020-07-29T22:00:39+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/#webpage","keywords":"april 20,coronavirus,covid-19,jared rumage,monmouth county,nj,red bank,reopening,schools","articleSection":"Children &amp; Teens,COVID-19 Pandemic 2020,Education,Featured,Government,Health,Monmouth County government,RED BANK,Schools"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: SCHOOL REOPENING PLANS AIRED Comments Feed" href="https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.2.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"6d362d6d95c4ea28a67403c6e2089ff0","post_id":"128032","post_type":"post","post_title":"RED BANK: SCHOOL REOPENING PLANS AIRED","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","action-group","product_type","product_visibility","product_cat","product_tag","product_shipping_class","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-128032","taxonomies":{"category":["children &amp; teens","covid-19 pandemic 2020","education","featured","government","health","monmouth county government","red bank","schools"],"post_tag":["april 20","coronavirus","covid-19","jared rumage","monmouth county","nj","red bank","reopening","schools"]},"resource_ref":"year=2020&monthnum=07&name=red-bank-schools-covid-reopening-plans"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.6.2" /><link rel='shortlink' href='https://www.redbankgreen.com/?p=128032' /><link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2020%2F07%2Fred-bank-schools-covid-reopening-plans%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2020%2F07%2Fred-bank-schools-covid-reopening-plans%2F&#038;format=xml" /><meta property="fb:app_id" content="197738670272553" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" /><style type='text/css'>body{background-image:none;background-color:#000}#bgwrap{background-image:none;background-color:#000}</style><style>.selfie-help-icon{top:-26px!important}.huge-it-share-buttons h3{font-size:16px!important}</style> <!--[if lt IE 9]> <script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><!--[if lt IE 9]> <script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><style type="text/css" id="wp-custom-css">.ssba img{min-width:38px!important}</style><link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon"><link rel="icon" href="/favicon.ico?2" type="image/x-icon"></head><body class="post-template-default single single-post postid-128032 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default android webkit not-ie default_width sidebar1 no-home"><div id="fb-root"></div><div id="bgwrap"><div id="pagewrap"><div id="headerwrap"><div id="top-menu"><ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul><div class="header-search"><form method="get" action="https://www.redbankgreen.com/"> <input type="text" name="s" id="s"  placeholder="Search"></form></div><style>.header-weather{background:url(http://icons.wxug.com/i/c/i/.gif) no-repeat;background-position:30px top}</style><a target="_blank" href="" class="header-weather"> <span class="temp">0&deg;</span> <span class="desc"></span> </a><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div style="clear:both;"></div></div><header id="header"><a href="http://redbankgreen.com"><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></a><div style="display: none;"><h1 id="site-logo"> Red Bank Green</h1></div><hgroup><h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2></hgroup><div class="header-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>#header .header-widget{left:5px;top:35px}</style></div></div></div></header> <span id="rbg-header-ad"> <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone> </span></div><div id="body" class="clearfix"><nav id="main-nav-wrap"><div id="menu-icon" class="mobile-button"></div><div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></nav><div id="layout" class="clearfix"><div id="content" class="list-post"><article id="post-128032" class="post clearfix cat-24407 cat-24820 cat-10 cat-8298 cat-16 cat-6 cat-17 cat-139 cat-247 post-128032 type-post status-publish format-standard hentry category-children-teens category-covid-19-pandemic-2020 category-education category-featured category-government category-health category-monmouth-county-government category-red-bank category-schools tag-april-20 tag-coronavirus tag-covid-19 tag-jared-rumage tag-monmouth-county tag-nj tag-red-bank tag-reopening tag-schools"><div class="post-content"><h1 class="post-title"><a href="https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/" title="RED BANK: SCHOOL REOPENING PLANS AIRED">RED BANK: SCHOOL REOPENING PLANS AIRED</a></h1></figure><div id="pico"><p><strong><em><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-126409" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220-500x332.jpg" alt="red bank middle school 032220" width="500" height="332" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220-500x332.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220-220x146.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220-768x510.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220-300x199.jpg 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220-600x398.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/03/red-bank-middle-school-032220.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a>Students would receive in-school instruction just two days a week under the plan unveiled Wednesday. </em></strong><em>(Photo by John T. Ward. Click to enlarge.)</em></p><p><strong>By JOHN T. WARD</strong></p><p><img class="alignright size-medium wp-image-111639" src="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-220x138.jpg" alt="hot topic red bank nj" width="220" height="138" srcset="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-180x113.jpg 180w" sizes="(max-width: 220px) 100vw, 220px" />Red Bank school officials have begun nailing down a COVID-19-era reopening plan while &#8220;standing on shifting ground,&#8221; in the words of a board of education member.</p><p>On Wednesday, the district unveiled &#8220;the most likely scenario for September&#8221; in the form of a plan that calls for a mix of classroom and at-home learning.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div><p><span id="more-128032"></span><strong><em><a href="https://www.redbankgreen.com/wp-content/uploads/2017/05/rumage-stone-050217.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-109187" src="https://www.redbankgreen.com/wp-content/uploads/2017/05/rumage-stone-050217-500x375.jpg" alt="jared rumage, fred stone, red bank" width="500" height="375" srcset="https://www.redbankgreen.com/wp-content/uploads/2017/05/rumage-stone-050217-500x375.jpg 500w, https://www.redbankgreen.com/wp-content/uploads/2017/05/rumage-stone-050217-220x165.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2017/05/rumage-stone-050217-600x450.jpg 600w, https://www.redbankgreen.com/wp-content/uploads/2017/05/rumage-stone-050217.jpg 640w" sizes="(max-width: 500px) 100vw, 500px" /></a>Superintendent Jared Rumage, center, with board President Fred Stone in May, 2019. </em></strong><em>(Photo by John T. Ward. Click to enlarge.)</em></p><p>Under the plan, the district&#8217;s 1,400 students will be assigned to eight-child cohorts to &#8220;minimize crossover among children and adults.&#8221;</p><broadstreet-zone zone-id="59216"></broadstreet-zone><p>Children will attend school on either Monday and Tuesdays or Thursdays and Fridays, depending on their cohort schedules. Siblings will be assigned to cohorts on the same schedules, officials said.</p><p>Instruction will be virtual for all students on Wednesdays, when school facilities will be fully staffed but student-free &#8220;for a more intense cleaning&#8221; that includes the use of <a href="https://www.google.com/search?ei=194hX5T6L6KuytMPoJ2GqAs&amp;q=electrostatic+disinfection&amp;oq=electrostatic+disinfection&amp;gs_lcp=CgZwc3ktYWIQAzIICAAQsQMQgwEyBQgAEIsDMgUIABCLAzIFCAAQiwMyBQgAEIsDMgIIADICCAAyCwguEMcBEK8BEIsDMgUIABCLAzIFCAAQiwM6BAgAEEc6CwgAELEDEJECEIsDOggIABCRAhCLAzoLCAAQsQMQgwEQiwM6CAgAELEDEIsDOgUIABCxA1DHdViXigFg6o8BaABwAngAgAF5iAH1BpIBBDExLjGYAQCgAQGqAQdnd3Mtd2l6uAEDwAEB&amp;sclient=psy-ab&amp;ved=0ahUKEwjUwcCUqfPqAhUil3IEHaCOAbUQ4dUDCAw&amp;uact=5">electrostatic disinfection</a> techniques, said Business Administrator Eileen Gorga.</p><p>Those were just some of a long list of details contained in presentations at Tuesday&#8217;s board of ed meeting and a <a href="https://www.rbb.k12.nj.us/Page/1261">reopening update</a> posted on the district website Wednesday.</p><p>Many of the details are subject to change, said board President Fred Stone.</p><p>&#8220;We&#8217;re standing on shifting ground, both by virtue of the behavior of the virus&#8221; and the New Jersey Department of Education&#8217;s recommendations on how to address it, said Stone.</p><p>&#8220;We have to know that this is going to change,&#8221; he said. &#8220;And once we open up, we&#8217;ll discover there are things we need to tweak.&#8221;</p><p>The plan is based on New Jersey being at &#8220;stage 3&#8221; as defined by Governor Phil Murphy&#8217;s <a href="https://nj.gov/governor/news/news/562020/approved/20200518a.shtml">restart and recovery</a> approach.</p><p>Among other elements, Red Bank&#8217;s plan calls for:</p><p>• Aides on buses to take attendance prior to students&#8217; arrival at school; multiple entries to school buildings; daily temperature checks of everyone entering facilities, and temporary isolation of those showing possible signs of fever.</p><p>• Students assigned to cohorts to &#8220;minimize crossover among children and adults.&#8221; Cohorts will remain together in order to streamline contact tracing response times in cases of close contacts with an infected person.</p><p>• In-person learning will be on a minimum school day schedule, with grades 4 through 8 dismissed at 1 p.m. and all lower grades at 1:25 p.m.</p><p>Afterward, teachers will have another 45 to 60 minutes of virtual contact with students.</p><p>&#8220;Every day that students are home, they will have interaction with their teacher,&#8221; Superintendent Jared Rumage said at the board meeting, held online.</p><p>• No breakfast or lunch will be offered in school because of social distancing guidelines. Instead, students will be provided with a snack in addition to the current grab-and-go lunches.</p><p>• Chromebooks will be issued in late August or early September to all students in Grades K-8. The customary school year packet pickup has been postponed.</p><p>• Cloth face coverings will be required for all students and staff, with some exceptions for medical reasons. Hand sanitizer usage will be emphasized.</p><p>• All extracurricular activities, before- and after-school programming and athletics are on hold at least through September. &#8220;Once we can ensure a safe return at Stage 3, we will revisit these areas and proceed,&#8221; the district posting said.</p><p>• Curriculum changes and schedules are also expected, assistant superintendent of Luigi Laugelli said at Tuesday night&#8217;s board meeting.</p><p>&#8220;We learned a tremendous amount&#8221; from March through June, when the district, like all others in New Jersey, was forced to transition to virtual instruction, Laugelli said. &#8220;And we know we can definitely do better. So we are working on creating standards and protocols for what virtual learning should look like.&#8221;</p><p>Teaching staff will receive six days of training on virtual learning, security and curriculum changes, he said.</p><p>The plan also includes a focus on the &#8220;social emotional learning&#8221; of students, families and staff members, Laugelli said.</p><p>But Rumage said the district still needs to determine which and how many staff members are &#8220;unable or unwilling&#8221; to return to the school buildings, and if any need special medical accommodations.</p><p>Rumage could not be reached for clarification Wednesday.</p><p>The plan emerged as Murphy&#8217;s administration reported nearly 2,500 newly confirmed COVID-19 infections over the past six days.</p><p>It also came as three New Jersey legislators, including one representing a district that includes Red Bank, <a href="https://www.nj.com/education/2020/07/nj-schools-would-stay-closed-start-the-year-all-remote-under-proposed-bill.html?fbclid=IwAR1y12YM2LlJ50cs9dW3rnyR2A1TAJgdkFZ5PgG1TIWGXzgBvC8oMCnq8uw">introduced a bill</a> to require that all instruction at the beginning of the school year be virtual.</p><p style="font-weight: 400;">“No one can deny the benefits of in-person instruction, especially for our younger students,&#8221; 11th-district Democrat Joann Downey (D-Monmouth), chair of the Assembly Human Services Committee, said in a press release Wednesday. “However, the safety of our children must always come first. We also must keep in mind our valued teachers, many of whom have health concerns or fear bringing the virus home to their families.”</p><p>Rumage said the plan will continue to undergo revisions, with a presentation to an internal restart committee August 10, followed by a public presentation the following the night at the next board meeting for possible adoption.</p><p>&nbsp;</p><p>&nbsp;</p><div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div></p></div><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/&amp;text=RED%20BANK%3A%20SCHOOL%20REOPENING%20PLANS%20AIRED%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-128032" data-postid="128032" class="themify_builder_content themify_builder_content-128032 themify_builder themify_builder_front"></div><div class="entry-meta"> Posted on <abbr class="published" title="2020-07-29T18:00:38-0400">July 29, 2020 at 6:00 pm</abbr>, filed under <a href="https://www.redbankgreen.com/category/children-teens/" rel="category tag">Children &amp; Teens</a>, <a href="https://www.redbankgreen.com/category/covid-19-pandemic-2020/" rel="category tag">COVID-19 Pandemic 2020</a>, <a href="https://www.redbankgreen.com/category/education/" rel="category tag">Education</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/health/" rel="category tag">Health</a>, <a href="https://www.redbankgreen.com/category/monmouth-county-government/" rel="category tag">Monmouth County government</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/schools/" rel="category tag">Schools</a> and tagged <a href="https://www.redbankgreen.com/tag/april-20/" rel="tag">april 20</a>, <a href="https://www.redbankgreen.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.redbankgreen.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.redbankgreen.com/tag/jared-rumage/" rel="tag">jared rumage</a>, <a href="https://www.redbankgreen.com/tag/monmouth-county/" rel="tag">monmouth county</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/reopening/" rel="tag">reopening</a>, <a href="https://www.redbankgreen.com/tag/schools/" rel="tag">schools</a>. Bookmark the <a href="https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/" title="Permalink to RED BANK: SCHOOL REOPENING PLANS AIRED" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/feed/" title="Comments RSS to RED BANK: SCHOOL REOPENING PLANS AIRED" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>. <a href="mailto:blank?body=I thought you might be interested in RED BANK: SCHOOL REOPENING PLANS AIRED. You can view it at: https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans/"> Email this story.</a></div></div></article><center><span id="editorial_banner_ad"></span></center><div class="post-nav clearfix"> <span class="prev"><a href="https://www.redbankgreen.com/2020/07/red-bank-parking-meter-replacement-072920/" rel="prev">PREVIOUS: RED BANK: METER PROGRAM ADVANCES</a></span></div><div id="comments" class="commentwrap"><a name="respond"></a><div class="fb-comments" data-href="https://www.redbankgreen.com/2020/07/red-bank-schools-covid-reopening-plans.html" data-num-posts="20" data-width="100%"></div></div></div><aside id="sidebar"><section id="text-9" class="widget widget_text"><div class="textwidget"><style>#text-9 p{margin:0}#text-9{margin:0}#sidebar .bs_zones{margin:0}</style><p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="PicoSignupForm  validate" target="_blank" novalidate=""><div id="mc_embed_signup_scroll"><h2 style="
font-size: 16px;
text-transform: none;
">GET THE FREE redbankgreen NEWSLETTER</h2><div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fc508d27a3d3743d852bc3b96_36f546486a" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="
background-color: #019900;
"></div></p></div></form></div><p><br /></p></div></section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text"><div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div></section><section class="clearfix"><div class="secondary"></div><div class="secondary last"></div></section></aside></div></div><div id="footerwrap"><div class="footer-menu"><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div class="info-block"><div class="address"> <span class="name">redbankgreen.com</span><p> PO Box 8683 <br/> Red Bank NJ 07701</p></div><div class="footer-nav"><div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul></div><div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></div><div style="clear:both;"></div><div class="disclaimer"> &copy; 2020 redbankgreen.com. No portion
of this website or its content can be used without permission.
All rights reserved.</div></div></div><footer id="footer" class="clearfix"><div class="footer-widgets clearfix"><div class="col3-1 first"><div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,monmouth-county-government,red-bank,schools,red-bank-schools-covid-reopening-plans,post" soft-keywords="true"></broadstreet-zone></div></div></div><div class="col3-1 "></div><div class="col3-1 "></div></div><div class="footer-text clearfix"></div></footer></div></div></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','children-teens','covid-19-pandemic-2020','education','featured','government','health','monmouth-county-government','red-bank','schools','red-bank-schools-covid-reopening-plans','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["children-teens","covid-19-pandemic-2020","education","featured","government","health","monmouth-county-government","red-bank","schools","red-bank-schools-covid-reopening-plans","post"],"url":"red-bank-schools-covid-reopening-plans"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script> <div id='pico-widget-container'></div><style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.ssba img{width:38px!important;padding:2px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:2px;line-height:33px}.ssba,.ssba a{text-decoration:none;background:none;font-weight:700}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px}#ssba-bar-2 .ssbp-bar-list li{margin:0 0!important}@media only screen and (max-width:750px){#ssba-bar-2{display:block}}@font-face{font-family:'ssbp';src:url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1);src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1) format('woff'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1) format('truetype'),url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:400;font-style:normal;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var tbLocalScript = {"isTouch":"1","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]}; /* ]]> */</script> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <div id="fb-root"></div> <script src="https://www.redbankgreen.com/wp-content/cache/min/1/7987bc10973879131b1aedfb37e0984c.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596060054 -->