<!doctype html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RED BANK: LUNCH BREAK PICNIC DRAWS 500 - Red Bank Green</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/f0c46c859fc2c56f72bf345419e26d83.css" media="all" data-minify="1" />
	<meta name="description" content="RED BANK: More than 500, including comedian Jon Stewart, turn out for Lunch Break&#039;s annual picnic, softball tournament and backpack giveaway." />
	<link rel="canonical" href="https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RED BANK: LUNCH BREAK PICNIC DRAWS 500" />
	<meta property="og:description" content="RED BANK: More than 500, including comedian Jon Stewart, turn out for Lunch Break&#039;s annual picnic, softball tournament and backpack giveaway." />
	<meta property="og:url" content="https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/" />
	<meta property="og:site_name" content="Red Bank Green" />
	<meta property="article:published_time" content="2022-08-24T11:00:02+00:00" />
	<meta property="og:image" content="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="545" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="J ward" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J ward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/","url":"https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/","name":"RED BANK: LUNCH BREAK PICNIC DRAWS 500 - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"primaryImageOfPage":{"@id":"https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/#primaryimage"},"image":{"@id":"https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/#primaryimage"},"thumbnailUrl":"https://www.redbankgreen.com/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-500x341.jpeg","datePublished":"2022-08-24T11:00:02+00:00","dateModified":"2022-08-24T11:00:02+00:00","author":{"@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791"},"description":"RED BANK: More than 500, including comedian Jon Stewart, turn out for Lunch Break's annual picnic, softball tournament and backpack giveaway.","breadcrumb":{"@id":"https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/#primaryimage","url":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022.jpeg","contentUrl":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022.jpeg","width":800,"height":545},{"@type":"BreadcrumbList","@id":"https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.redbankgreen.com/"},{"@type":"ListItem","position":2,"name":"RED BANK: LUNCH BREAK PICNIC DRAWS 500"}]},{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","description":"Serving Red Bank and Greater Red Bank, NJ","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.redbankgreen.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791","name":"J ward","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"url":"https://www.redbankgreen.com/author/redbankgreenman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: LUNCH BREAK PICNIC DRAWS 500 Comments Feed" href="https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css' type='text/css'>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</style>









<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.9.2' type='text/css' media='all' />

<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"08.25.22.00.54","pico_context":"gadget","post_id":"134992","post_type":"post","post_title":"RED BANK: LUNCH BREAK PICNIC DRAWS 500","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-134992","taxonomies":{"category":["all good","charity","children &amp; teens","education","fundraisers","red bank","schools","sports"],"post_tag":["count basie field","jon stewart","lunch break red bank","red bank nj"]},"resource_ref":"year=2022&monthnum=08&name=red-bank-lunch-break-picnic-draws-500"};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.redbankgreen.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.redbankgreen.com/wp-json/wp/v2/posts/134992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=134992' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F08%2Fred-bank-lunch-break-picnic-draws-500%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F08%2Fred-bank-lunch-break-picnic-draws-500%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','all-good','charity','children-teens','education','fundraisers','red-bank','schools','sports','red-bank-lunch-break-picnic-draws-500','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["all-good","charity","children-teens","education","fundraisers","red-bank","schools","sports","red-bank-lunch-break-picnic-draws-500","post"],"url":"red-bank-lunch-break-picnic-draws-500"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script><meta property="fb:app_id" content="197738670272553"/>


<meta name="framework" content="Redux 4.3.9" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="alternate" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	      <meta name="onesignal" content="wordpress-plugin"/>
            
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-134992 single-format-standard tribe-no-js tribe-theme-funki skin-default android webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://icons.wxug.com/i/c/i/.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="" class="header-weather">
                    <span class="temp">0&deg;</span>
                    <span class="desc"></span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="https://redbankgreen.com/wp-content/themes/funki/custom-images/mastheads/masthead-allgood.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,children-teens,education,fundraisers,red-bank,schools,sports,red-bank-lunch-break-picnic-draws-500,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-134992" class="post clearfix cat-8288 cat-26 cat-24407 cat-10 cat-67 cat-139 cat-247 cat-13 post-134992 type-post status-publish format-standard hentry category-all-good category-charity category-children-teens category-education category-fundraisers category-red-bank category-schools category-sports tag-count-basie-field tag-jon-stewart tag-lunch-break-red-bank tag-red-bank-nj">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/" title="RED BANK: LUNCH BREAK PICNIC DRAWS 500">RED BANK: LUNCH BREAK PICNIC DRAWS 500</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022.jpeg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-134994" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-500x341.jpeg" alt="" width="500" height="341" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-500x341.jpeg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-220x150.jpeg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-768x523.jpeg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022.jpeg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><b><i>Jon Stewart, in blue shirt, at the Lunch Break picnic in Red Bank Saturday. </i></b><em>(Photos by Millie Jeter/Lunch Break. Click to enlarge.)</em></p>
<p><em>Press release from <a href="http://www.lunchbreak.org/">Lunch Break</a> </em></p>
<p dir="ltr"><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-2.jpeg"  rel="lightbox[roadtrip]"><img loading="lazy" class="alignright size-medium wp-image-134993" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-2-220x161.jpeg" alt="" width="220" height="161" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-2-220x161.jpeg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/08/red-bank-lunch-break-picnic-082022-2.jpeg 480w" sizes="(max-width: 220px) 100vw, 220px" /></a>More than 500 people came to cheer for the winning softball team at the Lunch Break Annual Community Picnic Softball Classic Tournament &amp; Backpack Giveaway at Count Basie Field in Red Bank Saturday.</p>
<p>Joining Lunch Break for the softball classic was producer, screenwriter and supporter Jon Stewart. Stewart ushered in the beginning of the tournament series by throwing the ceremonial first pitch.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p><span id="more-134992"></span>Once again, past champion New Jersey Natural Gas returned home with the coveted Lunch Break tournament trophy, and was the overall victor in the 2022 Community Picnic Softball Classic lineup including teams from HABcore, Morgan Stanley, Manasquan Bank, Monmouth Cardiology Associates, HBK CPAs &amp; Consultants, and Lunch Break. Mike Ayers and James Plummer were umpires for the series. A special thank-you goes to Sheldon Edmond, who sang a stirring rendition of the national anthem.</p>
<p>&#8220;Everyone is always a winner at the Lunch Break annual Community Picnic, especially our community members in need,&#8221; said Director of Administration and Special Events Millie Jeter, who organized the return of the much-anticipated community event, on hiatus since 2019 because of COVID-19 safety restrictions. &#8220;We couldn’t have done it without the tremendous help from volunteers, Team Healthy Together for Lunch Break, the staff and the support of our donors, local businesses and corporations, who helped to bring smiles to the faces of our families.&#8221;</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p>In addition to the tournament, attendees at this free community event were treated to more than 750 healthy meals provided by Eat Clean Bro, sweetgreen and Lunch Break, snow cones, fun and games, including a video truck, crafts, tai chi, toy and gift raffle, and bicycle and scooter giveaway. Also included in the day’s festivities were 21 non-profit, healthcare vendors and the Healthy Together for Lunch Break team. In accordance with Lunch Break’s nutrition and community wellness initiatives, vendors provided preventive health-care and nutrition information, as well as health screening opportunities.</p>
<p>The highlight of the afternoon was the Back to School Drive &amp; Backpack Giveaway, where nearly 400 children received school supplies and backpacks donated by generous community members</p>
<p>&#8220;We are grateful for the continued commitment from our incredible Board, volunteers, staff and supporters who, year after year, make this event a wonderful opportunity to be in community with the community,” said Jeter.</p>
<p>Special thanks to area corporations, businesses and individuals who supported this year’s event: Red Bank Recreation Team; Deborah Herr and the Shadow Lake Ladies; Athletes Alley, Shrewsbury; Metrovation; Target; Nice Guy Tent Rental; Robin Thornton, Jerome Livingston and Millie Jeter, bicycle and scooter donations; Music by Wallace; Gould Family, snow cone machine; and Chantiel Love, signs.</p>
<p>Lunch Break is an organization that freely provides life’s basic necessities of food, clothing, fellowship, temporary housing and life skills for the greater Monmouth County community. For 2023 Community Picnic sponsorship opportunities, contact Director of Administration Millie Jeter at (732) 747-5788, Ext. 3102, <a href="mailto:mjeter@lunchbreak.org" target="_blank" rel="noopener">mjeter@lunchbreak.org</a>.</p>
<p dir="ltr">Donations are always accepted at<a href="http://www.lunchbreak.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.lunchbreak.org/&amp;source=gmail&amp;ust=1661365829559000&amp;usg=AOvVaw2R79CuqVDMyGLVlb0Zh190"> www.lunchbreak.org</a>. Follow Lunch Break on Facebook, Instagram Twitter, YouTube and LinkedIn. #whywebreak Give local, stays local.</p>
<p>Lunch Break is a registered 501(c)(3) nonprofit. The resource center freely provides food, clothing, social services, fellowship and life skills to those struggling with financial insecurity as a path to well-being and self-sufficiency.</p>
<p><em>If you value the news coverage provided by</em> <strong>redbankgreen</strong><em>, please become a financial supporter for as little as $1 per month. Click <a href="https://trypico.com/redbankgreen/offer?id=CheckoutWizard_redbankgreen&amp;short_code=m6rzjk38">here</a></em><em> to set your own level of monthly or annual contribution.</em></p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/" data-order-by="social" data-numposts="30" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></p></div><div id="themify_builder_content-134992" data-postid="134992" class="themify_builder_content themify_builder_content-134992 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2022-08-24T07:00:02-0400">August 24, 2022 at 7:00 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/all-good/" rel="category tag">All Good</a>, <a href="https://www.redbankgreen.com/category/charity/" rel="category tag">Charity</a>, <a href="https://www.redbankgreen.com/category/children-teens/" rel="category tag">Children &amp; Teens</a>, <a href="https://www.redbankgreen.com/category/education/" rel="category tag">Education</a>, <a href="https://www.redbankgreen.com/category/fundraisers/" rel="category tag">Fundraisers</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/schools/" rel="category tag">Schools</a>, <a href="https://www.redbankgreen.com/category/sports/" rel="category tag">Sports</a> and tagged <a href="https://www.redbankgreen.com/tag/count-basie-field/" rel="tag">count basie field</a>, <a href="https://www.redbankgreen.com/tag/jon-stewart/" rel="tag">Jon stewart</a>, <a href="https://www.redbankgreen.com/tag/lunch-break-red-bank/" rel="tag">lunch break red bank</a>, <a href="https://www.redbankgreen.com/tag/red-bank-nj/" rel="tag">red bank nj</a>. Bookmark the <a href="https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/" title="Permalink to RED BANK: LUNCH BREAK PICNIC DRAWS 500" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/feed/" title="Comments RSS to RED BANK: LUNCH BREAK PICNIC DRAWS 500" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: LUNCH BREAK PICNIC DRAWS 500. You can view it at: https://www.redbankgreen.com/2022/08/red-bank-lunch-break-picnic-draws-500/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2022/08/red-bank-weather-082322/" rel="prev">PREVIOUS: RED BANK: STORMS SPARE REGION</a></span>		<span class="next"><a href="https://www.redbankgreen.com/2022/08/red-bank-charter-school-culture-082422/" rel="next">NEXT: RED BANK: CHARTER &#8216;CULTURE&#8217; IN SPOTLIGHT</a></span>	</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							
<div id="disqus_thread"></div>
						<!-- /comments -->
			
            
		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone zone-id="2456" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,children-teens,education,fundraisers,red-bank,schools,sports,red-bank-lunch-break-picnic-draws-500,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-13" class="widget bs_zones"><div><broadstreet-zone zone-id="2457" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,children-teens,education,fundraisers,red-bank,schools,sports,red-bank-lunch-break-picnic-draws-500,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-9" class="widget bs_zones"><div><broadstreet-zone zone-id="2458" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,children-teens,education,fundraisers,red-bank,schools,sports,red-bank-lunch-break-picnic-draws-500,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2022 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,children-teens,education,fundraisers,red-bank,schools,sports,red-bank-lunch-break-picnic-draws-500,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.iubenda.com/privacy-policy/62350456" class="iubenda-white no-brand iubenda-noiframe iubenda-embed iubenda-noiframe " title="Privacy Policy ">Privacy Policy</a></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=197738670272553&autoLogAppEvents=1"></script>	
        
    		
		

<div id='pico-widget-container'></div>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"redbankgreen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"134992 https:\/\/www.redbankgreen.com\/?p=134992","disqusShortname":"redbankgreen","disqusTitle":"RED BANK: LUNCH BREAK PICNIC DRAWS 500","disqusUrl":"https:\/\/www.redbankgreen.com\/2022\/08\/red-bank-lunch-break-picnic-draws-500\/","postId":"134992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
















<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  

<script src="https://www.redbankgreen.com/wp-content/cache/min/1/be21837711fbcb92c373646f2ae5e418.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1661389017 -->