<!doctype html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>

<script
  src="/wp-content/themes/funki/js/writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script
  src="/wp-content/themes/funki/js/jquery.writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RED BANK: EX-COP TO BECOME SCHOOL SRO - Red Bank Green</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/09c8271d61899641ef5efbe3275368d7.css" media="all" data-minify="1" />
	<meta name="description" content="RED BANK: New school resource officer is a &quot;perfect fit,&quot; says chief: police department sees two officers retire this month." />
	<link rel="canonical" href="https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RED BANK: EX-COP TO BECOME SCHOOL SRO" />
	<meta property="og:description" content="RED BANK: New school resource officer is a &quot;perfect fit,&quot; says chief: police department sees two officers retire this month." />
	<meta property="og:url" content="https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/" />
	<meta property="og:site_name" content="Red Bank Green" />
	<meta property="article:published_time" content="2022-12-19T19:00:30+00:00" />
	<meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="J ward" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J ward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/","url":"https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/","name":"RED BANK: EX-COP TO BECOME SCHOOL SRO - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"primaryImageOfPage":{"@id":"https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/#primaryimage"},"image":{"@id":"https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/#primaryimage"},"thumbnailUrl":"https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-500x375.jpg","datePublished":"2022-12-19T19:00:30+00:00","dateModified":"2022-12-19T19:00:30+00:00","author":{"@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791"},"description":"RED BANK: New school resource officer is a \"perfect fit,\" says chief: police department sees two officers retire this month.","breadcrumb":{"@id":"https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/#primaryimage","url":"https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614.jpg","contentUrl":"https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614.jpg","width":1024,"height":768},{"@type":"BreadcrumbList","@id":"https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.redbankgreen.com/"},{"@type":"ListItem","position":2,"name":"RED BANK: EX-COP TO BECOME SCHOOL SRO"}]},{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","description":"Serving Red Bank and Greater Red Bank, NJ","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.redbankgreen.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791","name":"J ward","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"url":"https://www.redbankgreen.com/author/redbankgreenman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: EX-COP TO BECOME SCHOOL SRO Comments Feed" href="https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css' type='text/css'>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</style>









<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.9.2' type='text/css' media='all' />
<script data-cfasync='false' type='text/javascript' src='//cdn.broadstreetads.com/init-2.min.js?v=1.45.1&#038;ver=5.9.2' id='broadstreet-init-js'></script>
<script data-cfasync='false' type='text/javascript' id='broadstreet-init-js-after'>
window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','children-teens','featured','government','jobs','law_justice','red-bank','schools','security','red-bank-ex-cop-to-become-school-sro-121922','post']
window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["children-teens","featured","government","jobs","law_justice","red-bank","schools","security","red-bank-ex-cop-to-become-school-sro-121922","post"],"url":"red-bank-ex-cop-to-become-school-sro-121922"};

window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2, {});
 });
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/video.js?ver=5.9.2' id='themify-videojs-js-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/bigvideo.js?ver=5.9.2' id='themify-bigvideo-js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"12.20.22.06.49","pico_context":"gadget","post_id":"135393","post_type":"post","post_title":"RED BANK: EX-COP TO BECOME SCHOOL SRO","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-135393","taxonomies":{"category":["children &amp; teens","featured","government","jobs","law &amp; justice","red bank","schools","security"],"post_tag":["council","darren mcconnell","errico vescio","jared rumage","jobs","juan sardo","nj","police darren mcconnell","red bank","retirement","school resource officer","school security","schools","sro"]},"resource_ref":"year=2022&monthnum=12&name=red-bank-ex-cop-to-become-school-sro-121922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.20.22.06.49' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.redbankgreen.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.redbankgreen.com/wp-json/wp/v2/posts/135393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=135393' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F12%2Fred-bank-ex-cop-to-become-school-sro-121922%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F12%2Fred-bank-ex-cop-to-become-school-sro-121922%2F&#038;format=xml" />

<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/mootools.x.js"></script>
<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.js"></script>
<meta name="framework" content="Redux 4.3.9" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="alternate" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />




	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.redbankgreen.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '000f6ee3-0860-4479-85fd-91e798b00ab4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.redbankgreen.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2460cc6e-4b7f-44ed-bf33-fcc5c16bd2af";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-135393 single-format-standard tribe-no-js tribe-theme-funki skin-default webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://openweathermap.org/img/wn/01n@2x.png) no-repeat;
                    background-position: right;
                }
                </style>
                <span class="header-weather">
                    <span class="temp">30&deg;F </span>
                    <span class="desc">clear sky</span>
            </span>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="max-width: 100%; cursor: pointer;" data-lazy-src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" /><noscript><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></noscript></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                    <div id="searchform-wrap">
                <div id="search-icon" class="mobile-button"></div>
                <form method="get" id="searchform" action="https://www.redbankgreen.com/">
	<input type="text" name="s" id="s"  placeholder="Search">
</form>
            </div>
            <!-- /searchform-wrap -->
                                
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-135393" class="post clearfix cat-24407 cat-8298 cat-16 cat-75 cat-40 cat-139 cat-247 cat-34 post-135393 type-post status-publish format-standard hentry category-children-teens category-featured category-government category-jobs category-law_justice category-red-bank category-schools category-security tag-council tag-darren-mcconnell tag-errico-vescio tag-jared-rumage tag-jobs tag-juan-sardo tag-nj tag-police-darren-mcconnell tag-red-bank tag-retirement tag-school-resource-officer tag-school-security tag-schools tag-sro">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/" title="RED BANK: EX-COP TO BECOME SCHOOL SRO">RED BANK: EX-COP TO BECOME SCHOOL SRO</a> 
				</h1>
			 
					    
	
        

                            <time datetime="2022-12-19" class="post-date" pubdate>Dec 19, 2022</time>
            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><em><strong><a href="https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-88996" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20375'%3E%3C/svg%3E" alt="" width="500" height="375" data-lazy-srcset="https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-500x375.jpg 500w, https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-220x165.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-600x450.jpg 600w, https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614.jpg 1024w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-500x375.jpg" /><noscript><img class="alignnone size-large wp-image-88996" src="https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-500x375.jpg" alt="" width="500" height="375" srcset="https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-500x375.jpg 500w, https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-220x165.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614-600x450.jpg 600w, https://www.redbankgreen.com/wp-content/uploads/2014/03/joey-fields-032614.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a>Joey Fields at a ceremony marking his promotion to police sergeant in 2014. </strong>(Photo by John T. Ward. Click to enlarge.)</em></p>
<p><strong>By JOHN T. WARD</strong></p>
<p><img class="alignright size-medium wp-image-84470" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20220%20138'%3E%3C/svg%3E" alt="hot topic" width="220" height="138" data-lazy-srcset="https://www.redbankgreen.com/wp-content/uploads/2013/09/HOT-TOPIC_03-220x138.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2013/09/HOT-TOPIC_03.jpg 360w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://www.redbankgreen.com/wp-content/uploads/2013/09/HOT-TOPIC_03-220x138.jpg" /><noscript><img class="alignright size-medium wp-image-84470" src="https://www.redbankgreen.com/wp-content/uploads/2013/09/HOT-TOPIC_03-220x138.jpg" alt="hot topic" width="220" height="138" srcset="https://www.redbankgreen.com/wp-content/uploads/2013/09/HOT-TOPIC_03-220x138.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2013/09/HOT-TOPIC_03.jpg 360w" sizes="(max-width: 220px) 100vw, 220px" /></noscript>A retired Red Bank police officer who&#8217;s a product of borough schools will be returning to work as a school resource officer, following action by the council last week.</p>
<p>In other RBPD news, the ranks of retired officers is slated to grow by two.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p><span id="more-135393"></span><em><strong><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321-.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-131247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20332'%3E%3C/svg%3E" alt="" width="500" height="332" data-lazy-srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--500x332.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--220x146.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--768x510.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--300x199.jpg 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--600x398.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321-.jpg 800w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--500x332.jpg" /><noscript><img class="alignnone size-large wp-image-131247" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--500x332.jpg" alt="" width="500" height="332" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--500x332.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--220x146.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--768x510.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--300x199.jpg 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321--600x398.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/08/red-bank-errico-vescio-national-night-out-080321-.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a>Captain Errico Vescio manning the kitchen at National Night Out in 2021, above; below, Lieutenant Juan Sardo in 2018.</strong> (Photo by John T. Ward. Click to enlarge.)</em></p>
<p><a href="https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818.jpg"  rel="lightbox[roadtrip]"><img class="alignright wp-image-118586 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20220%20165'%3E%3C/svg%3E" alt="" width="220" height="165" data-lazy-srcset="https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-220x165.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-768x576.jpg 768w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-500x375.jpg 500w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-300x225.jpg 300w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-600x450.jpg 600w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818.jpg 800w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-220x165.jpg" /><noscript><img class="alignright wp-image-118586 size-medium" src="https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-220x165.jpg" alt="" width="220" height="165" srcset="https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-220x165.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-768x576.jpg 768w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-500x375.jpg 500w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-300x225.jpg 300w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818-600x450.jpg 600w, https://www.redbankgreen.com/wp-content/uploads/2018/09/juan-sardo-091818.jpg 800w" sizes="(max-width: 220px) 100vw, 220px" /></noscript></a>Under a <a href="https://www.redbanknj.org/AgendaCenter/ViewFile/Item/7906?fileID=23047">resolution</a> adopted by the council Wednesday night, the first newly created SRO job will go to <a href="https://www.redbankgreen.com/?s=joey+fields">Joey Fields</a>, with two other openings to be filled.</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p>Fields, who grew up in Red Bank and attended borough schools, <a href="https://www.redbankgreen.com/2020/02/red-bank-police-walkout-for-clay-fields/">retired</a> at the rank of sergeant in February, 2020, after 28 years of service.</p>
<p>For about eight years, Fields served as the Drug Abuse Resistance Education (<a href="https://dare.org/d-a-r-e-officers/">D.A.R.E.</a>) program officer in the borough&#8217;s schools, where &#8220;he had a really good rapport with the kids,&#8221; said <a href="https://www.redbankgreen.com/?s=darren+mcconnell">Darren McConnell</a>, who serves as both police chief and interim borough administrator.</p>
<p>&#8220;I recruited him for a couple of months to try to get him back,&#8221; McConnell said. &#8220;I think he&#8217;s a perfect fit for the position.&#8221;</p>
<p>The <a href="https://www.redbanknj.org/AgendaCenter/ViewFile/Item/7736?fileID=21200">program</a>, approved by the council in September, will begin January 2 with Fields as the sole SRO providing armed security in both the middle and primary schools, Superintendent <a href="https://www.redbankgreen.com/?s=jared+rumage">Jared Rumage</a> told <strong>redbankgreen</strong> Monday.</p>
<p>When fully implemented, three armed guards will provide security: one for each school, and the third to substitute when the first two are not available, he said.</p>
<p>A community alert about the program is slated to go out Tuesday, Rumage said.</p>
<p>Under state Attorney General guidelines, SROs must be retired police officers who have completed a one-week training and certification program for the job that includes instruction on diversity issues and de-escalation training.</p>
<p>The SRO are not to provide student discipline, McConnell said in July.</p>
<p>“Their primary purpose is to essentially harden the target of a school, especially in a critical incident, to respond immediately,” he said. “And beyond that, just to have a presence in the school every day.”</p>
<p>In other RBPD news, Captain <a href="https://www.redbankgreen.com/?s=Errico+Vescio">Errico Vescio</a> and Lieutenant <a href="https://www.redbankgreen.com/?s=Juan+Sardo">Juan Sardo</a> will retire this month, McConnell said.</p>
<p>Councilwoman <a href="https://www.redbankgreen.com/?s=kate+triggiano">Kate Triggiano</a>, who serves as police commissioner, praised Vescio as &#8220;a calm leader.&#8221;</p>
<p>Vescio, who served for 24 years and commanded the patrol department, is also a volunteer firefighter, president of the West Side Hose Company and &#8220;one of the kindest people you&#8217;ll ever meet,&#8221; said Triggiano.</p>
<p>&#8220;He&#8217;s such a helpful person,&#8221; she said. &#8220;I know he&#8217;ll continue serving our town in other capacities.&#8221;</p>
<p>Sardo, who put in 25 years with RBPD, &#8220;exemplifies being a community police officer,&#8221; she said. He&#8217;s &#8220;a doer who really was involved in the department in every way he could be.&#8221;</p>
<p>In one of his final proclamations as mayor, <a href="https://www.redbankgreen.com/?s=pasquale+menna">Pasquale Menna</a> designated December 30 as &#8220;a day of celebration and thanks&#8221; for Vescio and Sardo.</p>
<p><em>If you value the news coverage provided by</em> <strong>redbankgreen</strong><em>, please become a paying member. Click <a href="https://trypico.com/redbankgreen/select-plan?id=CheckoutWizard_redbankgreen">here</a> for details about our new, free newsletter and membership information.</em></p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
</p></div><div id="themify_builder_content-135393" data-postid="135393" class="themify_builder_content themify_builder_content-135393 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2022-12-19T14:00:30-0500">December 19, 2022 at 2:00 pm</abbr>, filed under <a href="https://www.redbankgreen.com/category/children-teens/" rel="category tag">Children &amp; Teens</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/jobs/" rel="category tag">Jobs</a>, <a href="https://www.redbankgreen.com/category/law_justice/" rel="category tag">Law &amp; Justice</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/schools/" rel="category tag">Schools</a>, <a href="https://www.redbankgreen.com/category/security/" rel="category tag">Security</a> and tagged <a href="https://www.redbankgreen.com/tag/council/" rel="tag">council</a>, <a href="https://www.redbankgreen.com/tag/darren-mcconnell/" rel="tag">darren mcconnell</a>, <a href="https://www.redbankgreen.com/tag/errico-vescio/" rel="tag">errico vescio</a>, <a href="https://www.redbankgreen.com/tag/jared-rumage/" rel="tag">jared rumage</a>, <a href="https://www.redbankgreen.com/tag/jobs/" rel="tag">Jobs</a>, <a href="https://www.redbankgreen.com/tag/juan-sardo/" rel="tag">juan sardo</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/police-darren-mcconnell/" rel="tag">police darren mcconnell</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/retirement/" rel="tag">retirement</a>, <a href="https://www.redbankgreen.com/tag/school-resource-officer/" rel="tag">school resource officer</a>, <a href="https://www.redbankgreen.com/tag/school-security/" rel="tag">school security</a>, <a href="https://www.redbankgreen.com/tag/schools/" rel="tag">schools</a>, <a href="https://www.redbankgreen.com/tag/sro/" rel="tag">sro</a>. Bookmark the <a href="https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/" title="Permalink to RED BANK: EX-COP TO BECOME SCHOOL SRO" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/feed/" title="Comments RSS to RED BANK: EX-COP TO BECOME SCHOOL SRO" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: EX-COP TO BECOME SCHOOL SRO. You can view it at: https://www.redbankgreen.com/2022/12/red-bank-ex-cop-to-become-school-sro-121922/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"><script type="text/javascript">broadstreet.zone(200);</script></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2022/12/red-bank-catherine-street-subdivision-proposed-121922/" rel="prev">PREVIOUS: RED BANK: SUBDIVISION ON AGENDA</a></span>			</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							
<div id="disqus_thread"></div>
						<!-- /comments -->
			
            
		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><style>#text-9 p{margin:0px;}#text-9{margin:0px}#sidebar .bs_zones{margin:0px;}</style>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="PicoSignupForm validate" action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="font-size: 16px; text-transform: none;">Get the FREE redbankgreen newsletter!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fc508d27a3d3743d852bc3b96_36f546486a" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background-color: #019900;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='PICO_LINK';ftypes[5]='url';fnames[6]='MEMBERSHIP';ftypes[6]='text';fnames[7]='NEWSLETTER';ftypes[7]='text';fnames[8]='RECURRING';ftypes[8]='number';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="83807" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias="hello"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe loading="lazy" src="about:blank" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&#038;width=300&#038;height=290&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=false&#038;show_border=true&#038;appId=197738670272553"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></noscript></div>
		</section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-135137 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-story-time-at-the-library/2022-12-20/" rel="bookmark">RED BANK: STORY TIME AT THE LIBRARY</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 20, 10:30 am</span> to <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-135577 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-135575 tribe-events-organizer-115685">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-standup-comedy-open-mic/2022-12-21/" rel="bookmark">RED BANK: COMEDY OPEN MIC</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 21, 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-135233 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279 tribe-events-organizer-112066">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-chair-yoga-at-library/2022-12-22/" rel="bookmark">RED BANK: CHAIR YOGA AT LIBRARY</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 22, 1:00 am</span> to <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-135081 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-library-dance-fitness/2022-12-23/" rel="bookmark">RED BANK: DANCE FITNESS AT LIBRARY</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 23, 11:00 am</span> to <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-136338 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112293 tribe-events-organizer-116122">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-self-portraits-at-art-alliance/2022-12-24/" rel="bookmark">RED BANK: SELF-PORTRAITS AT ART ALLIANCE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 24, 12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2022 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,children-teens,featured,government,jobs,law_justice,red-bank,schools,security,red-bank-ex-cop-to-become-school-sro-121922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.iubenda.com/privacy-policy/62350456" class="iubenda-white no-brand iubenda-noiframe iubenda-embed iubenda-noiframe " title="Privacy Policy ">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='00d4390015bc6c00a22166005e180e00dbcfe0000ada4100d48915005a279100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.redbankgreen.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

		<!-- slider -->
		<script>
		/////////////////////////////////////////////
		// Slider	 							
		/////////////////////////////////////////////
		jQuery(document).ready(function($){
			$('#slider').flexslider({
				animation: "slide",
				slideshow: true,
				animationLoop: true, 
				directionNav: true,
				slideshowSpeed: 4000,
				pauseOnHover: true
		    });
		});
		</script>

        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script><div id='pico-widget-container'></div>
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"redbankgreen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"135393 https:\/\/www.redbankgreen.com\/?p=135393","disqusShortname":"redbankgreen","disqusTitle":"RED BANK: EX-COP TO BECOME SCHOOL SRO","disqusUrl":"https:\/\/www.redbankgreen.com\/2022\/12\/red-bank-ex-cop-to-become-school-sro-121922\/","postId":"135393"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/jquery.slider.js?ver=5.9.2' id='jquery-slider-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/themify.script.js?ver=5.9.2' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/themify.gallery.js?ver=5.9.2' id='themify-gallery-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/lightbox.js?ver=1.9.0' id='magnific-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/carousel.min.js?ver=1.9.0' id='themify-carousel-js-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.module.plugins.js?ver=1.9.0' id='themify-builder-module-plugins-js-js'></script>
<script type='text/javascript' id='themify-builder-script-js-js-extra'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.script.js?ver=1.9.0' id='themify-builder-script-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); });
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.redbankgreen.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3437640-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>//broadstreet.renderAsync();</script>
  
<script>
  jQuery(function($) {
        $('#sidebar section').each(function(i, o) { 
        var e = $(o);
        if(e.children(':not(script)').size() == 0) e.hide();
        });
  });

  jQuery('.secondary-menu ul li:not(".no-replace") a').html('&nbsp;');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->