<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
	
	
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>RED BANK: MAN FACING WEAPONS CHARGES - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/1d3961f6682ff9ed5cd99fabaa5a0b71.css" media="all" data-minify="1" />
<meta name="description" content="RED BANK: Man charged with bringing handgun loaded with armor-piercing bullets into hospital, impersonating a federal agent, chief says."/>
<link rel="canonical" href="https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RED BANK: MAN FACING WEAPONS CHARGES - Red Bank Green" />
<meta property="og:description" content="RED BANK: Man charged with bringing handgun loaded with armor-piercing bullets into hospital, impersonating a federal agent, chief says." />
<meta property="og:url" content="https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/" />
<meta property="og:site_name" content="Red Bank Green" />
<meta property="article:tag" content="arrest" />
<meta property="article:tag" content="assault" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="DEA" />
<meta property="article:tag" content="drug enforcement agency" />
<meta property="article:tag" content="drugs" />
<meta property="article:tag" content="glock 9mm" />
<meta property="article:tag" content="handgun" />
<meta property="article:tag" content="hollow-point bullets" />
<meta property="article:tag" content="hospital" />
<meta property="article:tag" content="impersonating an officer" />
<meta property="article:tag" content="nj" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="red bank" />
<meta property="article:tag" content="riverview medical center" />
<meta property="article:tag" content="wesley rucker" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-11-03T17:00:03+00:00" />
<meta property="article:modified_time" content="2021-11-03T17:43:17+00:00" />
<meta property="og:updated_time" content="2021-11-03T17:43:17+00:00" />
<meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2021/01/red-bank-police-logo-2021.png" />
<meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2021/01/red-bank-police-logo-2021.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/#webpage","url":"https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/","inLanguage":"en-US","name":"RED BANK: MAN FACING WEAPONS CHARGES - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2021-11-03T17:00:03+00:00","dateModified":"2021-11-03T17:43:17+00:00","description":"RED BANK: Man charged with bringing handgun loaded with armor-piercing bullets into hospital, impersonating a federal agent, chief says."},{"@type":"Article","@id":"https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"RED BANK: MAN FACING WEAPONS CHARGES","datePublished":"2021-11-03T17:00:03+00:00","dateModified":"2021-11-03T17:43:17+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/#webpage","keywords":"arrest,assault,Crime,DEA,drug enforcement agency,drugs,glock 9mm,handgun,hollow-point bullets,hospital,impersonating an officer,nj,police,red bank,riverview medical center,wesley rucker","articleSection":"Crime,Featured,Firearms,Law &amp; Justice,RED BANK,Security"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: MAN FACING WEAPONS CHARGES Comments Feed" href="https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.6' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>





<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2&#038;display=swap' type='text/css' media='all' />





<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' />


<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>



<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"11.04.21.03.43","pico_context":"gadget","post_id":"132310","post_type":"post","post_title":"RED BANK: MAN FACING WEAPONS CHARGES","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","action-group","product_type","product_visibility","product_cat","product_tag","product_shipping_class","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-132310","taxonomies":{"category":["crime","featured","firearms","law &amp; justice","red bank","security"],"post_tag":["arrest","assault","crime","dea","drug enforcement agency","drugs","glock 9mm","handgun","hollow-point bullets","hospital","impersonating an officer","nj","police","red bank","riverview medical center","wesley rucker"]},"resource_ref":"year=2021&monthnum=11&name=red-bank-man-charged-with-impersonating-dea-officer-110321"};
/* ]]> */
</script>

<link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.6" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=132310' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2021%2F11%2Fred-bank-man-charged-with-impersonating-dea-officer-110321%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2021%2F11%2Fred-bank-man-charged-with-impersonating-dea-officer-110321%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','crime','featured','firearms','law_justice','red-bank','security','red-bank-man-charged-with-impersonating-dea-officer-110321','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["crime","featured","firearms","law_justice","red-bank","security","red-bank-man-charged-with-impersonating-dea-officer-110321","post"],"url":"red-bank-man-charged-with-impersonating-dea-officer-110321"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script>		<meta property="fb:app_id" content="197738670272553" />
		


<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-132310 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default gecko webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://icons.wxug.com/i/c/i/.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="" class="header-weather">
                    <span class="temp">0&deg;</span>
                    <span class="desc"></span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-132310" class="post clearfix cat-52 cat-8298 cat-97 cat-40 cat-139 cat-34 post-132310 type-post status-publish format-standard hentry category-crime category-featured category-firearms category-law_justice category-red-bank category-security tag-arrest tag-assault tag-crime tag-dea tag-drug-enforcement-agency tag-drugs tag-glock-9mm tag-handgun tag-hollow-point-bullets tag-hospital tag-impersonating-an-officer tag-nj tag-police tag-red-bank tag-riverview-medical-center tag-wesley-rucker">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/" title="RED BANK: MAN FACING WEAPONS CHARGES">RED BANK: MAN FACING WEAPONS CHARGES</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/01/red-bank-police-logo-2021.png"  rel="lightbox[roadtrip]"><img class="alignright size-full wp-image-129293" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/01/red-bank-police-logo-2021.png" alt="" width="270" height="288" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/01/red-bank-police-logo-2021.png 270w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/01/red-bank-police-logo-2021-206x220.png 206w" sizes="(max-width: 270px) 100vw, 270px" /></a>A Tinton Falls man is facing weapons charges after he brought a handgun loaded with armor-piercing bullets into Riverview Medical Center in Red Bank last month, police Chief Darren McConnell told <strong>redbankgreen</strong> Wednesday.</p>
<p>The suspect, <a href="https://www.redbankgreen.com/?s=%22wesley+rucker%22">Wesley Rucker</a>, age 34, was also charged with impersonating a federal law enforcement official.</p>
<p><span id="more-132310"></span>According to McConnell, Rucker was arrested outside the hospital&#8217;s emergency room on Riverview Plaza at around 2 p.m. on October 22.</p>
<p>A hospital staffer had seen a handgun in Rucker&#8217;s waistband and &#8220;advised him that hospital policy requires that it be secured,&#8221; McConnell said. At that, point, Rucker &#8220;identified himself to hospital staff as being a federal Drug Enforcement Agency agent,&#8221; he said.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p>Hospital personnel, suspicious of Rucker&#8217;s assertion, alerted borough police, McConnell said.</p>
<p>&#8220;Rucker then identified himself to our officers as a DEA agent and provided what appeared to be a valid DEA identification,&#8221; McConnell said via email. &#8220;Our officers also did not believe that Rucker was an agent and were able to verify that the identification was fraudulent and that he was not a law enforcement officer and was not affiliated with the DEA or any other federal agency.&#8221;</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p>Rucker was also found to be carrying a 9-millimeter Glock handgun loaded with hollow-point bullets, which are restricted to use by law enforcement officers, McConnell said.</p>
<p>Rucker was charged with impersonating a law enforcement official, possessing a weapon for an unlawful purpose and possession of restricted bullets, among others, McConnell said.</p>
<p>Detective Paul Perez made the arrest.</p>
<p><em>If you value the news coverage provided by</em> <strong>redbankgreen</strong><em>, please become a financial supporter for as little as $1 per month. Click <a href="https://trypico.com/redbankgreen/offer?id=CheckoutWizard_redbankgreen&amp;short_code=m6rzjk38">here</a></em><em> to set your own level of monthly or annual contribution.</em></p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
</p></div><!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/&amp;text=RED%20BANK%3A%20MAN%20FACING%20WEAPONS%20CHARGES%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-132310" data-postid="132310" class="themify_builder_content themify_builder_content-132310 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2021-11-03T13:00:03-0400">November 3, 2021 at 1:00 pm</abbr>, filed under <a href="https://www.redbankgreen.com/category/crime/" rel="category tag">Crime</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/firearms/" rel="category tag">Firearms</a>, <a href="https://www.redbankgreen.com/category/law_justice/" rel="category tag">Law &amp; Justice</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/security/" rel="category tag">Security</a> and tagged <a href="https://www.redbankgreen.com/tag/arrest/" rel="tag">arrest</a>, <a href="https://www.redbankgreen.com/tag/assault/" rel="tag">assault</a>, <a href="https://www.redbankgreen.com/tag/crime/" rel="tag">Crime</a>, <a href="https://www.redbankgreen.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.redbankgreen.com/tag/drug-enforcement-agency/" rel="tag">drug enforcement agency</a>, <a href="https://www.redbankgreen.com/tag/drugs/" rel="tag">drugs</a>, <a href="https://www.redbankgreen.com/tag/glock-9mm/" rel="tag">glock 9mm</a>, <a href="https://www.redbankgreen.com/tag/handgun/" rel="tag">handgun</a>, <a href="https://www.redbankgreen.com/tag/hollow-point-bullets/" rel="tag">hollow-point bullets</a>, <a href="https://www.redbankgreen.com/tag/hospital/" rel="tag">hospital</a>, <a href="https://www.redbankgreen.com/tag/impersonating-an-officer/" rel="tag">impersonating an officer</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/police/" rel="tag">police</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/riverview-medical-center/" rel="tag">riverview medical center</a>, <a href="https://www.redbankgreen.com/tag/wesley-rucker/" rel="tag">wesley rucker</a>. Bookmark the <a href="https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/" title="Permalink to RED BANK: MAN FACING WEAPONS CHARGES" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/feed/" title="Comments RSS to RED BANK: MAN FACING WEAPONS CHARGES" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: MAN FACING WEAPONS CHARGES. You can view it at: https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2021/11/red-bank-crimes-arrests-october-110321/" rel="prev">PREVIOUS: RED BANK: CRIME &#038; ARREST REPORTS</a></span>			</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							


<div id="comments" class="commentwrap">
	
	


<a name="respond"></a>				
<div class="fb-comments" data-href="https://www.redbankgreen.com/2021/11/red-bank-man-charged-with-impersonating-dea-officer-110321.html" data-num-posts="20" data-width="100%"></div>

</div>
<!-- /.commentwrap -->
						<!-- /comments -->
			
            		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><style>#text-9 p{margin:0px;}#text-9{margin:0px}#sidebar .bs_zones{margin:0px;}</style>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="PicoSignupForm validate" action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="font-size: 16px; text-transform: none;">Get the FREE redbankgreen newsletter!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fc508d27a3d3743d852bc3b96_36f546486a" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background-color: #019900;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><br />
<!--End mc_embed_signup--></p>
</div>
		</section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="83807" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias="hello"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-132066 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-132068 tribe-events-organizer-129771">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-remember-jones-for-the-arts/" rel="bookmark">RED BANK: REMEMBER JONES FOR THE ARTS</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 4, 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132198 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112089 tribe-events-organizer-128884">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/middletown-vinyl-traction-live/" rel="bookmark">MIDDLETOWN: VINYL TRACTION LIVE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 6, 2:30 pm</span> to <span class="tribe-event-time">3:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132205 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112293 tribe-events-organizer-112294">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-gary-groves-the-world-is-a-mystery/" rel="bookmark">RED BANK: WORKS BY GARY GROVES</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 6, 6:00 pm</span> to <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-130989 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-123743 tribe-events-organizer-128437">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-bicycle-lights-give-away/" rel="bookmark">RED BANK: BIKE LIGHT GIVEAWAY</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 7, 1:00 pm</span> to <span class="tribe-event-time">4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132207 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112293 tribe-events-organizer-116122">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-gary-groves-at-art-alliance/2021-11-08/" rel="bookmark">RED BANK: GARY GROVES AT ART ALLIANCE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 8, 12:00 pm</span> to <span class="tribe-event-time">4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2021 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,crime,featured,firearms,law_justice,red-bank,security,red-bank-man-charged-with-impersonating-dea-officer-110321,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
    
    		
		

<div id='pico-widget-container'></div>	
	
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 38px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 2px;
								line-height: 33px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>




<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"};
/* ]]> */
</script>

















<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<div id="fb-root"></div>


  

<script src="https://www.redbankgreen.com/wp-content/cache/min/1/f01dd75ae90ea7faca50902ee6716998.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635997692 -->