<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
	
	
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>RED BANK: CRIME &amp; ARREST REPORTS - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/1d3961f6682ff9ed5cd99fabaa5a0b71.css" media="all" data-minify="1" />
<meta name="description" content="RED BANK: Police charged six motorists with DWI in December. Here&#039;s the rundown of reported crimes and arrests for the month."/>
<link rel="canonical" href="https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RED BANK: CRIME &amp; ARREST REPORTS - Red Bank Green" />
<meta property="og:description" content="RED BANK: Police charged six motorists with DWI in December. Here&#039;s the rundown of reported crimes and arrests for the month." />
<meta property="og:url" content="https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/" />
<meta property="og:site_name" content="Red Bank Green" />
<meta property="article:tag" content="arrest" />
<meta property="article:tag" content="assault" />
<meta property="article:tag" content="burglary" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="driving while intoxicated" />
<meta property="article:tag" content="dui" />
<meta property="article:tag" content="dwi" />
<meta property="article:tag" content="nina ferrante" />
<meta property="article:tag" content="nj" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="red bank" />
<meta property="article:tag" content="shoplifting" />
<meta property="article:tag" content="theft" />
<meta property="article:tag" content="vandalism" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2022-01-10T21:31:55+00:00" />
<meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2022/01/police-red-bank-2022-4-206x220.png" />
<meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2022/01/police-red-bank-2022-4-206x220.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/#webpage","url":"https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/","inLanguage":"en-US","name":"RED BANK: CRIME &amp; ARREST REPORTS - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2022-01-10T21:31:55+00:00","dateModified":"2022-01-10T21:31:55+00:00","description":"RED BANK: Police charged six motorists with DWI in December. Here's the rundown of reported crimes and arrests for the month."},{"@type":"Article","@id":"https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"RED BANK: CRIME &#038; ARREST REPORTS","datePublished":"2022-01-10T21:31:55+00:00","dateModified":"2022-01-10T21:31:55+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/#webpage","keywords":"arrest,assault,burglary,Crime,driving while intoxicated,dui,dwi,nina ferrante,nj,police,red bank,shoplifting,theft,vandalism","articleSection":"Crime,drugs,Featured,Government,Law &amp; Justice,RED BANK"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: CRIME &#038; ARREST REPORTS Comments Feed" href="https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.6' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>





<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2&#038;display=swap' type='text/css' media='all' />





<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' />


<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>



<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"01.11.22.15.10","pico_context":"gadget","post_id":"132947","post_type":"post","post_title":"RED BANK: CRIME & ARREST REPORTS","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","action-group","product_type","product_visibility","product_cat","product_tag","product_shipping_class","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-132947","taxonomies":{"category":["crime","drugs","featured","government","law &amp; justice","red bank"],"post_tag":["arrest","assault","burglary","crime","driving while intoxicated","dui","dwi","nina ferrante","nj","police","red bank","shoplifting","theft","vandalism"]},"resource_ref":"year=2022&monthnum=01&name=red-bank-crimes-arrests-december-2021-011022"};
/* ]]> */
</script>

<link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.6" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=132947' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F01%2Fred-bank-crimes-arrests-december-2021-011022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F01%2Fred-bank-crimes-arrests-december-2021-011022%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','crime','drugs','featured','government','law_justice','red-bank','red-bank-crimes-arrests-december-2021-011022','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["crime","drugs","featured","government","law_justice","red-bank","red-bank-crimes-arrests-december-2021-011022","post"],"url":"red-bank-crimes-arrests-december-2021-011022"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script>		<meta property="fb:app_id" content="197738670272553" />
		


<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-132947 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://icons.wxug.com/i/c/i/.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="" class="header-weather">
                    <span class="temp">0&deg;</span>
                    <span class="desc"></span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-132947" class="post clearfix cat-52 cat-748 cat-8298 cat-16 cat-40 cat-139 post-132947 type-post status-publish format-standard hentry category-crime category-drugs category-featured category-government category-law_justice category-red-bank tag-arrest tag-assault tag-burglary tag-crime tag-driving-while-intoxicated tag-dui tag-dwi tag-nina-ferrante tag-nj tag-police tag-red-bank tag-shoplifting tag-theft tag-vandalism">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/" title="RED BANK: CRIME &#038; ARREST REPORTS">RED BANK: CRIME &#038; ARREST REPORTS</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><em>The crime and arrest reports below were provided by the Red Bank Police Department for December, 2021.</em> <em>This information is unedited; see below for additional information.</em></p>
<p><strong><img class="alignright size-medium wp-image-132760" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/01/police-red-bank-2022-4-206x220.png" alt="" width="206" height="220" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/01/police-red-bank-2022-4-206x220.png 206w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/01/police-red-bank-2022-4.png 270w" sizes="(max-width: 206px) 100vw, 206px" />CRIMES</strong></p>
<p><strong>Theft</strong>: A patrol unit responded to the area of <strong>Broad St</strong>. on 12/04/2021 for a report of the theft of a bicycle. Owner stated a silver and green in color Giant brand bicycle valued at $500.00 was stolen from the rear of a business. Ptl. Preston Mellaci.</p>
<p><span id="more-132947"></span><strong>Theft</strong>: Patrol units in the area of <strong>Water St</strong>. took a report of shoplifting on 12/04/2021. Employee at a business reported a subject shoplifted an unknown amount of Cetaphil brand lotion and cleanser. Ptl. Ashon Lovick.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p><strong>Theft</strong>: On 12/04/2021, a patrol unit responded to the area of <strong>Broad St</strong>. to take a report of shoplifting. Employee of a business reported that a subject stole an unknown amount of laundry detergent and soap. Sgt. Matthew Ehrenreich.</p>
<p><strong>Theft</strong>: In the area of <strong>Broad St</strong>, a patrol unit took a report of theft on 12/22/2021. Owner stated a handbag was stolen while in a business. The Coach Brand handbag contained $500.00 US currency, a NJ Driver’s License, vehicle keys, residence keys, multiple credit or debit cards, and one green in color I Phone 12. Ptl Stanley Balmer.</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p><strong>Criminal Mischief</strong>: On 12/22/2021, a patrol unit responded to the area of <strong>Catherine St</strong>. for a report of criminal mischief. Owner reported damage to a motor vehicle. A concrete block broke the driver side window of a vehicle causing $400.00 worth of damage. Ptl. Michael Zadlock.</p>
<p><strong>Criminal Mischief</strong>: In the area of <strong>River St</strong>., patrol units took a report of criminal mischief on 12/27/2021. Owner of a vehicle reported all four tires on a vehicle had been slashed. Tires were valued at $708.00. Ptl. Michael Zadlock.</p>
<p><strong>ARRESTS</strong></p>
<p>Bobby Lawrence, age 59 of Red Bank was arrested on 12/01/2021 in the area of <strong>W. Bergen Pl. </strong>for<strong> Contempt of Court</strong> by Ptl. Piero Vescio.</p>
<p>Kevin Boyd, age 31 of Patterson was arrested on 12/03/2021 in the area of <strong>River St. </strong>for<strong> Contempt</strong> by Ptl. Froilan Hernandez.</p>
<p>Irene Napolitano, age 60 of Red Bank was arrested on 12/03/2021 in the area of <strong>N. Bridge Ave. </strong>for<strong> DWI</strong> by Ptl. Ashon Lovick.</p>
<p>Kevin Boyd, age 31 of Patterson was arrested on 12/04/2021 in the area of <strong>River St. </strong>for<strong> Contempt</strong> by Ptl. Andrew Todd.</p>
<p>Benito Quiroz-Merino, age 42 of Red Bank was arrested on 12/05/2021 in the area of <strong>Monmouth St. </strong>for<strong> Possession of a Weapon with Unlawful Purpose, Unlawful Possession of Weapons, Disorderly Conduct, and  Contempt of Court</strong> by Ptl. Andrew Todd.</p>
<p>Braulio Martinez-Huerta, age 43 of Red Bank was arrested on 12/05/2021 in the area of <strong>Monmouth St. </strong>for<strong> Simple Assault and Disorderly Conduct</strong> by Sgt. Matthew Ehrenreich.</p>
<p>Keith Serwatka, age 53 of Red Bank was arrested on 12/08/2021 in the area of <strong>Manor Dr. </strong>for<strong> Burglary and Criminal Mischief</strong> by Ptl. Kristin Altimari.</p>
<p>Sean Durkin, age 38 of Red Bank was arrested on 12/10/2021 in the area of <strong>Manor Dr. </strong>for<strong> DWI</strong> by Ptl. Kristin Altimari.</p>
<p>Ronald Kollman, age 44 of Somers Point was arrested on 12/12/2021 in the area of <strong>Maple Av. f</strong>or<strong> DWI</strong> by Ptl. Kristin Altimari.</p>
<p>Wilfredis Menjivar-Menjivar, age 31 of Red Bank was arrested on 12/15/2021 in the area of <strong>Chestnut St. </strong>for<strong> DWI</strong> by Ptl. Andrew Todd.</p>
<p>Gary Clark, age 25 of Tinton Falls was arrested on 12/16/2021 in the area of <strong>Broad St. </strong>for<strong> Contempt of Court</strong> by Ptl. Luke Cahill.</p>
<p>Michael Gallagher, age 44 of Laurence Harbor was arrested on 12/17/2021 in the area of <strong>Monmouth St. </strong>for<strong> Contempt of Court</strong> by Ptl. Grace Maggiulli.</p>
<p>Cathleen McGhee, age 50 of Keansburg was arrested on 12/17/2021 in the area of <strong>Monmouth St. </strong>for<strong> Contempt of Court</strong> by Ptl. Grace Maggiulli.</p>
<p>Sean Coon, age 27 of Matawan was arrested on 12/19/2021 in the area of <strong>Bridge Av. </strong>for<strong> DWI</strong> by Sgt. Matthew Ehrenreich.</p>
<p>Danielle Galante, age 27 of Englishtown was arrested on 12/19/2021 in the area of <strong>W. Front St. </strong>for<strong> Simple Assault</strong> by Ptl. Grace Maggiulli.</p>
<p>Kyler Robertson, age 27 of Red Bank was arrested on 12/20/2021 in the area of <strong>W. Bergen Pl. </strong>for<strong> Contempt of Court</strong> by Ptl. Piero Vescio.</p>
<p>Dennis Pereira, age 27 of Red Bank was arrested on 12/24/2021 in the area of <strong>Oakland St. </strong>for<strong> Simple Assault</strong> by Ptl. Andrew Todd.</p>
<p>Kristina Sterling, age 27 of Lincroft was arrested on 12/25/2021 in the area of <strong>W. Front St. </strong>for<strong> Possession/ Distribution of Hypodermic Syringe, Possession of Drug Paraphernalia, and Contempt of Court</strong> by Ptl. Piero Vescio.</p>
<p>Melvin Brown, age 35 of Asbury Park was arrested on 12/25/2021 in the area of <strong>Montgomery Terrace </strong>for<strong> Disorderly Conduct</strong> by Ptl. Piero Vescio.</p>
<p>Melvin Brown, age 35 of Asbury Park was arrested on 12/26/2021 in the area of <strong>Riverview Plaza </strong>for<strong> Contempt of Court</strong> by Ptl. Froilan Hernandez.</p>
<p>William Galbally, age 29 of New York was arrested on 12/27/2021 in the area of E. <strong>Front St. </strong>for<strong> Obstructing the Administration of Law and Disorderly Conduct</strong> by Ptl. Kristin Altimari.</p>
<p>Avraham Klein, age 28 of Spring Valley NY was arrested on 12/27/2021 in the area of <strong>Newman Springs Rd. </strong>for<strong> Contempt of Court</strong> by Ptl. Piero Vescio.</p>
<p>DeJuan Marshall, age 42 of Clifton was arrested on 12/28/2021 in the area of <strong>Riverside Ave. </strong>for<strong> Attempt to Elude Police</strong> by Ptl. Jhonatan Quispe.</p>
<p>Paul Fixsen, age 46 of Red Bank was arrested on 12/30/2021 in the area of N. <strong>Bridge Av. </strong>for<strong> DWI</strong> by Ptl. Froilan Hernandez</p>
<p><i>An arrest is not a finding of guilt: that’s something for a court to decide. </i><b>redbankgreen</b><i> publishes this information in continuation of a great American newspaper tradition because </i><i>we believe it has community value.</i></p>
<p><i>If there is a factual error in this post, please let us know at <a href="mailto:redbankgreen@redbankgreen.com" target="_blank" rel="noopener noreferrer">redbankgreen@redbankgreen.com</a>. But if this post is in itself accurate, please do not plead your case to us. Again, that’s for the court to decide.</i></p>
<p><i>If the charges against you are dismissed or you are found not guilty, please send us a copy of the case disposition report, obtainable from the municipal court clerk, and we will update the post to include that information.</i><br />
<em>Also, on February 22, 2021, New Jersey Governor Phil Murphy signed legislation (A21 and A1897)  legalizing possession of up to six ounces of marijuana for individuals 21 years old and older, and clarifying penalties for possession by those under 21 (S3454).</em></p>
<p><b>redbankgreen</b><i> does not under any circumstances remove arrest reports or other posts from its archive. </i></p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
</p></div><!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/&amp;text=RED%20BANK%3A%20CRIME%20%26%20ARREST%20REPORTS%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-132947" data-postid="132947" class="themify_builder_content themify_builder_content-132947 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2022-01-10T16:31:55-0500">January 10, 2022 at 4:31 pm</abbr>, filed under <a href="https://www.redbankgreen.com/category/crime/" rel="category tag">Crime</a>, <a href="https://www.redbankgreen.com/category/drugs/" rel="category tag">drugs</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/law_justice/" rel="category tag">Law &amp; Justice</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a> and tagged <a href="https://www.redbankgreen.com/tag/arrest/" rel="tag">arrest</a>, <a href="https://www.redbankgreen.com/tag/assault/" rel="tag">assault</a>, <a href="https://www.redbankgreen.com/tag/burglary/" rel="tag">burglary</a>, <a href="https://www.redbankgreen.com/tag/crime/" rel="tag">Crime</a>, <a href="https://www.redbankgreen.com/tag/driving-while-intoxicated/" rel="tag">driving while intoxicated</a>, <a href="https://www.redbankgreen.com/tag/dui/" rel="tag">dui</a>, <a href="https://www.redbankgreen.com/tag/dwi/" rel="tag">dwi</a>, <a href="https://www.redbankgreen.com/tag/nina-ferrante/" rel="tag">nina ferrante</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/police/" rel="tag">police</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/shoplifting/" rel="tag">shoplifting</a>, <a href="https://www.redbankgreen.com/tag/theft/" rel="tag">theft</a>, <a href="https://www.redbankgreen.com/tag/vandalism/" rel="tag">vandalism</a>. Bookmark the <a href="https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/" title="Permalink to RED BANK: CRIME &#038; ARREST REPORTS" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/feed/" title="Comments RSS to RED BANK: CRIME &#038; ARREST REPORTS" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: CRIME &#038; ARREST REPORTS. You can view it at: https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2022/01/charter-study-commission-011022/" rel="prev">PREVIOUS: RED BANK: CEO NEEDED, ADVISER SAYS</a></span>		<span class="next"><a href="https://www.redbankgreen.com/2022/01/red-bank-weather-bitter-cold-day-011122/" rel="next">NEXT: RED BANK: DAY OF BITTER COLD FORECAST</a></span>	</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							


<div id="comments" class="commentwrap">
	
	


<a name="respond"></a>				
<div class="fb-comments" data-href="https://www.redbankgreen.com/2022/01/red-bank-crimes-arrests-december-2021-011022.html" data-num-posts="20" data-width="100%"></div>

</div>
<!-- /.commentwrap -->
						<!-- /comments -->
			
            		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><style>#text-9 p{margin:0px;}#text-9{margin:0px}#sidebar .bs_zones{margin:0px;}</style>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="PicoSignupForm validate" action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="font-size: 16px; text-transform: none;">Get the FREE redbankgreen newsletter!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fc508d27a3d3743d852bc3b96_36f546486a" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background-color: #019900;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><br />
<!--End mc_embed_signup--></p>
</div>
		</section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="83807" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias="hello"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-132730 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112089 tribe-events-organizer-129372">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/middletown-photo-exhibit/" rel="bookmark">MIDDLETOWN: ART SOCIETY PHOTO EXHIBIT</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 11, 10:00 am</span> to <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132850 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112293 tribe-events-organizer-116122">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-art-alliance/" rel="bookmark">RED BANK: EXHIBIT FEATURES LATINX ARTISTS</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 11, 1:00 pm</span> to <span class="tribe-event-date-end">February 1, 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132597 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-128006 tribe-events-organizer-128884">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/middletown-asbury-park-virtual-gentrification-at-the-shore/" rel="bookmark">VIRTUAL: GENTRIFICATION AT THE SHORE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 11, 7:00 pm</span> to <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132688 tribe-clearfix tribe-events-category-civics-101 tribe-events-venue-129139 tribe-events-organizer-109536">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-council-workshop-regular-session/2022-01-12/" rel="bookmark">RED BANK: COUNCIL WORKSHOP &#038; REGULAR SESSION</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 12, 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-131169 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112089 tribe-events-organizer-128884">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/middletown-team-trivia-for-50-and-overs/" rel="bookmark">MIDDLETOWN: TEAM TRIVIA FOR 50-AND-OVERS</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 13, 10:00 am</span> to <span class="tribe-event-time">11:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2022 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,crime,drugs,featured,government,law_justice,red-bank,red-bank-crimes-arrests-december-2021-011022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.iubenda.com/privacy-policy/62350456" class="iubenda-white no-brand iubenda-noiframe iubenda-embed iubenda-noiframe " title="Privacy Policy ">Privacy Policy</a></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
    
    		
		

<div id='pico-widget-container'></div>	
	
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 38px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 2px;
								line-height: 33px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>




<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"};
/* ]]> */
</script>

















<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<div id="fb-root"></div>


  

<script src="https://www.redbankgreen.com/wp-content/cache/min/1/72665f7e05b7c4457dd1489739d7599a.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1641914336 -->