<!doctype html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>

<script
  src="/wp-content/themes/funki/js/writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script
  src="/wp-content/themes/funki/js/jquery.writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RED BANK: DETOURS, FOUR-WAY STOP COMING - Red Bank Green</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/379ff5ad629cbe528f99e1a7dcbd892d.css" media="all" data-minify="1" />
	<meta name="description" content="RED BANK: Detours for road work on Spring Street; implementation of two new four-way stops: here&#039;s what you need to know." />
	<link rel="canonical" href="https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RED BANK: DETOURS, FOUR-WAY STOP COMING" />
	<meta property="og:description" content="RED BANK: Detours for road work on Spring Street; implementation of two new four-way stops: here&#039;s what you need to know." />
	<meta property="og:url" content="https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/" />
	<meta property="og:site_name" content="Red Bank Green" />
	<meta property="article:published_time" content="2022-11-15T12:35:45+00:00" />
	<meta property="article:modified_time" content="2022-11-15T12:37:23+00:00" />
	<meta property="og:image" content="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="J ward" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J ward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/","url":"https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/","name":"RED BANK: DETOURS, FOUR-WAY STOP COMING - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"primaryImageOfPage":{"@id":"https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/#primaryimage"},"image":{"@id":"https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/#primaryimage"},"thumbnailUrl":"https://www.redbankgreen.com/wp-content/uploads/2022/10/red-bank-spring-street-111122-500x375.jpg","datePublished":"2022-11-15T12:35:45+00:00","dateModified":"2022-11-15T12:37:23+00:00","author":{"@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791"},"description":"RED BANK: Detours for road work on Spring Street; implementation of two new four-way stops: here's what you need to know.","breadcrumb":{"@id":"https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/#primaryimage","url":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122.jpg","contentUrl":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122.jpg","width":800,"height":600},{"@type":"BreadcrumbList","@id":"https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.redbankgreen.com/"},{"@type":"ListItem","position":2,"name":"RED BANK: DETOURS, FOUR-WAY STOP COMING"}]},{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","description":"Serving Red Bank and Greater Red Bank, NJ","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.redbankgreen.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791","name":"J ward","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"url":"https://www.redbankgreen.com/author/redbankgreenman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: DETOURS, FOUR-WAY STOP COMING Comments Feed" href="https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css' type='text/css'>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</style>









<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=5.9.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/video.js?ver=5.9.2' id='themify-videojs-js-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/bigvideo.js?ver=5.9.2' id='themify-bigvideo-js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"11.16.22.04.44","pico_context":"gadget","post_id":"135843","post_type":"post","post_title":"RED BANK: DETOURS, FOUR-WAY STOP COMING","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-135843","taxonomies":{"category":["featured","government","public facilities","restaurants","retailing","streets &amp; roads","weather"],"post_tag":["bollards","broad street","broadwalk","construction","nj","pandemic","plazas","red bank","red bank rivercenter","restaurants","retail","sanitary sewer","sewer","streetscape","utilities"]},"resource_ref":"year=2022&monthnum=11&name=red-bank-spring-street-detours-four-way-stops-111522"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/pico/includes/js/read-more.js?ver=11.16.22.04.44' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.redbankgreen.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.redbankgreen.com/wp-json/wp/v2/posts/135843" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=135843' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F11%2Fred-bank-spring-street-detours-four-way-stops-111522%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F11%2Fred-bank-spring-street-detours-four-way-stops-111522%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','government','public_facilities','restaurants','retailing','streets-roads','weather','red-bank-spring-street-detours-four-way-stops-111522','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","government","public_facilities","restaurants","retailing","streets-roads","weather","red-bank-spring-street-detours-four-way-stops-111522","post"],"url":"red-bank-spring-street-detours-four-way-stops-111522"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script>
<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/mootools.x.js"></script>
<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.js"></script>
<meta name="framework" content="Redux 4.3.9" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="alternate" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />




	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.redbankgreen.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '000f6ee3-0860-4479-85fd-91e798b00ab4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.redbankgreen.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2460cc6e-4b7f-44ed-bf33-fcc5c16bd2af";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-135843 single-format-standard tribe-no-js tribe-theme-funki skin-default android webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://openweathermap.org/img/wn/10n@2x.png) no-repeat;
                    background-position: right;
                }
                </style>
                <span class="header-weather">
                    <span class="temp">42&deg;F </span>
                    <span class="desc">moderate rain</span>
            </span>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="max-width: 100%; cursor: pointer;" data-lazy-src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" /><noscript><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></noscript></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                    <div id="searchform-wrap">
                <div id="search-icon" class="mobile-button"></div>
                <form method="get" id="searchform" action="https://www.redbankgreen.com/">
	<input type="text" name="s" id="s"  placeholder="Search">
</form>
            </div>
            <!-- /searchform-wrap -->
                                
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-135843" class="post clearfix cat-8298 cat-16 cat-18 cat-8 cat-60 cat-996 cat-25 post-135843 type-post status-publish format-standard hentry category-featured category-government category-public_facilities category-restaurants category-retailing category-streets-roads category-weather tag-bollards tag-broad-street tag-broadwalk tag-construction tag-nj tag-pandemic tag-plazas tag-red-bank tag-red-bank-rivercenter tag-restaurants tag-retail tag-sanitary-sewer tag-sewer tag-streetscape tag-utilities">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/" title="RED BANK: DETOURS, FOUR-WAY STOP COMING">RED BANK: DETOURS, FOUR-WAY STOP COMING</a> 
				</h1>
			 
					    
	
        

                            <time datetime="2022-11-15" class="post-date" pubdate>Nov 15, 2022</time>
            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><em><strong><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-136163" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20375'%3E%3C/svg%3E" alt="" width="500" height="375" data-lazy-srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122.jpg 800w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-500x375.jpg" /><noscript><img class="alignnone size-large wp-image-136163" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-500x375.jpg" alt="" width="500" height="375" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/10/red-bank-spring-street-111122.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a>Motorists who travel Spring Street in Red Bank will need to adjust for some temporary changes resulting from road work this week and next.</strong></em></p>
<p><em><strong>And there will be a permanent change in place once the work is done: a new four-way stop intersection.</strong></em></p>
<p><span id="more-135843"></span><em><strong><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-136150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20375'%3E%3C/svg%3E" alt="" width="500" height="375" data-lazy-srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322.jpg 800w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-500x375.jpg" /><noscript><img class="alignnone size-large wp-image-136150" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-500x375.jpg" alt="" width="500" height="375" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/11/red-bank-spring-tower-four-way-stop-111322.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a>The borough council recently approved a four-way stop at Spring Street and Tower Hill Drive, above. </strong>(Photos by John T. Ward. Click to enlarge.)</em></p>
<p>• First up is a road resurfacing project for the nearly mile-long street. Weather-permitting, milling of the existing pavement will begin Wednesday morning, according to a borough <a href="https://www.redbanknj.org/AlertCenter.aspx?AID=Broad-Street-Repaving-290">announcement</a> issued Monday.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p>Here&#8217;s the detailed schedule of work and road closures:</p>
<p style="padding-left: 40px;"><strong>Milling</strong></p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p style="padding-left: 40px;">Wednesday: East Front Street to Harding Road</p>
<p style="padding-left: 40px;">Thursday: Harding Road to Ambassador Drive</p>
<p style="padding-left: 40px;"><strong>Road base repair</strong></p>
<p style="padding-left: 40px;">Friday: East Front Street to McLaren Street</p>
<p style="padding-left: 40px;"><strong>Paving</strong></p>
<p style="padding-left: 40px;">Monday: East Front Street to Harding Road</p>
<p style="padding-left: 40px;">Tuesday: Harding Road to Ambassador Drive</p>
<p>Vehicle parking will be prohibited in the impacted areas, and detours will in place, with roadway accommodation for residents. Working hours are 7:30 a.m. to 5 p.m. daily (except Saturday and Sunday).</p>
<p>• Once the road is paved, new stop signs will be uncovered and stop bars will be painted at the intersection of Spring Street and Tower Hill Avenue to create a new four-way stop, as <a href="https://www.redbanknj.org/AgendaCenter/ViewFile/Item/7861?fileID=21830">formally authorized</a> by the borough council last week.</p>
<p>According to interim borough administrator and police Chief Darren McConnell, &#8220;there is no sense&#8221; starting the four-way stop prior to paving the road.</p>
<p>The department&#8217;s traffic safety unit will use its two flashing sign boards for about a week of messaging to alert motorists of the change, McConnell said.</p>
<p>The location was one of two the council approved for four-ways last week: the other is at Chestnut and Pearl streets. Implementation of that change will follow the Spring Street project by about a week, McConnell said. Because the department has only two sign boards, only one intersection can be done at a time, he said.</p>
<p>As <a href="https://www.redbankgreen.com/2022/10/red-bank-more-four-way-stops-okd-101322/">previously reported</a> by <strong>redbankgreen</strong>, the two intersections were chosen for four-way stops based on an analysis of crossings with the with the highest percentage of accidents that would be preventable with the changes, McConnell told the council in October.</p>
<p>Red Bank also has four-way stops at Bridge Avenue and Chestnut Street; Oakland and Pearl streets, and at East Bergen Place and South Street.</p>
<p><i>If you value this kind of intensely local news coverage, please become a paying member of <strong>redbankgreen</strong>. Click </i><a href="https://trypico.com/redbankgreen/select-plan?id=CheckoutWizard_redbankgreen"><span class="s1"><i>here</i></span></a><i> for details about our new, free newsletter and membership information.</i></p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
</p></div><div id="themify_builder_content-135843" data-postid="135843" class="themify_builder_content themify_builder_content-135843 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2022-11-15T07:35:45-0500">November 15, 2022 at 7:35 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/public_facilities/" rel="category tag">Public Facilities</a>, <a href="https://www.redbankgreen.com/category/restaurants/" rel="category tag">Restaurants</a>, <a href="https://www.redbankgreen.com/category/retailing/" rel="category tag">Retailing</a>, <a href="https://www.redbankgreen.com/category/streets-roads/" rel="category tag">Streets &amp; Roads</a>, <a href="https://www.redbankgreen.com/category/weather/" rel="category tag">Weather</a> and tagged <a href="https://www.redbankgreen.com/tag/bollards/" rel="tag">bollards</a>, <a href="https://www.redbankgreen.com/tag/broad-street/" rel="tag">Broad Street</a>, <a href="https://www.redbankgreen.com/tag/broadwalk/" rel="tag">broadwalk</a>, <a href="https://www.redbankgreen.com/tag/construction/" rel="tag">construction</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://www.redbankgreen.com/tag/plazas/" rel="tag">plazas</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/red-bank-rivercenter/" rel="tag">red bank rivercenter</a>, <a href="https://www.redbankgreen.com/tag/restaurants/" rel="tag">Restaurants</a>, <a href="https://www.redbankgreen.com/tag/retail/" rel="tag">retail</a>, <a href="https://www.redbankgreen.com/tag/sanitary-sewer/" rel="tag">sanitary sewer</a>, <a href="https://www.redbankgreen.com/tag/sewer/" rel="tag">sewer</a>, <a href="https://www.redbankgreen.com/tag/streetscape/" rel="tag">streetscape</a>, <a href="https://www.redbankgreen.com/tag/utilities/" rel="tag">Utilities</a>. Bookmark the <a href="https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/" title="Permalink to RED BANK: DETOURS, FOUR-WAY STOP COMING" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/feed/" title="Comments RSS to RED BANK: DETOURS, FOUR-WAY STOP COMING" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: DETOURS, FOUR-WAY STOP COMING. You can view it at: https://www.redbankgreen.com/2022/11/red-bank-spring-street-detours-four-way-stops-111522/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"><script type="text/javascript">broadstreet.zone(200);</script></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2022/11/shrewsbury-ymca-hosts-essay-contest/" rel="prev">PREVIOUS: SHREWSBURY: YMCA HOSTS ESSAY CONTEST</a></span>		<span class="next"><a href="https://www.redbankgreen.com/2022/11/red-bank-man-arrested-for-upskirting-111522/" rel="next">NEXT: RED BANK: MAN FACES &#8216;UPSKIRTING&#8217; CHARGES</a></span>	</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							
<div id="disqus_thread"></div>
						<!-- /comments -->
			
            
		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><style>#text-9 p{margin:0px;}#text-9{margin:0px}#sidebar .bs_zones{margin:0px;}</style>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="PicoSignupForm validate" action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="font-size: 16px; text-transform: none;">Get the FREE redbankgreen newsletter!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fc508d27a3d3743d852bc3b96_36f546486a" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background-color: #019900;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='PICO_LINK';ftypes[5]='url';fnames[6]='MEMBERSHIP';ftypes[6]='text';fnames[7]='NEWSLETTER';ftypes[7]='text';fnames[8]='RECURRING';ftypes[8]='number';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="83807" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias="hello"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe loading="lazy" src="about:blank" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&#038;width=300&#038;height=290&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=false&#038;show_border=true&#038;appId=197738670272553"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></noscript></div>
		</section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-135576 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-135575 tribe-events-organizer-115685">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-standup-comedy-open-mic/2022-11-16/" rel="bookmark">RED BANK: COMEDY OPEN MIC</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 16, 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-135128 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-story-time-at-the-library/2022-11-17/" rel="bookmark">RED BANK: STORY TIME AT THE LIBRARY</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 17, 10:30 am</span> to <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132980 tribe-clearfix tribe-events-category-civics-101 tribe-events-venue-110279 tribe-events-organizer-112066">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-public-library-trustees-meet-2022-08-18/2022-11-17/" rel="bookmark">RED BANK: PUBLIC LIBRARY TRUSTEES MEET</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 17, 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-135563 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-133899 tribe-events-organizer-135562">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-standup-comedy/2022-11-17/" rel="bookmark">RED BANK: BASIE HOSTS STANDUP OPEN MIC</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 17, 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-136085 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-118451 tribe-events-organizer-118455">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-umc-play-group-for-tots/2022-11-19/" rel="bookmark">RED BANK: PLAY GROUP FOR TOTS AT UMC</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 19, 9:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2022 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,featured,government,public_facilities,restaurants,retailing,streets-roads,weather,red-bank-spring-street-detours-four-way-stops-111522,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.iubenda.com/privacy-policy/62350456" class="iubenda-white no-brand iubenda-noiframe iubenda-embed iubenda-noiframe " title="Privacy Policy ">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='00d4390015bc6c00a22166005e180e00dbcfe0000ada4100d48915005a279100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.redbankgreen.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

		<!-- slider -->
		<script>
		/////////////////////////////////////////////
		// Slider	 							
		/////////////////////////////////////////////
		jQuery(document).ready(function($){
			$('#slider').flexslider({
				animation: "slide",
				slideshow: true,
				animationLoop: true, 
				directionNav: true,
				slideshowSpeed: 4000,
				pauseOnHover: true
		    });
		});
		</script>

        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script><div id='pico-widget-container'></div>
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"redbankgreen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"135843 https:\/\/www.redbankgreen.com\/?p=135843","disqusShortname":"redbankgreen","disqusTitle":"RED BANK: DETOURS, FOUR-WAY STOP COMING","disqusUrl":"https:\/\/www.redbankgreen.com\/2022\/11\/red-bank-spring-street-detours-four-way-stops-111522\/","postId":"135843"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/jquery.slider.js?ver=5.9.2' id='jquery-slider-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/themify.script.js?ver=5.9.2' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/themify.gallery.js?ver=5.9.2' id='themify-gallery-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/lightbox.js?ver=1.9.0' id='magnific-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/carousel.min.js?ver=1.9.0' id='themify-carousel-js-js'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.module.plugins.js?ver=1.9.0' id='themify-builder-module-plugins-js-js'></script>
<script type='text/javascript' id='themify-builder-script-js-js-extra'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"1","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.script.js?ver=1.9.0' id='themify-builder-script-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); });
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.redbankgreen.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3437640-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>//broadstreet.renderAsync();</script>
  
<script>
  jQuery(function($) {
        $('#sidebar section').each(function(i, o) { 
        var e = $(o);
        if(e.children(':not(script)').size() == 0) e.hide();
        });
  });

  jQuery('.secondary-menu ul li:not(".no-replace") a').html('&nbsp;');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1668574419 -->