<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431"/>
<meta property="fb:app_id" content="197738670272553"/>
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM"/>
 
<script type="text/javascript">
	if(!window.sessioncamConfiguration)
	window.sessioncamConfiguration = new Object();
	window.sessioncamConfiguration.SessionCamHostname= 'https://client.publisher.bizyhood.com'
	</script>
<script type="text/javascript">
	if(!window.sessioncamConfiguration)
	window.sessioncamConfiguration = new Object();
	if(!window.sessioncamConfiguration.customDataObjects)
	window.sessioncamConfiguration.customDataObjects = [];
	var item = { key: "Publisher", value: "Red Bank Green" };
	window.sessioncamConfiguration.customDataObjects.push(item);
	</script>
 
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<script src="/wp-content/themes/funki/js/writeCapture.js" type="text/javascript" charset="utf-8">
</script>
<script src="/wp-content/themes/funki/js/jquery.writeCapture.js" type="text/javascript" charset="utf-8">
</script>
 
<script src="https://s3.amazonaws.com/street-production/init.js"></script>
<script src="https://s3.amazonaws.com/street-production/init-selfie.js"></script>
 
 
 
<title>RED BANK: Monty Python&#039;s John Cleese delivers &#039;Holy Grail&#039; to the Basie.</title>
<meta name="description" content="RED BANK: Madcap Brit John Cleese delivers &#039;Monty Python and the Holy Grail&#039; to the Basie Sunday for a screening and audience Q&amp;A."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="RED BANK: Monty Python&#039;s John Cleese delivers &#039;Holy Grail&#039; to the Basie."/>
<meta property="og:description" content="RED BANK: Madcap Brit John Cleese delivers &#039;Monty Python and the Holy Grail&#039; to the Basie Sunday for a screening and audience Q&amp;A."/>
<meta property="og:url" content="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/"/>
<meta property="og:site_name" content="Red Bank Green"/>
<meta property="article:tag" content="count basie theatre"/>
<meta property="article:tag" content="john cleese"/>
<meta property="article:tag" content="monty python and the holy grail"/>
<meta property="article:tag" content="red bank nj"/>
<meta property="article:section" content="Comedy"/>
<meta property="article:published_time" content="2017-01-27T14:00:56-05:00"/>
<meta property="article:modified_time" content="2017-01-27T11:56:36-05:00"/>
<meta property="og:updated_time" content="2017-01-27T11:56:36-05:00"/>
<meta property="og:image" content="http://www.redbankgreen.com/wp-content/uploads/2017/01/Monty-Python-Holy-Grail.jpg"/>
<meta property="og:image" content="http://www.redbankgreen.com/wp-content/uploads/2017/01/John-Cleese.jpg"/>
 
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//d17bale0hcbyzh.cloudfront.net'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="http://www.redbankgreen.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="http://www.redbankgreen.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: CLEESE BRINGS &#8216;GRAIL&#8217; TO BASIE Comments Feed" href="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.redbankgreen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='bizyhood-icons-styles-css' href='https://d17bale0hcbyzh.cloudfront.net/bizyhood/styles/entypo/entypo-icon-fonts.css?family=entypoplugin.css&#038;ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bizyhood-plugin-global-styles-css' href='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/css/plugin-global.css?ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='photoswipe-css-css' href='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/css/photoswipe.css?ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='photoswipe-css-default-skin-css' href='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/css/default-skin/default-skin.css?ver=1.2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-framework-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/css/themify.framework.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-style-css' href='http://www.redbankgreen.com/wp-content/themes/funki/style.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-media-queries-css' href='http://www.redbankgreen.com/wp-content/themes/funki/media-queries.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.redbankgreen.com/wp-content/themes/funki/custom_style.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/css/lightbox.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-builder-style-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/themify-builder-style.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-animate-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/animate.min.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='themify-icon-font-css' href='http://www.redbankgreen.com/wp-content/themes/funki/themify/fontawesome/css/font-awesome.min.css?ver=1.9.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-add-custom-css-css' href='http://www.redbankgreen.com?display_custom_css=css&#038;ver=4.6.3' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_settings = {"segment_api_key":"a8yEWAUktJ3QtLruFMGqXIWnjGO1qoys"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/bizyhood-segment-load.js?ver=1.2.7.5'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.6.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/video.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/bigvideo.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.redbankgreen.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redbankgreen.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.redbankgreen.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.redbankgreen.com/?p=107873'/>
<link rel="alternate" type="application/json+oembed" href="http://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redbankgreen.com%2F2017%2F01%2Fred-bank-basie-cleese-grail%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redbankgreen.com%2F2017%2F01%2Fred-bank-basie-cleese-grail%2F&#038;format=xml"/>
 
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/"/>
<meta property="og:title" content="RED BANK: CLEESE BRINGS &#8216;GRAIL&#8217; TO BASIE"/>
<meta property="og:description" content="RED BANK: Madcap Brit John Cleese delivers 'Monty Python and the Holy Grail' to the Basie Sunday for a screening and audience Q&amp;A."/>
<meta property="og:site_name" content="Red Bank Green"/>
<meta property="og:image" content=""/>
<meta itemscope itemtype="article"/>
<meta itemprop="description" content="RED BANK: Madcap Brit John Cleese delivers 'Monty Python and the Holy Grail' to the Basie Sunday for a screening and audience Q&amp;A."/>
<meta itemprop="image" content=""/>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">.ssba{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px;}.ssba img{width:38px!important;padding:2px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-weight:bold;}</style><link rel="stylesheet" href="http://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.css" type="text/css" media="screen"/>
<script type="text/javascript" src="http://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/mootools.x.js"></script>
<script type="text/javascript" src="http://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.js"></script>
 
<style type='text/css'>body{background-image:none;background-color:#000000;}#bgwrap{background-image:none;background-color:#000000;}</style>
<style>.selfie-help-icon{top:-26px!important;}.huge-it-share-buttons h3{font-size:16px!important;}</style>
 
<!--[if lt IE 9]>
		<script src="http://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
 
<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
<!--[if lt IE 9]>
	<script src="http://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>
<body class="single single-post postid-107873 single-format-standard skin-default not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=156368414568247";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="bgwrap">
<div id="pagewrap">
<div id="headerwrap">
<div id="top-menu">
<ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="http://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="http://www.redbankgreen.com/about-us/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="http://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="http://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="http://www.redbankgreen.com/archive/">Archive</a></li>
</ul> <div class="header-search">
<form method="get" action="http://www.redbankgreen.com/">
<input type="text" name="s" id="s" placeholder="Search">
</form>
</div>
<style>.header-weather{background:url(http://icons.wxug.com/i/c/i/cloudy.gif) no-repeat;background-position:30px top;}</style>
<a target="_blank" href="http://www.wunderground.com/US/NJ/Red_Bank.html" class="header-weather">
<span class="temp">41&deg;</span>
<span class="desc">Overcast</span>
</a>
<ul class="social-list">
<li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
<li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
<li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
<li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
 
<li><a target="_blank" href="http://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>
<div style="clear:both;"></div>
</div>
<header id="header">
<a href="http://redbankgreen.com"><img src="http://www.redbankgreen.com/wp-content/uploads/2013/09/RBG_MASTHEAD10-v3.jpg" style="max-width: 100%; cursor: pointer;"/></a>
<div style="display: none;">
<h1 id="site-logo">
Red Bank Green </h1>
</div>
<hgroup>
<h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
</hgroup>
<div class="header-widget">
</div>
 
 
</header>
<span id="rbg-header-ad">
<script type="text/javascript">broadstreet.zone(369, {responsive: true});</script> </span>
 
</div>
 
 
<div id="body" class="clearfix">
<nav id="main-nav-wrap">
<div id="menu-icon" class="mobile-button"></div>
<div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-105736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105736 sifter-menu-link"><a href="http://www.redbankgreen.com/local-business-guide/">Sifter</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="http://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="http://www.redbankgreen.com/category/all-good/">All Good</a></li>
<li id="menu-item-92466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92466 sports-menu-link"><a href="http://www.redbankgreen.com/category/sports/">Sports</a></li>
<li id="menu-item-83299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83299 calendar-menu-link"><a href="http://calendar.redbankgreen.com">Calendar</a></li>
</ul></div>
</nav>
 
<div id="layout" class="clearfix">
 
<div id="content" class="list-post">
<article id="post-107873" class="post clearfix cat-49 cat-8298 cat-62 cat-139 cat-78 post-107873 type-post status-publish format-standard hentry category-comedy category-featured category-film category-red-bank category-television tag-count-basie-theatre tag-john-cleese tag-monty-python-and-the-holy-grail tag-red-bank-nj">
<div class="post-content">
<h1 class="post-title"><a href="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/" title="RED BANK: CLEESE BRINGS &#8216;GRAIL&#8217; TO BASIE">RED BANK: CLEESE BRINGS &#8216;GRAIL&#8217; TO BASIE</a>
</h1>
</figure> 
<p><b><i><a href="http://www.redbankgreen.com/wp-content/uploads/2017/01/Monty-Python-Holy-Grail.jpg" rel="lightbox[roadtrip]"><img class="alignnone size-full wp-image-107875" src="http://www.redbankgreen.com/wp-content/uploads/2017/01/Monty-Python-Holy-Grail.jpg" alt="Monty Python Holy Grail" width="555" height="327" srcset="http://www.redbankgreen.com/wp-content/uploads/2017/01/Monty-Python-Holy-Grail.jpg 555w, http://www.redbankgreen.com/wp-content/uploads/2017/01/Monty-Python-Holy-Grail-220x130.jpg 220w, http://www.redbankgreen.com/wp-content/uploads/2017/01/Monty-Python-Holy-Grail-500x295.jpg 500w" sizes="(max-width: 555px) 100vw, 555px"/></a>Monty Python co-founder John Cleese (at lower left in above photo, and below in 2016) makes his Count Basie Theatre debut introducing a Sunday evening screening of the 1975 comedy classic &#8216;Monty Python and the Holy Grail.&#8217;</i></b></p>
<p><a href="http://www.redbankgreen.com/wp-content/uploads/2017/01/John-Cleese.jpg" rel="lightbox[roadtrip]"><img class="alignright size-full wp-image-107874" src="http://www.redbankgreen.com/wp-content/uploads/2017/01/John-Cleese.jpg" alt="John Cleese" width="222" height="335" srcset="http://www.redbankgreen.com/wp-content/uploads/2017/01/John-Cleese.jpg 222w, http://www.redbankgreen.com/wp-content/uploads/2017/01/John-Cleese-146x220.jpg 146w" sizes="(max-width: 222px) 100vw, 222px"/></a>You know you&#8217;ve drifted into uncharted cultural waters when the co-founder of the most cheerfully anarchic comedy institution of all time likens your nation&#8217;s new presidential administration to a &#8220;pirate ship&#8221; — with the man who famously brought you the &#8220;Dead Parrot&#8221; sketch going on to brand the skipper of that ship as &#8220;<a href="http://www.esquire.com/entertainment/q-and-a/a50404/john-cleese-interview-monty-python-donald-trump/">delusional</a>.&#8221;</p>
<p>Having returned in recent years to his British birthplace (where he advocated for Brexit-ing the European Union) after some two decades as a resident of the United States, <a href="http://www.thejohncleese.com/">John Cleese</a> comes to Red Bank&#8217;s <a href="http://www.countbasietheatre.org/">Count Basie Theatre</a> for the first time this Sunday, when the self-described &#8220;writer, actor and tall person&#8221; hosts a special screening of one of his troupe&#8217;s finest celluloid moments, <a href="https://www.youtube.com/watch?v=LG1PlkURjxE"><i>Monty Python and the Holy Grail</i></a>.</p>
<p><span id="more-107873"></span>Scheduled for 7 p.m., the event finds the Monty Python co-founder performing a live-on-stage followup to a notoriously tough act: the 1975 feature film that found the surreally stiff-upper-lip sextet (Cleese, Eric Idle, Terry Jones, Michael Palin, Terry Gilliam and the late Graham Chapman) leaving behind the absurd vignettes of their beloved BBC TV series (and their screen debut, <i>And Now For Something Completely Different</i>) in favor of a madcap extended riff on the legends of King Arthur and his assorted knights.</p>
<p>Reveling in its own low-budget lunacy, confounding expectations at every turn, the comedy classic was eventually adapted by Idle into the highly unlikely Best Musical Tony Award winner <i>Spamalot</i>. More than 40 years later, bits like the Trojan Rabbit and the Knights Who Say &#8220;Ni&#8221; continue to resonate with lovers of the supremely silly.</p>
<p>At the film&#8217;s famously abrupt ending, Cleese (who recently did an extensive North American tour with Idle) will take the stage for a discussion of his life and career — including, presumably, such highlights as <i>Fawlty Towers</i> and <i>A Fish Called Wanda</i> — as well as an audience Q&amp;A for which &#8220;absurd and/or ridiculous questions&#8221; (i.e., those concerning the air speed of an unladen swallow) are solicited from those in attendance.</p>
<p>Take it <a href="https://countbasietheatre.secure.force.com/ticket/#sections_a0F3100000M8FndEAF">here</a> for available tickets ($76 -$126, with a VIP Meet and Greet option available for $251) — then go <a href="http://www.countbasietheatre.org/events.asp">here</a> for details on more upcoming attractions on the Basie boards, including the annual appearance of the Elvis Birthday Bash (tonight), stage/screen legend Rita Moreno (February 19), and an &#8220;Evening of Improv and Comedy&#8221; with the creators of Jon Stewart&#8217;s new HBO project (February 9).
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
 <div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/" target="_blank"><img src="http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/&amp;text=RED+BANK%3A+CLEESE+BRINGS+%E2%80%98GRAIL%E2%80%99+TO+BASIE+" target="_blank"><img src="http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/" target="_blank"><img src="http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+"/></a></div></div><div id="themify_builder_content-107873" data-postid="107873" class="themify_builder_content themify_builder_content-107873 themify_builder themify_builder_front">
</div>
 
<div class="entry-meta">
Posted on <abbr class="published" title="2017-01-27T14:00:56-0500">January 27, 2017 at 2:00 pm</abbr>, filed under <a href="http://www.redbankgreen.com/category/comedy/" rel="category tag">Comedy</a>, <a href="http://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.redbankgreen.com/category/film/" rel="category tag">Film</a>, <a href="http://www.redbankgreen.com/category/red-bank/" rel="category tag">red bank</a>, <a href="http://www.redbankgreen.com/category/television/" rel="category tag">Television</a> and tagged <a href="http://www.redbankgreen.com/tag/count-basie-theatre/" rel="tag">count basie theatre</a>, <a href="http://www.redbankgreen.com/tag/john-cleese/" rel="tag">john cleese</a>, <a href="http://www.redbankgreen.com/tag/monty-python-and-the-holy-grail/" rel="tag">monty python and the holy grail</a>, <a href="http://www.redbankgreen.com/tag/red-bank-nj/" rel="tag">red bank nj</a>. Bookmark the <a href="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/" title="Permalink to RED BANK: CLEESE BRINGS &#8216;GRAIL&#8217; TO BASIE" rel="bookmark">permalink</a>. Follow any comments here with the <a href="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/feed/" title="Comments RSS to RED BANK: CLEESE BRINGS &#8216;GRAIL&#8217; TO BASIE" rel="alternate" type="application/rss+xml">RSS feed for this post</a>. Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>. <a href="/cdn-cgi/l/email-protection#41232d202f2a7e232e25387c086135292e3426293561382e34612c2826293561232461282f352433243235242561282f611304056103000f0a7b61020d0404120461XBRINGS &#8216;GRAIL&#8217; TO BASIE. You can view it at: http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail/"> Email this story.</a>
</div>
</div>
 
</article> 
<center><span id="editorial_banner_ad"><script type="text/javascript">broadstreet.zone(200);</script></span></center>
 
<div class="post-nav clearfix">
<span class="prev"><a href="http://www.redbankgreen.com/2017/01/red-bank-charter-foes-allege-false-data/" rel="prev">PREVIOUS: RED BANK: CHARTER FOES ALLEGE FALSE DATA</a></span> <span class="next"><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lupo-pizza-fair-haven/" rel="next">NEXT: WHAT&#8217;S FOR LUNCH? HOWLING GOOD PIZZA</a></span> </div>
 
 
<div id="comments" class="commentwrap">
<a name="respond"></a>
<div class="fb-comments" data-href="http://www.redbankgreen.com/2017/01/red-bank-basie-cleese-grail.html" data-num-posts="20" data-width="500"></div>
</div>
 
 
</div>
 
<aside id="sidebar">
<section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,comedy,featured,film,red-bank,television,red-bank-basie-cleese-grail" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,comedy,featured,film,red-bank,television,red-bank-basie-cleese-grail" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,comedy,featured,film,red-bank,television,red-bank-basie-cleese-grail" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,comedy,featured,film,red-bank,television,red-bank-basie-cleese-grail" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,comedy,featured,film,red-bank,television,red-bank-basie-cleese-grail" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,comedy,featured,film,red-bank,television,red-bank-basie-cleese-grail" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text"> <div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe></div>
</section><section id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Piehole Posts</h4><ul class="feature-posts-list"><li><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lupo-pizza-fair-haven/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/012417lupo1-500x243-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? HOWLING GOOD PIZZA' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lupo-pizza-fair-haven/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? HOWLING GOOD PIZZA</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/red-bank-shapiros-jewish-deli/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/011717shapiros1-500x267-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? A BELLYFUL OF SHAPIRO&#8217;S' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/red-bank-shapiros-jewish-deli/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? A BELLYFUL OF SHAPIRO&#8217;S</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/little-silver-healthy-palate/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/jennifer-asfar-011717-500x375-50x50.jpg' alt='LITTLE SILVER: HEALTHY EATS, TO GO' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/little-silver-healthy-palate/" class="feature-posts-title">LITTLE SILVER: HEALTHY EATS, TO GO</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lingering-at-anjelicas/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/011017anjelicas4-500x281-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? LINGERING AT ANJELICA&#8217;S' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-lingering-at-anjelicas/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? LINGERING AT ANJELICA&#8217;S</a> <br/></li><li><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-cold-brew-smoothie/"><img src='http://www.redbankgreen.com/wp-content/uploads/2017/01/010417freshicasrb6-500x257-50x50.jpg' alt='WHAT&#8217;S FOR LUNCH? DRINKING TO OUR HEALTH' class='post-img' width='50' height='50'/></a><a href="http://www.redbankgreen.com/2017/01/whats-for-lunch-cold-brew-smoothie/" class="feature-posts-title">WHAT&#8217;S FOR LUNCH? DRINKING TO OUR HEALTH</a> <br/></li></ul></section><b><center><a href="http://www.redbankgreen.com/category/piehole/">View More</a></center></b><br><br><center><img src="http://www.redbankgreen.com/wp-content/themes/funki/custom-images/events-on-go.gif"/></center><p></p><ul class="events-list"><li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=42619">01.27 - Jersey Shore Home Show</a> The Robert J. Collins Arena at Brookdale Community College hosts the 27th annual expo of home improvement contractors, vendors and manufacturers (now with free admission) — showcasing everything from spas to sponges, and every helpful/ healthful thing between. Hours today from 11 am to 8 pm; click for web link to more info.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=42808">01.27 - The Breakdown</a> Appearing upside The Downtown.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=41781">01.27 - Reading Buddies for Young Readers at MTPL</a> Middletown Township Public Library offers children 2 to 6 years who are struggling with learning to read, a chance to chhoose a book to read aloud to a Reading Buddy inside the library's Quiet Reading Area. Online registration required.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=41421">01.27 - Reckless Steamy Nights: Chelsea Palermo</a> Reckless Steamy Nights return to the Woman's Club, as the Jersey Shore Jazz and Blues Foundation presents the latest in the monthly series of BYOB house parties at the old Anthony Reckless Estate. Proceeds benefit the scholarship programs of the JSJBF and the Woman's Club. Click for web link to schedule details.</li>
<li><a href="http://calendar.redbankgreen.com/events/index.php?com=detail&amp;eID=42088">01.27 - Songwriting Workshop at MTPL</a> Middletown Township Public Library invites teens and tweens to a free session on composing original songs using the program Score Cloud.</li>
</ul><b><center><a href="http://calendar.redbankgreen.com/events/">View All Events</a></center></b><center><img src="http://www.redbankgreen.com/wp-content/themes/funki/custom-images/civics-101.gif"/></center><p></p><ul class="events-list"><li><a href="http://www.fairhavennj.org/">02.01 - Fair Haven Shade Tree Commission</a> Meeting first Wednesday of the month at Borough Hall, 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.01 - Middletown Township Planning Board</a> Meets first and third Wednesday of each month at 1 Kings Highway, 8 pm. Time: 8:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.01 - Shrewsbury Zoning Board</a> Meets 7 pm at Borough Hall. Time: 7:00 pm</li>
<li><a href="http://www.redbanknj.org/home">02.02 - Red Bank Zoning Board</a> Meets first and third Thursdays each month at Borough Hall 6:30 pm. Time: 6:30 pm</li>
<li><a href="http://www.fairhavennj.org/">02.02 - Fair Haven Zoning Board</a> Meeting on the first Thursday of the month, at Borough Hall. Time: 7:15 pm</li>
<li><a href="http://www.redbanknj.org/home">02.06 - Red Bank Planning Board</a> Meets first and third Wednesdays at Borough Hall, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.06 - Shrewsbury Mayor and Council</a> Meets first and third Mondays of the month at Borough Hall, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.littlesilver.org/ls/">02.06 - Little Silver Mayor &amp; Council</a> Regular meeting convenes in the Council Chambers, Borough Hall at 8 pm, following a 6:30 pm workshop session. Time: 8:00 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.07 - Rumson—Fair Haven Regional HS Board of Education</a> Meets in the library of RFH Regional High School at 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://www.fairhavennj.org/">02.07 - Fair Haven Planning Board</a> Meeting second Tuesday of the month at Borough Hall, 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://www.fairhavennj.org/">02.07 - Fair Haven Recreation Committee</a> Meeting first Tuesday of the month at Borough Hall, 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.07 - Sea Bright Mayor and Council</a> Regular meeting at Cecile F. Norton Community Center, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.08 - Shrewsbury Environmental Commission</a> Meets at Municipal Complex on the second Wednesday of the month, 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://www.redbanknj.org/home">02.08 - Red Bank Mayor and Council</a> Meeting second and fourth Wednesdays of the month in Council Chambers, at 6:30 pm. Time: 6:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.08 - Middletown Township Housing Authority</a> Meets second Wednesday of each month at 6:30 pm in the conference room at Alice V. Tomaso Plaza, 2 Oakdale Drive, Middletown. Time: 6:30 pm</li>
<li><a href="http://www.mtpl.org/">02.09 - Middletown Township Landmarks Commission</a> Meets second Thursday of each month at the township library, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.09 - Shrewsbury Recreation Committee</a> Meets at Municipal Complex on the second Thursday of each month, 7:30 pm. Time: 7:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.09 - Little Silver Board of Education</a> Meets in the library at Markham Place School, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.littlesilver.org/ls/">02.09 - Little Silver Planning Board</a> Meets at Borough Hall, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.shrewsburyboro.com/">02.11 - Shrewsbury Shade Tree Commission</a> Meets at Municipal Complex on the second Saturday of each month, 8:30 am. Time: 8:30 am</li>
<li><a href="http://www.fairhavennj.org/">02.13 - Fair Haven Mayor and Council</a> Regular meeting at Borough Hall, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.redbanknj.org/home">02.14 - Red Bank Environmental Commission</a> Meets second and fourth Tuesdays in Council chambers, 7 pm. Time: 7:00 pm</li>
<li><a href="http://www.rumsonnj.gov/">02.14 - Rumson Mayor and Council</a> Regular meeting, second and fourth Tuesday of each month at 7:30 pm, inside the Charles S. Callman Hall Courtroom at Borough Hall. Time: 7:30 pm</li>
<li><a href="http://www.seabrightnj.org/">02.14 - Sea Bright Unified Planning Board</a> Meeting at Borough Hall, second Tuesday of the month. Time: 7:30 pm</li>
<li><a href="http://calendar.redbankgreen.com/events/">02.14 - Red Bank Board of Education Work Session</a> Open agenda preparation work session meetings, held on the second Tuesday of the month at the Middle School Media Center. Executive Session begins at 7 pm, and the Public Session begins at 7:30 pm. Time: 7:30 pm</li>
</ul>
<section class="clearfix">
<div class="secondary">
</div>
<div class="secondary last">
</div>
</section>
</aside>
 
</div>
 
</div>
 
<div id="footerwrap">
<div class="footer-menu">
<ul class="social-list">
<li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
<li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
<li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
<li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
 
<li><a target="_blank" href="http://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>
<div class="info-block">
<div class="address">
<span class="name">redbankgreen.com</span>
<p>
PO Box 8683 <br/>
Red Bank NJ 07701
</p>
</div>
<div class="footer-nav">
<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="http://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="http://www.redbankgreen.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="http://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="http://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="http://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div> <div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105736 sifter-menu-link"><a href="http://www.redbankgreen.com/local-business-guide/">Sifter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="http://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="http://www.redbankgreen.com/category/all-good/">All Good</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92466 sports-menu-link"><a href="http://www.redbankgreen.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83299 calendar-menu-link"><a href="http://calendar.redbankgreen.com">Calendar</a></li>
</ul></div> </div>
<div style="clear:both;"></div>
<div class="disclaimer">
&copy; 2017 redbankgreen.com. No portion
of this website or its content can be used without permission.
All rights reserved.
</div>
</div>
</div>
<footer id="footer" class="clearfix">
<div class="footer-widgets clearfix">
<div class="col3-1 first">
</div>
<div class="col3-1 ">
</div>
<div class="col3-1 ">
</div>
</div>
 
<div class="footer-text clearfix">
</div>
 
</footer>
 
</div> 
</div>
 
</div>
 
 
<script>broadstreet.watch({})</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/js/photoswipe.min.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/vendor/photoswipe/js/photoswipe-ui-default.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/bizyhood-plugin-gallery.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/jquery.matchHeight-min.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/bizyhood/Bizyhood/Public/js/bizyhood-custom.js?ver=1.2.7.5'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/js/jquery.slider.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/js/themify.script.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/themify.gallery.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/lightbox.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/js/carousel.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.module.plugins.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.script.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.redbankgreen.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script>
	jQuery(window).load(function(){ jQuery(window).resize(); });
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3437640-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>//broadstreet.renderAsync();</script>
 
<script type="text/javascript">
//<![CDATA[
var scRec=document.createElement('SCRIPT');
scRec.type='text/javascript';
scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";
document.getElementsByTagName('head')[0].appendChild(scRec);
//]]>
</script>
 
<script>
  jQuery(function($) {
        $('#sidebar section').each(function(i, o) { 
        var e = $(o);
        if(e.children(':not(script)').size() == 0) e.hide();
        });
  });

  jQuery('.secondary-menu ul li:not(".no-replace") a').html('&nbsp;');

</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>