<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
	
	
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>RED BANK: WHAT&#039;S ON COUNCIL AGENDA - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/382e7aafab12500f2bb804a7e3a8dc8d.css" media="all" data-minify="1" />
<meta name="description" content="RED BANK: Council agenda includes bonds, hirings, event date approvals for a post-pandemic world... but still no movement on commenting protocol."/>
<link rel="canonical" href="https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RED BANK: WHAT&#039;S ON COUNCIL AGENDA - Red Bank Green" />
<meta property="og:description" content="RED BANK: Council agenda includes bonds, hirings, event date approvals for a post-pandemic world... but still no movement on commenting protocol." />
<meta property="og:url" content="https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/" />
<meta property="og:site_name" content="Red Bank Green" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="ed zippirch" />
<meta property="article:tag" content="fire suppression" />
<meta property="article:tag" content="hazim yassin" />
<meta property="article:tag" content="kate triggiano" />
<meta property="article:tag" content="mayor pasquale menna" />
<meta property="article:tag" content="michael ballard" />
<meta property="article:tag" content="n" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="real estate" />
<meta property="article:tag" content="red bank" />
<meta property="article:tag" content="redevelopment agency" />
<meta property="article:tag" content="senior center" />
<meta property="article:tag" content="senior citizens" />
<meta property="article:tag" content="trinity episcopal church" />
<meta property="article:tag" content="ziad shehady" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-01-26T12:30:15+00:00" />
<meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4-500x375.jpg" />
<meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4-500x375.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/#webpage","url":"https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/","inLanguage":"en-US","name":"RED BANK: WHAT&#039;S ON COUNCIL AGENDA - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2021-01-26T12:30:15+00:00","dateModified":"2021-01-26T12:30:15+00:00","description":"RED BANK: Council agenda includes bonds, hirings, event date approvals for a post-pandemic world... but still no movement on commenting protocol."},{"@type":"Article","@id":"https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"RED BANK: WHAT&#8217;S ON COUNCIL AGENDA","datePublished":"2021-01-26T12:30:15+00:00","dateModified":"2021-01-26T12:30:15+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/#webpage","keywords":"covid-19,ed zippirch,fire suppression,hazim yassin,kate triggiano,mayor pasquale menna,michael ballard,n,pandemic,real estate,red bank,redevelopment agency,senior center,senior citizens,trinity episcopal church,ziad shehady","articleSection":"Entertainment,Events,Family matters,Featured,Festivals,Government,Housing,Jobs,Labor,Politics,Public Facilities,Real Estate,RED BANK,Seniors,Taxes"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: WHAT&#8217;S ON COUNCIL AGENDA Comments Feed" href="https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>





<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2&#038;display=swap' type='text/css' media='all' />





<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' />


<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>



<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"f267f2142808eabeeee7639e33776681","pico_context":"widget","post_id":"129456","post_type":"post","post_title":"RED BANK: WHAT'S ON COUNCIL AGENDA","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","action-group","product_type","product_visibility","product_cat","product_tag","product_shipping_class","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-129456","taxonomies":{"category":["entertainment","events","family matters","featured","festivals","government","housing","jobs","labor","politics","public facilities","real estate","red bank","seniors","taxes"],"post_tag":["covid-19","ed zippirch","fire suppression","hazim yassin","kate triggiano","mayor pasquale menna","michael ballard","n","pandemic","real estate","red bank","redevelopment agency","senior center","senior citizens","trinity episcopal church","ziad shehady"]},"resource_ref":"year=2021&monthnum=01&name=red-bank-council-agenda-012621"};
/* ]]> */
</script>

<link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=129456' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2021%2F01%2Fred-bank-council-agenda-012621%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2021%2F01%2Fred-bank-council-agenda-012621%2F&#038;format=xml" />
		<meta property="fb:app_id" content="197738670272553" />
		


<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-129456 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://icons.wxug.com/i/c/i/.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="" class="header-weather">
                    <span class="temp">0&deg;</span>
                    <span class="desc"></span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-129456" class="post clearfix cat-50 cat-13365 cat-3572 cat-8298 cat-66 cat-16 cat-39 cat-75 cat-87 cat-76 cat-18 cat-61 cat-139 cat-89 cat-73 post-129456 type-post status-publish format-standard hentry category-entertainment category-events-2 category-family-matters category-featured category-festivals category-government category-housing category-jobs category-labor category-politics category-public_facilities category-real_estate category-red-bank category-seniors category-taxes tag-covid-19 tag-ed-zippirch tag-fire-suppression tag-hazim-yassin tag-kate-triggiano tag-mayor-pasquale-menna tag-michael-ballard tag-n tag-pandemic tag-real-estate tag-red-bank tag-redevelopment-agency tag-senior-center tag-senior-citizens tag-trinity-episcopal-church tag-ziad-shehady">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/" title="RED BANK: WHAT&#8217;S ON COUNCIL AGENDA">RED BANK: WHAT&#8217;S ON COUNCIL AGENDA</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><em><strong><a href="https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-117174" src="https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4-500x375.jpg" alt="" width="500" height="375" srcset="https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4-500x375.jpg 500w, https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4-220x165.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4-768x576.jpg 768w, https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4-600x450.jpg 600w, https://www.redbankgreen.com/wp-content/uploads/2018/06/rb-classic-2018-4.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></a>Among the many events organizers hope to bring back in 2021: the Red Bank Classic 5k, slated for June 19. A list of event dates is up for approval by the council.</strong> (Photo by John T. Ward. Click to enlarge.)</em></p>
<p><strong>By JOHN T. WARD</strong></p>
<p><img class="alignright size-medium wp-image-111639" src="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-220x138.jpg" alt="hot topic red bank nj" width="220" height="138" srcset="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-180x113.jpg 180w" sizes="(max-width: 220px) 100vw, 220px" />Red Bank&#8217;s borough council meets with a busy agenda of financing actions, hirings and more Wednesday.</p>
<p>There&#8217;s also something missing, though numerous commenters have demanded it: changes to the meeting protocol covering&#8230; public comment.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p><span id="more-129456"></span>On the docket:</p>
<p>• A <a href="https://www.redbankgreen.com/2021/01/red-bank-council-sparks-fly-senior-center-011421/">new lease on interim space</a> with Trinity Episcopal Church to serve as an interim Senior Center once the pandemic eases and the borough&#8217;s elderly can again safely congregate.</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p>The three-year pact calls for the borough to pay the West Front Street church $2,000 a month. It includes an &#8220;escape clause&#8221; that lets the borough terminate the lease on 90 days notice. Here&#8217;s the <a href="http://www.redbanknj.org/AgendaCenter/ViewFile/Item/5878?fileID=17587">lease agreement</a>.</p>
<p>The borough&#8217;s Senior Center on Shrewsbury Avenue has been <a href="https://www.redbankgreen.com/2021/01/red-bank-senior-center-still-on-ice-010821/">closed for most of the past two years</a> following a leak of the fire suppression system. When and whether it will reopen is uncertain however. The borough Redevelopment Agency is conducting a review of all municipal assets, and may recommend any of several options, including rehabilitation for continued use by seniors; repurposing for other municipal use; or a sale.</p>
<p>In a January 13 letter to senior Dot Davis, who has advocated that the center be repaired and reopened, Mayor Pasquale Menna said that he has &#8220;always supported and will continue to support the utilization of the Senior Center,&#8221; but noted that &#8220;this is a vote that has to be taken by the council.&#8221;</p>
<p>Four of the six members of the all-Democratic council <a href="https://www.redbankgreen.com/2021/01/red-bank-dems-v-dems-over-center-011121/">support the Redevelopment Agency completing its work</a> before a decision on the center is made.</p>
<p>• Adoption vote on a $3.3 million bond to cover improvements to roads, parks and the public library. <a href="http://www.redbanknj.org/AgendaCenter/ViewFile/Item/5971?fileID=17703" target="_blank" rel="noopener noreferrer">2021-01 PH.PDF</a></p>
<p>• Adoption vote on a $1.75 million water utility bond, which is repaid by the sale of water, to cover improvements to the water and sewer systems. <a href="http://www.redbanknj.org/AgendaCenter/ViewFile/Item/5972?fileID=17704" target="_blank" rel="noopener noreferrer">2021-02 PH.PDF</a></p>
<p>• Adoption of an ordinance prohibiting the use of contaminated soil fill. Exemptions include projects requiring &#8220;minor filling&#8221; of 15 cubic yards or less. <a href="http://www.redbanknj.org/AgendaCenter/ViewFile/Item/5974?fileID=17707" target="_blank" rel="noopener noreferrer">2021-04 PH.PDF</a></p>
<p>• Introduction of an ordinance prohibiting new plantings of bamboo and other invasive species. Existing plants would be exempted. <a href="http://www.redbanknj.org/AgendaCenter/ViewFile/Item/5975?fileID=17708" target="_blank" rel="noopener noreferrer">2021-06 INTRO.PDF</a></p>
<p>•  Hirings of a part-time construction official, a part-time building subcode official and a part-time plumbing subcode official; a police department full-time records supervisor (a civilian position); and two part-time parking enforcement officers.</p>
<p>• Approval of dates for more than a dozen outdoor festivals and events, including the <a href="https://www.redbankgreen.com/?s=Red+Bank+Classic+5k">Red Bank Classic 5k</a> on June 19; the <a href="https://www.redbankgreen.com/?s=Guinness+Oysterfest">Guinness Oysterfest</a>, September 26; and the <a href="https://www.redbankgreen.com/?s=holiday+express+light-up">Holiday Express concert and town light-up</a> on November 26.</p>
<p>• Afterward, the council plans to go into closed-door executive session to discuss an unspecified contract negotiation with <a href="https://www.redbankgreen.com/2019/12/red-bank-saxum-plan-approved/">Saxum Real Estate</a>; a contract with the Red Bank Affordable Housing Coalition; and one or more personnel matters.</p>
<p>• Absent from the agenda is a revised public comment protocol. One was to have been introduced at the reorganization meeting January 1, but was pulled for revision, Mayor Pasquale Menna said at the time. It has yet to return to the agenda.</p>
<p>Critics  have repeatedly chafed at the policy, which requires commenters to ask all questions, if any, at once, with no assurance that the mayor or anyone else on the dais will immediately respond. That means there&#8217;s no chance to ask follow-up questions to clarify issues, Westlake Avenue resident Angela Mirandi said during the January 13 session.</p>
<p>&#8220;It is important for us to have dialogue with you people,&#8221; she said.</p>
<p>A year ago, in an effort to blunt the criticism, Menna said would hold monthly open-door sessions in his borough hall office for anyone who wanted to speak to him. But after only <a href="https://www.redbankgreen.com/2020/02/red-bank-council-wrap-february-27-2020/">one such session</a>, the COVID-19 pandemic hit, prompting officials to close the building to visitors.</p>
<p>• Here&#8217;s the <a href="http://www.redbanknj.org/AgendaCenter/ViewFile/Agenda/_01272021-736?html=true">full agenda</a>. The meeting is scheduled to begin at 6:30 p.m., and will be conducted via Zoom. Access and participation details can be found <a href="https://zoom.us/webinar/register/WN_HBqRxj8pRheqUk1cLVl1bQ">here</a>.</p>
<div>
<div>
<p><em>If you value the news coverage provided by</em> <strong>redbankgreen</strong><em>, please become a paying member. Click <a href="https://trypico.com/redbankgreen/select-plan?id=CheckoutWizard_redbankgreen">here</a> for details about our new, free newsletter and membership information.</em></p>
</div>
</div>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
</p></div><!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/&amp;text=RED%20BANK%3A%20WHAT%E2%80%99S%20ON%20COUNCIL%20AGENDA%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-129456" data-postid="129456" class="themify_builder_content themify_builder_content-129456 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2021-01-26T07:30:15-0500">January 26, 2021 at 7:30 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.redbankgreen.com/category/events-2/" rel="category tag">Events</a>, <a href="https://www.redbankgreen.com/category/family-matters/" rel="category tag">Family matters</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/festivals/" rel="category tag">Festivals</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/housing/" rel="category tag">Housing</a>, <a href="https://www.redbankgreen.com/category/jobs/" rel="category tag">Jobs</a>, <a href="https://www.redbankgreen.com/category/labor/" rel="category tag">Labor</a>, <a href="https://www.redbankgreen.com/category/politics/" rel="category tag">Politics</a>, <a href="https://www.redbankgreen.com/category/public_facilities/" rel="category tag">Public Facilities</a>, <a href="https://www.redbankgreen.com/category/real_estate/" rel="category tag">Real Estate</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/seniors/" rel="category tag">Seniors</a>, <a href="https://www.redbankgreen.com/category/taxes/" rel="category tag">Taxes</a> and tagged <a href="https://www.redbankgreen.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.redbankgreen.com/tag/ed-zippirch/" rel="tag">ed zippirch</a>, <a href="https://www.redbankgreen.com/tag/fire-suppression/" rel="tag">fire suppression</a>, <a href="https://www.redbankgreen.com/tag/hazim-yassin/" rel="tag">hazim yassin</a>, <a href="https://www.redbankgreen.com/tag/kate-triggiano/" rel="tag">kate triggiano</a>, <a href="https://www.redbankgreen.com/tag/mayor-pasquale-menna/" rel="tag">mayor pasquale menna</a>, <a href="https://www.redbankgreen.com/tag/michael-ballard/" rel="tag">michael ballard</a>, <a href="https://www.redbankgreen.com/tag/n/" rel="tag">n</a>, <a href="https://www.redbankgreen.com/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://www.redbankgreen.com/tag/real-estate/" rel="tag">real estate</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/redevelopment-agency/" rel="tag">redevelopment agency</a>, <a href="https://www.redbankgreen.com/tag/senior-center/" rel="tag">senior center</a>, <a href="https://www.redbankgreen.com/tag/senior-citizens/" rel="tag">senior citizens</a>, <a href="https://www.redbankgreen.com/tag/trinity-episcopal-church/" rel="tag">trinity episcopal church</a>, <a href="https://www.redbankgreen.com/tag/ziad-shehady/" rel="tag">ziad shehady</a>. Bookmark the <a href="https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/" title="Permalink to RED BANK: WHAT&#8217;S ON COUNCIL AGENDA" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/feed/" title="Comments RSS to RED BANK: WHAT&#8217;S ON COUNCIL AGENDA" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: WHAT&#8217;S ON COUNCIL AGENDA. You can view it at: https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2021/01/red-bank-wet-wintry-mix-forecast-012521/" rel="prev">PREVIOUS: RED BANK: WET, WINTRY MIX IN FORECAST</a></span>			</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							


<div id="comments" class="commentwrap">
	
	


<a name="respond"></a>				
<div class="fb-comments" data-href="https://www.redbankgreen.com/2021/01/red-bank-council-agenda-012621.html" data-num-posts="20" data-width="100%"></div>

</div>
<!-- /.commentwrap -->
						<!-- /comments -->
			
            		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><style>#text-9 p{margin:0px;}#text-9{margin:0px}#sidebar .bs_zones{margin:0px;}</style>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="PicoSignupForm validate" action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="font-size: 16px; text-transform: none;">Get the FREE redbankgreen newsletter!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fc508d27a3d3743d852bc3b96_36f546486a" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background-color: #019900;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><br />
<!--End mc_embed_signup--></p>
</div>
		</section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias="hello"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-115005 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-115037 tribe-events-organizer-114422">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/lincroft-fire-company-baby-and-adult-needs/2021-01-27/" rel="bookmark">LINCROFT: FIRE COMPANY BLOOD DRIVE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 27, 11:00 am</span> to <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-129141 tribe-clearfix tribe-events-category-civics-101 tribe-events-venue-129140 tribe-events-organizer-109536">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-nj-council-meeting-schedule-2020-2020-03-25/2021-01-27/" rel="bookmark">RED BANK: MAYOR &#038; COUNCIL</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 27, 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-111662 tribe-clearfix tribe-events-category-go-on-green tribe-events-organizer-111664">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/rumson-rally-navesink-012821/" rel="bookmark">RUMSON: RALLY FOR THE NAVESINK</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28, 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-129385 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-129386">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Feb			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-pick-it-up/" rel="bookmark">RED BANK: &#8216;PICK IT UP&#8217;</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 3, 11:00 am</span> to <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-129428 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-126947 tribe-events-organizer-119579">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mar			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/lincroft-stronger-than-the-storm/" rel="bookmark">LINCROFT: &#8216;STRONGER THAN THE STORM&#8217;</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 11, 3:00 pm</span> to <span class="tribe-event-time">4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2021 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events-2,family-matters,featured,festivals,government,housing,jobs,labor,politics,public_facilities,real_estate,red-bank,seniors,taxes,red-bank-council-agenda-012621,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','entertainment','events-2','family-matters','featured','festivals','government','housing','jobs','labor','politics','public_facilities','real_estate','red-bank','seniors','taxes','red-bank-council-agenda-012621','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["entertainment","events-2","family-matters","featured","festivals","government","housing","jobs","labor","politics","public_facilities","real_estate","red-bank","seniors","taxes","red-bank-council-agenda-012621","post"],"url":"red-bank-council-agenda-012621"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script>    
    		
		

<div id='pico-widget-container'></div>	
	
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 38px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 2px;
								line-height: 33px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>




<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"};
/* ]]> */
</script>

















<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<div id="fb-root"></div>


  

<script src="https://www.redbankgreen.com/wp-content/cache/min/1/1cacd0eb6daa4337c49197caed426648.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1611664246 -->