<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>

<script
  src="/wp-content/themes/funki/js/writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script
  src="/wp-content/themes/funki/js/jquery.writeCapture.js"
  type="text/javascript"
  charset="utf-8">
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>	<script>var heateorFcmWebsiteUrl = 'https://www.redbankgreen.com'; var heateorFcmAppLimit = 1;</script>
	
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>RED BANK: Off-and-on sleet and rain possible through the weekend.</title>
<meta name="description" content="RED BANK: After some light snow Friday morning, off-and-on sleet and rain possible through the weekend. Here&#039;s the weather forecast for the Greater Green."/>
<link rel="canonical" href="https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RED BANK: Off-and-on sleet and rain possible through the weekend." />
<meta property="og:description" content="RED BANK: After some light snow Friday morning, off-and-on sleet and rain possible through the weekend. Here&#039;s the weather forecast for the Greater Green." />
<meta property="og:url" content="https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/" />
<meta property="og:site_name" content="Red Bank Green" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="Fair Haven" />
<meta property="article:tag" content="fog" />
<meta property="article:tag" content="forecast" />
<meta property="article:tag" content="Lincroft" />
<meta property="article:tag" content="little silver" />
<meta property="article:tag" content="navesink river" />
<meta property="article:tag" content="nj" />
<meta property="article:tag" content="rain" />
<meta property="article:tag" content="red bank" />
<meta property="article:tag" content="riverside gardens park" />
<meta property="article:tag" content="Rumson" />
<meta property="article:tag" content="sea bright" />
<meta property="article:tag" content="Shrewsbury" />
<meta property="article:tag" content="shrewsbury river" />
<meta property="article:tag" content="sleet" />
<meta property="article:tag" content="snow" />
<meta property="article:tag" content="Weather" />
<meta property="article:tag" content="wind" />
<meta property="article:tag" content="winter" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-03-01T10:55:25+00:00" />
<meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-500x448.png" />
<meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-500x448.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: WINTRY MIX FOR WEEKEND Comments Feed" href="https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.redbankgreen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.redbankgreen.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-framework-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/css/themify.framework.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/media-queries.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/custom_style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/css/lightbox.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/themify-builder-style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-animate-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/css/animate.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='https://www.redbankgreen.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://www.redbankgreen.com/wp-content/themes/funki/themify/fontawesome/css/font-awesome.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.9'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/video.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/bigvideo.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.redbankgreen.com/?p=121199' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2019%2F03%2Fred-bank-wintry-mix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2019%2F03%2Fred-bank-wintry-mix%2F&#038;format=xml" />
		<meta property="fb:app_id" content="197738670272553" />
		<link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.css" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/mootools.x.js"></script>
<script type="text/javascript" src="https://www.redbankgreen.com/wp-content/plugins/slimbox-plugin/slimbox/slimbox.js"></script>
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}		</style>
	<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-121199 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=156368414568247";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(http://icons.wxug.com/i/c/i/snow.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="http://www.wunderground.com/US/NJ/Red_Bank.html" class="header-weather">
                    <span class="temp">33&deg;</span>
                    <span class="desc">Snow</span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">
            	                	<a href="http://redbankgreen.com"><img src="https://www.redbankgreen.com/wp-content/uploads/2013/09/RBG_AUTUMN-HEADER_102318-1.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                                    </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                	<script type="text/javascript">broadstreet.zone(369, {responsive: true});</script>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-121199" class="post clearfix cat-11 cat-8298 cat-70 cat-65 cat-139 cat-47 cat-53 cat-57 cat-81 cat-25 post-121199 type-post status-publish format-standard hentry category-fair_haven category-featured category-little_silver category-middletown category-red-bank category-rivers-streams category-rumson category-sea_bright category-shrewsbury category-weather tag-23857 tag-fair-haven tag-fog tag-forecast tag-lincroft tag-little-silver tag-navesink-river tag-nj tag-rain tag-red-bank tag-riverside-gardens-park tag-rumson tag-sea-bright tag-shrewsbury tag-shrewsbury-river tag-sleet tag-snow tag-weather tag-wind tag-winter">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/" title="RED BANK: WINTRY MIX FOR WEEKEND">RED BANK: WINTRY MIX FOR WEEKEND</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<p><em><strong><a href="https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119.png"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-121201" src="https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-500x448.png" alt="" width="500" height="448" srcset="https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-500x448.png 500w, https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-220x197.png 220w, https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-768x688.png 768w, https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-300x269.png 300w, https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119-600x538.png 600w, https://www.redbankgreen.com/wp-content/uploads/2019/02/snow-030119.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a>Roads on the Greater Red Bank Green could be a bit slippery Friday morning, when about an inch of snow was expected to fall by 10 a.m., a</strong></em><em><strong>ccording to </strong></em><em><strong>the <a href="http://forecast.weather.gov/MapClick.php?CityName=Red+Bank&amp;state=NJ&amp;site=PHI&amp;lat=40.3473&amp;lon=-74.0675#.WSKmc7wrIWp">National Weather Service</a>. </strong></em></p>
<p><em><strong>The weekend brings off-and-on chances of rain and sleet, with little accumulation. Check out the extended forecast below. </strong></em><em>(NWS image. Click to enlarge.)</em></p>
<p><strong><span id="more-121199"></span>Friday</strong><br />
Snow likely before 10am, then a chance of rain and snow between 10am and 11am, then a slight chance of rain after 11am. Mostly cloudy, with a high near 38. East wind 6 to 9 mph. Chance of precipitation is 60%. New snow accumulation of less than a half inch possible.<br />
<strong>Friday night</strong><br />
Rain likely before 4am, then rain and sleet likely. Cloudy, with a low around 33. East wind 11 to 15 mph. Chance of precipitation is 70%. Little or no sleet accumulation expected.<br />
<strong>Saturday</strong><br />
Rain and sleet likely before 7am, then a chance of rain. Mostly cloudy, with a high near 39. Northeast wind 7 to 15 mph becoming northwest in the afternoon. Chance of precipitation is 60%. Little or no sleet accumulation expected.<br />
<strong>Saturday night</strong><br />
Mostly cloudy, with a low around 31. West wind around 7 mph.<br />
<strong>Sunday</strong><br />
Rain likely, mainly after 1pm. Mostly cloudy, with a high near 42. Chance of precipitation is 60%. New precipitation amounts of less than a tenth of an inch possible.<br />
<strong>Sunday night</strong><br />
Rain before 1am, then rain and snow likely. Low around 32. Chance of precipitation is 80%.<br />
<strong>Monday</strong><br />
Partly sunny, with a high near 38.<br />
<strong>Monday night</strong><br />
Partly cloudy, with a low around 19.<br />
<strong>Tuesday</strong><br />
Mostly sunny, with a high near 31.<br />
<strong>Tuesday night</strong><br />
Partly cloudy, with a low around 19.<br />
<strong>Wednesday</strong><br />
Mostly sunny, with a high near 29.<br />
<strong>Wednesday night</strong><br />
Mostly clear, with a low around 17.<br />
<strong>Thursday</strong><br />
Sunny, with a high near 35.</p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div></p><!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/&amp;text=RED%20BANK%3A%20WINTRY%20MIX%20FOR%20WEEKEND%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" style="width: 38px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a></div></div><div id="themify_builder_content-121199" data-postid="121199" class="themify_builder_content themify_builder_content-121199 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2019-03-01T05:55:25-0500">March 1, 2019 at 5:55 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/fair_haven/" rel="category tag">Fair Haven</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/little_silver/" rel="category tag">Little Silver</a>, <a href="https://www.redbankgreen.com/category/middletown/" rel="category tag">Middletown</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">red bank</a>, <a href="https://www.redbankgreen.com/category/rivers-streams/" rel="category tag">Rivers &amp; streams</a>, <a href="https://www.redbankgreen.com/category/rumson/" rel="category tag">Rumson</a>, <a href="https://www.redbankgreen.com/category/sea_bright/" rel="category tag">Sea Bright</a>, <a href="https://www.redbankgreen.com/category/shrewsbury/" rel="category tag">Shrewsbury</a>, <a href="https://www.redbankgreen.com/category/weather/" rel="category tag">Weather</a> and tagged <a href="https://www.redbankgreen.com/tag/2019/" rel="tag">2019</a>, <a href="https://www.redbankgreen.com/tag/fair-haven/" rel="tag">Fair Haven</a>, <a href="https://www.redbankgreen.com/tag/fog/" rel="tag">fog</a>, <a href="https://www.redbankgreen.com/tag/forecast/" rel="tag">forecast</a>, <a href="https://www.redbankgreen.com/tag/lincroft/" rel="tag">Lincroft</a>, <a href="https://www.redbankgreen.com/tag/little-silver/" rel="tag">little silver</a>, <a href="https://www.redbankgreen.com/tag/navesink-river/" rel="tag">navesink river</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/rain/" rel="tag">rain</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/riverside-gardens-park/" rel="tag">riverside gardens park</a>, <a href="https://www.redbankgreen.com/tag/rumson/" rel="tag">Rumson</a>, <a href="https://www.redbankgreen.com/tag/sea-bright/" rel="tag">sea bright</a>, <a href="https://www.redbankgreen.com/tag/shrewsbury/" rel="tag">Shrewsbury</a>, <a href="https://www.redbankgreen.com/tag/shrewsbury-river/" rel="tag">shrewsbury river</a>, <a href="https://www.redbankgreen.com/tag/sleet/" rel="tag">sleet</a>, <a href="https://www.redbankgreen.com/tag/snow/" rel="tag">snow</a>, <a href="https://www.redbankgreen.com/tag/weather/" rel="tag">Weather</a>, <a href="https://www.redbankgreen.com/tag/wind/" rel="tag">wind</a>, <a href="https://www.redbankgreen.com/tag/winter/" rel="tag">winter</a>. Bookmark the <a href="https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/" title="Permalink to RED BANK: WINTRY MIX FOR WEEKEND" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/feed/" title="Comments RSS to RED BANK: WINTRY MIX FOR WEEKEND" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: WINTRY MIX FOR WEEKEND. You can view it at: https://www.redbankgreen.com/2019/03/red-bank-wintry-mix/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"><script type="text/javascript">broadstreet.zone(200);</script></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2019/02/red-bank-new-officer-joins-police-force/" rel="prev">PREVIOUS: RED BANK: NEW OFFICER JOINS POLICE FORCE</a></span>		<span class="next"><a href="https://www.redbankgreen.com/2019/03/red-bank-townhomes-planned-again/" rel="next">NEXT: RED BANK: TOWNHOMES PLANNED, AGAIN</a></span>	</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							


<div id="comments" class="commentwrap">
	
	


<a name="respond"></a>				
<div class="fb-comments" data-href="https://www.redbankgreen.com/2019/03/red-bank-wintry-mix.html" data-num-posts="20" data-width="100%"></div>

</div>
<!-- /.commentwrap -->
						<!-- /comments -->
			
            		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,fair_haven,featured,little_silver,middletown,red-bank,rivers-streams,rumson,sea_bright,shrewsbury,weather,red-bank-wintry-mix" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,fair_haven,featured,little_silver,middletown,red-bank,rivers-streams,rumson,sea_bright,shrewsbury,weather,red-bank-wintry-mix" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,fair_haven,featured,little_silver,middletown,red-bank,rivers-streams,rumson,sea_bright,shrewsbury,weather,red-bank-wintry-mix" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,fair_haven,featured,little_silver,middletown,red-bank,rivers-streams,rumson,sea_bright,shrewsbury,weather,red-bank-wintry-mix" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,fair_haven,featured,little_silver,middletown,red-bank,rivers-streams,rumson,sea_bright,shrewsbury,weather,red-bank-wintry-mix" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,fair_haven,featured,little_silver,middletown,red-bank,rivers-streams,rumson,sea_bright,shrewsbury,weather,red-bank-wintry-mix" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</section><section id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Piehole Posts</h4><ul class="feature-posts-list"><li><a href="https://www.redbankgreen.com/2018/09/red-bank-johnnys-pork-roll/"><img src='https://www.redbankgreen.com/wp-content/uploads/2018/08/fizz-080218-500x375.jpg' alt='RED BANK: PORK ROLL, FRESH OFF THE TRUCK' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2018/09/red-bank-johnnys-pork-roll/" class="feature-posts-title">RED BANK: PORK ROLL, FRESH OFF THE TRUCK</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/10/red-bank-o-bistro-takeout/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/10/bistro-101317-3-500x375.jpg' alt='RED BANK: O BISTRO TAKEOUT? MAIS OUI!' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/10/red-bank-o-bistro-takeout/" class="feature-posts-title">RED BANK: O BISTRO TAKEOUT? MAIS OUI!</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/09/red-bank-organic-fun-and-familiar/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/082917jjorganic3-500x281.jpg' alt='RED BANK: JJ&#8217;S ORGANIC, FUN AND FAMILIAR' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/09/red-bank-organic-fun-and-familiar/" class="feature-posts-title">RED BANK: JJ&#8217;S ORGANIC, FUN AND FAMILIAR</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/08/red-bank-strollos-lighthouse-ice-cream-italian-ice/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/082217lighthouse4-500x309.jpg' alt='RED BANK: COOLING OFF AT THE LIGHTHOUSE' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/08/red-bank-strollos-lighthouse-ice-cream-italian-ice/" class="feature-posts-title">RED BANK: COOLING OFF AT THE LIGHTHOUSE</a> <br /></li><li><a href="https://www.redbankgreen.com/2017/08/sea-bright-beachwalk-happy-hour/"><img src='https://www.redbankgreen.com/wp-content/uploads/2017/08/081517beachwalktiki2-500x294.jpg' alt='SEA BRIGHT: SNAPPY HOUR AT BEACHWALK' class='post-img'  width='50' height='50' /></a><a href="https://www.redbankgreen.com/2017/08/sea-bright-beachwalk-happy-hour/" class="feature-posts-title">SEA BRIGHT: SNAPPY HOUR AT BEACHWALK</a> <br /></li></ul></section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-121117 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112293 tribe-events-organizer-116122">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-focus-on-climate-change/" rel="bookmark">RED BANK: FOCUS ON CLIMATE CHANGE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 2, 6:00 pm</span> to <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-114882 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-121175">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-dead-bank-walt-street/" rel="bookmark">RED BANK: DEAD BANK AT JAMIAN&#8217;S</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 2, 10:00 pm</span> to <span class="tribe-event-date-end">March 3, 10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-120957 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-114898 tribe-events-organizer-115828">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/rumson-a-story-of-nazi-looted-art/" rel="bookmark">RUMSON: A STORY OF NAZI-LOOTED ART</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 3, 11:00 am</span> to <span class="tribe-event-time">12:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-111087 tribe-clearfix tribe-events-category-civics-101 tribe-events-venue-109551">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-special-events-committee-meeting-schedule-agenda/2019-03-04/" rel="bookmark">RED BANK SPECIAL EVENTS COMMITTEE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 4, 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-118279 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279 tribe-events-organizer-112066">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-library-play-bridge/2019-03-04/" rel="bookmark">RED BANK: BEGINNER BRIDGE CLASSES</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 4, 2:30 pm</span> to <span class="tribe-event-time">4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2019 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,fair_haven,featured,little_silver,middletown,red-bank,rivers-streams,rumson,sea_bright,shrewsbury,weather,red-bank-wintry-mix" soft-keywords="true"></broadstreet-zone></div></div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','fair_haven','featured','little_silver','middletown','red-bank','rivers-streams','rumson','sea_bright','shrewsbury','weather','red-bank-wintry-mix']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["fair_haven","featured","little_silver","middletown","red-bank","rivers-streams","rumson","sea_bright","shrewsbury","weather","red-bank-wintry-mix"],"url":"red-bank-wintry-mix"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(2)</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='00d4390015bc6c00a22166005e180e00dbcfe0000ada4100d48915005a279100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.redbankgreen.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"e78d341f0c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.9' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 38px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 2px;
								line-height: 33px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									
									
									font-weight: bold;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.redbankgreen.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.9'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/jquery.slider.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/js/themify.script.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/themify.gallery.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/lightbox.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/js/carousel.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.module.plugins.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/themes/funki/themify/themify-builder/js/themify.builder.script.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); });
</script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3437640-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>//broadstreet.renderAsync();</script>
  
<script>
  jQuery(function($) {
        $('#sidebar section').each(function(i, o) { 
        var e = $(o);
        if(e.children(':not(script)').size() == 0) e.hide();
        });
  });

  jQuery('.secondary-menu ul li:not(".no-replace") a').html('&nbsp;');

</script>
</body>
</html>