<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta property="x-fb:admins" content="54901647,1231435431" /><meta property="fb:app_id" content="197738670272553" /><meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" /><meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');</script> <style>.secondary-menu .new-calendar-menu-link a{background:url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);background-repeat:no-repeat;background-position:center center;width:155px;height:44px}.tribe-events-schedule h2{font-weight:normal!important;font-size:1.7em}.tribe-mini-calendar-event .list-info h2{font-weight:normal!important;font-family:Verdana,Arial,sans-serif}.tribe-mini-calendar-event .list-date{padding:0!important}.tribe-events-event-meta .tribe-events-meta-group{min-width:50%}.single-tribe_events .event-filter{display:none}.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:60%!important}.search h1.page-title{font-size:20px}#event-button,.event-bottom-ad{display:none}.single-tribe_events #event-button,.page-id-111284 #event-button,.post-type-archive-tribe_events #event-button,.single-tribe_events .event-bottom-ad,.page-id-111284 .event-bottom-ad,.post-type-archive-tribe_events .event-bottom-ad{display:block}.page-id-111284 h1.post-title{color:#360;font-family:Verdana,Arial,sans-serif;font-size:large;text-align:left;font-weight:700}.page-id-111284 h1.post-title>img{margin-top:15px}@media screen and (min-width:768px){.mobile-only{display:none}}@media screen and (max-width:767px){.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:100%!important}.post-nav .prev,.post-nav .next{width:50%!important;clear:none!important}.post-nav a{font-size:100%!important}}</style><title>LITTLE SILVER: RBR REWORKS HEARING PLAN - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/200dd7c137c119495d65bf0b90afa0cc.css" data-minify="1" /><meta name="description" content="LITTLE SILVER: Red Bank Regional board scraps plan for &quot;live, in-person&quot; meeting after questions about whether it violated Murphy&#039;s &quot;stay home&quot; order."/><link rel="canonical" href="https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="LITTLE SILVER: RBR REWORKS HEARING PLAN - Red Bank Green" /><meta property="og:description" content="LITTLE SILVER: Red Bank Regional board scraps plan for &quot;live, in-person&quot; meeting after questions about whether it violated Murphy&#039;s &quot;stay home&quot; order." /><meta property="og:url" content="https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/" /><meta property="og:site_name" content="Red Bank Green" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="covid-19" /><meta property="article:tag" content="little silver" /><meta property="article:tag" content="lou moore" /><meta property="article:tag" content="monmouth county" /><meta property="article:tag" content="nj" /><meta property="article:tag" content="recreation" /><meta property="article:tag" content="SAT" /><meta property="article:tag" content="Sports" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-04-29T16:25:21+00:00" /><meta property="article:modified_time" content="2020-04-29T18:45:58+00:00" /><meta property="og:updated_time" content="2020-04-29T18:45:58+00:00" /><meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2020/04/rbr-roof-042020-500x332.jpg" /><meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2020/04/rbr-roof-042020-500x332.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/#webpage","url":"https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/","inLanguage":"en-US","name":"LITTLE SILVER: RBR REWORKS HEARING PLAN - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2020-04-29T16:25:21+00:00","dateModified":"2020-04-29T18:45:58+00:00","description":"LITTLE SILVER: Red Bank Regional board scraps plan for \"live, in-person\" meeting after questions about whether it violated Murphy's \"stay home\" order."},{"@type":"Article","@id":"https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"LITTLE SILVER: RBR REWORKS HEARING PLAN","datePublished":"2020-04-29T16:25:21+00:00","dateModified":"2020-04-29T18:45:58+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/#webpage","keywords":"coronavirus,covid-19,little silver,lou moore,monmouth county,nj,recreation,SAT,Sports","articleSection":"Children &amp; Teens,COVID-19 Pandemic 2020,Education,Featured,Government,Health,LITTLE SILVER,Monmouth County government,RED BANK,Schools,SHREWSBURY"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; LITTLE SILVER: RBR REWORKS HEARING PLAN Comments Feed" href="https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.2.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.6.2" /><link rel='shortlink' href='https://www.redbankgreen.com/?p=127014' /><link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2020%2F04%2Flittle-silver-rbr-cancels-live-meeting-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2020%2F04%2Flittle-silver-rbr-cancels-live-meeting-2%2F&#038;format=xml" /><meta property="fb:app_id" content="197738670272553" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" /><style type='text/css'>body{background-image:none;background-color:#000}#bgwrap{background-image:none;background-color:#000}</style><style>.selfie-help-icon{top:-26px!important}.huge-it-share-buttons h3{font-size:16px!important}</style> <!--[if lt IE 9]> <script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><!--[if lt IE 9]> <script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><style type="text/css" id="wp-custom-css">.ssba img{min-width:38px!important}</style><link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon"><link rel="icon" href="/favicon.ico?2" type="image/x-icon"></head><body class="post-template-default single single-post postid-127014 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default not-ie default_width sidebar1 no-home"><div id="fb-root"></div><div id="bgwrap"><div id="pagewrap"><div id="headerwrap"><div id="top-menu"><ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul><div class="header-search"><form method="get" action="https://www.redbankgreen.com/"> <input type="text" name="s" id="s"  placeholder="Search"></form></div><style>.header-weather{background:url(http://icons.wxug.com/i/c/i/.gif) no-repeat;background-position:30px top}</style><a target="_blank" href="" class="header-weather"> <span class="temp">0&deg;</span> <span class="desc"></span> </a><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div style="clear:both;"></div></div><header id="header"><a href="http://redbankgreen.com"><img src="https://www.redbankgreen.com/wp-content/uploads/2013/09/RBG_AUTUMN-HEADER_102318-1.jpg" style="max-width: 100%; cursor: pointer;" /></a><div style="display: none;"><h1 id="site-logo"> Red Bank Green</h1></div><hgroup><h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2></hgroup><div class="header-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>#header .header-widget{left:5px;top:35px}</style></div></div></div></header> <span id="rbg-header-ad"> <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone> </span></div><div id="body" class="clearfix"><nav id="main-nav-wrap"><div id="menu-icon" class="mobile-button"></div><div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></nav><div id="layout" class="clearfix"><div id="content" class="list-post"><article id="post-127014" class="post clearfix cat-24407 cat-24820 cat-10 cat-8298 cat-16 cat-6 cat-70 cat-17 cat-139 cat-247 cat-81 post-127014 type-post status-publish format-standard hentry category-children-teens category-covid-19-pandemic-2020 category-education category-featured category-government category-health category-little_silver category-monmouth-county-government category-red-bank category-schools category-shrewsbury tag-coronavirus tag-covid-19 tag-little-silver tag-lou-moore tag-monmouth-county tag-nj tag-recreation tag-sat tag-sports"><div class="post-content"><h1 class="post-title"><a href="https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/" title="LITTLE SILVER: RBR REWORKS HEARING PLAN">LITTLE SILVER: RBR REWORKS HEARING PLAN</a></h1></figure><p><em><strong><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-126816" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020-500x332.jpg" alt="" width="500" height="332" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020-500x332.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020-220x146.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020-768x510.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020-300x199.jpg 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020-600x398.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/04/rbr-roof-042020.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a>Contractors installing a new roof at RBR last week.</strong> (Photo by John T. Ward. Click to enlarge.)</em></p><p><strong>By JOHN T. WARD</strong></p><p><img class="alignright size-full wp-image-111639" src="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138.jpg" alt="hot topic red bank nj" width="220" height="138" srcset="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-180x113.jpg 180w" sizes="(max-width: 220px) 100vw, 220px" />Red Bank Regional High has rescheduled a planned live, in-person budget hearing previously slated for Wednesday night.</p><p>In a <a href="https://www.rbrhs.org/Page/2739">note</a> posted on the district website late Wednesday morning, Superintendent Lou Moore said the meeting would be rescheduled for May 6, and will be held electronically &#8220;to respect everyone’s right to participate.&#8221;</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div><p><span id="more-127014"></span>The change followed publication of a <a href="https://www.redbankgreen.com/2020/04/little-silver-rbr-plans-live-meeting/"><strong>redbankgreen</strong> article</a> Tuesday night questioning whether the meeting was consistent with Governor Phil Murphy&#8217;s general shutdown of the state in an effort to curb the spread of COVID-19.</p><p>From Moore&#8217;s announcement:</p><broadstreet-zone zone-id="59216"></broadstreet-zone><div style="padding-left: 40px;">Please be advised that the Board of Education meeting scheduled for tonight has been canceled.  The budget hearing will now take place on May 6, 2019 [sic].  I apologize for the cancelation but I wanted to make sure that we respect everyone’s right to participate virtually.</div><div style="padding-left: 40px;"></div><div style="padding-left: 40px;">In order to ensure that the community has the opportunity to engage with their representatives, our meeting on May 6 will be conducted on-line and constituents will be able to attend virtually, ask questions, and make comments to the Board.   A revised agenda and a meeting link will be posted next week on our website as well as directions on how to attend the meeting.</div><p>Moore did not respond to questions about the meeting sent to him Tuesday night and to follow-up questions late Wednesday morning.</p><p>Board member Frank Neary, who heads the finance committee, told <strong>redbankgreen</strong> that its questions were legal ones he could not answer, and referred us to Moore and board attorney Antony Sciarrillo, who also did not respond to emailed questions.</p><p>A Murphy spokeswoman said the administration was looking into whether the planned meeting violated the governor&#8217;s <a href="http://d31hzlhk6di2h5.cloudfront.net/20200321/72/72/ea/72/bec24cb2fadc63980ea9e0db/EO-107.pdf">&#8220;stay home&#8221; executive order</a> of March 21, which remains in effect.</p><p>It allows residents to leave their homes for specific purposes, such as buying food and performing jobs considered &#8220;essential.&#8221; But it makes no explicit exception for government or school board meetings, and appears to bar them.</p><p>On March 10, RBR became the first school in New Jersey to shut down over concern about the pandemic when Moore closed the school for a &#8220;deep cleaning of the building.&#8221;</p><p>That followed news that the adult brother of a student from Little Silver had tested positive for COVID-19. Like schools statewide, which are shut down under Murphy&#8217;s orders, RBR has not reopened since, though construction work on an addition and roof replacement has continued.</p><p>As of Tuesday, COVID-19 was associated with the deaths of 6,442 New Jersey residents, according to the Murphy administration.</p><div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div></p><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/&amp;text=LITTLE%20SILVER%3A%20RBR%20REWORKS%20HEARING%20PLAN%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-127014" data-postid="127014" class="themify_builder_content themify_builder_content-127014 themify_builder themify_builder_front"></div><div class="entry-meta"> Posted on <abbr class="published" title="2020-04-29T12:25:21-0400">April 29, 2020 at 12:25 pm</abbr>, filed under <a href="https://www.redbankgreen.com/category/children-teens/" rel="category tag">Children &amp; Teens</a>, <a href="https://www.redbankgreen.com/category/covid-19-pandemic-2020/" rel="category tag">COVID-19 Pandemic 2020</a>, <a href="https://www.redbankgreen.com/category/education/" rel="category tag">Education</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/health/" rel="category tag">Health</a>, <a href="https://www.redbankgreen.com/category/little_silver/" rel="category tag">LITTLE SILVER</a>, <a href="https://www.redbankgreen.com/category/monmouth-county-government/" rel="category tag">Monmouth County government</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/schools/" rel="category tag">Schools</a>, <a href="https://www.redbankgreen.com/category/shrewsbury/" rel="category tag">SHREWSBURY</a> and tagged <a href="https://www.redbankgreen.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.redbankgreen.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.redbankgreen.com/tag/little-silver/" rel="tag">little silver</a>, <a href="https://www.redbankgreen.com/tag/lou-moore/" rel="tag">lou moore</a>, <a href="https://www.redbankgreen.com/tag/monmouth-county/" rel="tag">monmouth county</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/recreation/" rel="tag">recreation</a>, <a href="https://www.redbankgreen.com/tag/sat/" rel="tag">SAT</a>, <a href="https://www.redbankgreen.com/tag/sports/" rel="tag">Sports</a>. Bookmark the <a href="https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/" title="Permalink to LITTLE SILVER: RBR REWORKS HEARING PLAN" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/feed/" title="Comments RSS to LITTLE SILVER: RBR REWORKS HEARING PLAN" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>. <a href="mailto:blank?body=I thought you might be interested in LITTLE SILVER: RBR REWORKS HEARING PLAN. You can view it at: https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2/"> Email this story.</a></div></div></article><center><span id="editorial_banner_ad"></span></center><div class="post-nav clearfix"> <span class="prev"><a href="https://www.redbankgreen.com/2020/04/little-silver-rbr-plans-live-meeting/" rel="prev">PREVIOUS: LITTLE SILVER: RBR SETS IN-PERSON HEARING</a></span> <span class="next"><a href="https://www.redbankgreen.com/2020/04/new-jersey-covid-update-042920/" rel="next">NEXT: VIRUS UPDATE: MURPHY REOPENING PARKS</a></span></div><div id="comments" class="commentwrap"><a name="respond"></a><div class="fb-comments" data-href="https://www.redbankgreen.com/2020/04/little-silver-rbr-cancels-live-meeting-2.html" data-num-posts="20" data-width="100%"></div></div></div><aside id="sidebar"><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text"><div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div></section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4><div class="type-tribe_events post-119373 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">30</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-nj-drop-in-storytime-2020-02-25/2020-04-30/" rel="bookmark">RED BANK: DROP-IN STORY TIME FOR KIDS</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 30, 1:30 pm</span> to <span class="tribe-event-time">2:30 pm</span></div></div></div></div><div class="type-tribe_events post-116462 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112089"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">30</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/middletown-library-language-classes/2020-04-30/" rel="bookmark">MIDDLETOWN: RUSSIAN LANGUAGE FOR ADULTS</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 30, 7:00 pm</span> to <span class="tribe-event-time">8:00 pm</span></div></div></div></div><div class="type-tribe_events post-119147 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> May </span> <span class="list-daynumber">01</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-yoga-library/2020-05-01/" rel="bookmark">RED BANK: YOGA FOR ADULTS</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">May 1, 1:30 pm</span> to <span class="tribe-event-time">2:30 pm</span></div></div></div></div><div class="type-tribe_events post-126299 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-115315 tribe-events-organizer-125221"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> May </span> <span class="list-daynumber">03</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-sunday-worship-tower-hill-church/2020-05-03/" rel="bookmark">RED BANK: TOWER HILL GOES ONLINE</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">May 3, 10:30 am</span> to <span class="tribe-event-time">11:30 am</span></div></div></div></div><div class="type-tribe_events post-118340 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279 tribe-events-organizer-112066"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname"> May </span> <span class="list-daynumber">04</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.redbankgreen.com/event/red-bank-library-play-bridge/2020-05-04/" rel="bookmark">RED BANK: BEGINNER BRIDGE CLASSES</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">May 4, 2:30 pm</span> to <span class="tribe-event-time">4:00 pm</span></div></div></div></div><p class="tribe-events-widget-link"> <a href="https://www.redbankgreen.com/events/" rel="bookmark"> View More&hellip; </a></p></section><section class="clearfix"><div class="secondary"></div><div class="secondary last"></div></section></aside></div></div><div id="footerwrap"><div class="footer-menu"><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div class="info-block"><div class="address"> <span class="name">redbankgreen.com</span><p> PO Box 8683 <br/> Red Bank NJ 07701</p></div><div class="footer-nav"><div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul></div><div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></div><div style="clear:both;"></div><div class="disclaimer"> &copy; 2020 redbankgreen.com. No portion
of this website or its content can be used without permission.
All rights reserved.</div></div></div><footer id="footer" class="clearfix"><div class="footer-widgets clearfix"><div class="col3-1 first"><div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,children-teens,covid-19-pandemic-2020,education,featured,government,health,little_silver,monmouth-county-government,red-bank,schools,shrewsbury,little-silver-rbr-cancels-live-meeting-2,post" soft-keywords="true"></broadstreet-zone></div></div></div><div class="col3-1 "></div><div class="col3-1 "></div></div><div class="footer-text clearfix"></div></footer></div></div></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','children-teens','covid-19-pandemic-2020','education','featured','government','health','little_silver','monmouth-county-government','red-bank','schools','shrewsbury','little-silver-rbr-cancels-live-meeting-2','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["children-teens","covid-19-pandemic-2020","education","featured","government","health","little_silver","monmouth-county-government","red-bank","schools","shrewsbury","little-silver-rbr-cancels-live-meeting-2","post"],"url":"little-silver-rbr-cancels-live-meeting-2"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script> <style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.ssba img{width:38px!important;padding:2px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:2px;line-height:33px}.ssba,.ssba a{text-decoration:none;background:none;font-weight:700}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px}#ssba-bar-2 .ssbp-bar-list li{margin:0 0!important}@media only screen and (max-width:750px){#ssba-bar-2{display:block}}@font-face{font-family:'ssbp';src:url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1);src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1) format('woff'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1) format('truetype'),url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:400;font-style:normal;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var tbLocalScript = {"isTouch":"","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]}; /* ]]> */</script> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <div id="fb-root"></div> <script src="https://www.redbankgreen.com/wp-content/cache/min/1/053555147611d1b4321621ffad2c7f10.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588186861 -->