<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta property="x-fb:admins" content="54901647,1231435431" /><meta property="fb:app_id" content="197738670272553" /><meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" /><meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');</script> <style>.secondary-menu .new-calendar-menu-link a{background:url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);background-repeat:no-repeat;background-position:center center;width:155px;height:44px}.tribe-events-schedule h2{font-weight:normal!important;font-size:1.7em}.tribe-mini-calendar-event .list-info h2{font-weight:normal!important;font-family:Verdana,Arial,sans-serif}.tribe-mini-calendar-event .list-date{padding:0!important}.tribe-events-event-meta .tribe-events-meta-group{min-width:50%}.single-tribe_events .event-filter{display:none}.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:60%!important}.search h1.page-title{font-size:20px}#event-button,.event-bottom-ad{display:none}.single-tribe_events #event-button,.page-id-111284 #event-button,.post-type-archive-tribe_events #event-button,.single-tribe_events .event-bottom-ad,.page-id-111284 .event-bottom-ad,.post-type-archive-tribe_events .event-bottom-ad{display:block}.page-id-111284 h1.post-title{color:#360;font-family:Verdana,Arial,sans-serif;font-size:large;text-align:left;font-weight:700}.page-id-111284 h1.post-title>img{margin-top:15px}@media screen and (min-width:768px){.mobile-only{display:none}}@media screen and (max-width:767px){.tribe-events-list .tribe-events-event-image+div.tribe-events-content{float:right!important;width:100%!important}.post-nav .prev,.post-nav .next{width:50%!important;clear:none!important}.post-nav a{font-size:100%!important}}</style><title>RED BANK: COMMUNITY RALLIES FOR FAMILY - Red Bank Green</title><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/5fad51b41f746f118cf9907bcb8c90c4.css" data-minify="1" /><meta name="description" content="RED BANK: Teen&#039;s online fundraiser quickly surpasses amount needed to pay for life-saving surgery on his family&#039;s pet bulldog."/><link rel="canonical" href="https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RED BANK: COMMUNITY RALLIES FOR FAMILY - Red Bank Green" /><meta property="og:description" content="RED BANK: Teen&#039;s online fundraiser quickly surpasses amount needed to pay for life-saving surgery on his family&#039;s pet bulldog." /><meta property="og:url" content="https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/" /><meta property="og:site_name" content="Red Bank Green" /><meta property="article:tag" content="animal surgery" /><meta property="article:tag" content="cesar pacheco" /><meta property="article:tag" content="gofundme" /><meta property="article:tag" content="nj" /><meta property="article:tag" content="pet" /><meta property="article:tag" content="red bank" /><meta property="article:tag" content="red bank veterinary hospital" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-08-13T17:00:56+00:00" /><meta property="og:image" content="https://www.redbankgreen.com/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-500x332.jpg" /><meta property="og:image:secure_url" content="https://www.redbankgreen.com/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-500x332.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","publisher":{"@id":"https://www.redbankgreen.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.redbankgreen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/#webpage","url":"https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/","inLanguage":"en-US","name":"RED BANK: COMMUNITY RALLIES FOR FAMILY - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"datePublished":"2020-08-13T17:00:56+00:00","dateModified":"2020-08-13T17:00:56+00:00","description":"RED BANK: Teen's online fundraiser quickly surpasses amount needed to pay for life-saving surgery on his family's pet bulldog."},{"@type":"Article","@id":"https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/#article","isPartOf":{"@id":"https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/#webpage"},"author":{"@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward"},"publisher":{"@id":"https://www.redbankgreen.com/#organization"},"headline":"RED BANK: COMMUNITY RALLIES FOR FAMILY","datePublished":"2020-08-13T17:00:56+00:00","dateModified":"2020-08-13T17:00:56+00:00","commentCount":0,"mainEntityOfPage":"https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/#webpage","keywords":"animal surgery,cesar pacheco,gofundme,nj,pet,red bank,red bank veterinary hospital","articleSection":"Animals,Family matters,Featured,Fundraisers,RED BANK,Teens"},{"@type":"Person","@id":"https://www.redbankgreen.com/author/redbankgreenman/#author","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: COMMUNITY RALLIES FOR FAMILY Comments Feed" href="https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.2.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.redbankgreen.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"9454e0f487331846b6e7a95414ae9ec4","post_id":"128122","post_type":"post","post_title":"RED BANK: COMMUNITY RALLIES FOR FAMILY","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","action-group","product_type","product_visibility","product_cat","product_tag","product_shipping_class","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-128122","taxonomies":{"category":["animals","family matters","featured","fundraisers","red bank","teens"],"post_tag":["animal surgery","cesar pacheco","gofundme","nj","pet","red bank","red bank veterinary hospital"]},"resource_ref":"year=2020&monthnum=08&name=red-bank-community-rallies-081320"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.redbankgreen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.6.2" /><link rel='shortlink' href='https://www.redbankgreen.com/?p=128122' /><link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2020%2F08%2Fred-bank-community-rallies-081320%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2020%2F08%2Fred-bank-community-rallies-081320%2F&#038;format=xml" /><meta property="fb:app_id" content="197738670272553" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" /><style type='text/css'>body{background-image:none;background-color:#000}#bgwrap{background-image:none;background-color:#000}</style><style>.selfie-help-icon{top:-26px!important}.huge-it-share-buttons h3{font-size:16px!important}</style> <!--[if lt IE 9]> <script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><!--[if lt IE 9]> <script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><style type="text/css" id="wp-custom-css">.ssba img{min-width:38px!important}</style><link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon"><link rel="icon" href="/favicon.ico?2" type="image/x-icon"></head><body class="post-template-default single single-post postid-128122 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-funki skin-default gecko webkit not-ie default_width sidebar1 no-home"><div id="fb-root"></div><div id="bgwrap"><div id="pagewrap"><div id="headerwrap"><div id="top-menu"><ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul><div class="header-search"><form method="get" action="https://www.redbankgreen.com/"> <input type="text" name="s" id="s"  placeholder="Search"></form></div><style>.header-weather{background:url(http://icons.wxug.com/i/c/i/.gif) no-repeat;background-position:30px top}</style><a target="_blank" href="" class="header-weather"> <span class="temp">0&deg;</span> <span class="desc"></span> </a><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div style="clear:both;"></div></div><header id="header"><a href="http://redbankgreen.com"><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></a><div style="display: none;"><h1 id="site-logo"> Red Bank Green</h1></div><hgroup><h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2></hgroup><div class="header-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>#header .header-widget{left:5px;top:35px}</style></div></div></div></header> <span id="rbg-header-ad"> <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone> </span></div><div id="body" class="clearfix"><nav id="main-nav-wrap"><div id="menu-icon" class="mobile-button"></div><div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></nav><div id="layout" class="clearfix"><div id="content" class="list-post"><article id="post-128122" class="post clearfix cat-44 cat-3572 cat-8298 cat-67 cat-139 cat-576 post-128122 type-post status-publish format-standard hentry category-animals category-family-matters category-featured category-fundraisers category-red-bank category-teens tag-animal-surgery tag-cesar-pacheco tag-gofundme tag-nj tag-pet tag-red-bank tag-red-bank-veterinary-hospital"><div class="post-content"><h1 class="post-title"><a href="https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/" title="RED BANK: COMMUNITY RALLIES FOR FAMILY">RED BANK: COMMUNITY RALLIES FOR FAMILY</a></h1></figure><div id="pico"><p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-128123" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-500x332.jpg" alt="" width="500" height="332" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-500x332.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-220x146.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-768x510.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-300x199.jpg 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320-600x398.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2020/08/vicky-cesar-pacheco-bella-081320.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><em><strong>Cesar Pacheco of Red Bank and his mother, Vicky, were reunited with their dog, Bella Thursday morning following surgery on the animal that community members helped pay for.</strong></em></p><p><span id="more-128122"></span>As <a href="https://www.redbankgreen.com/2020/08/red-bank-funds-needed-for-pet-surgery/">previously reported</a> by <strong>redbankgreen</strong>, Bella, a 15-month-old bulldog, became ill earlier this week, and was diagnosed with a life-threatening blockage in her stomach and intestines.</p><p>Facing a $5,000 bill for surgery that his parents could not afford, Cesar, a recent graduate of Red Bank Middle School, took an aunt&#8217;s advice and launched a <a href="https://www.gofundme.com/f/help-pay-emergency-surgery?utm_medium=email&amp;utm_source=product&amp;utm_campaign=p_email_m_pd-5332-donation-receipt-adyen&amp;utm_content=internal">GoFundMe campaign</a> to drum up financial support.</p><p>&#8220;I thought we&#8217;d only get, like, $200,&#8221; the 14-year-old rising freshman at Red Bank Regional High said Thursday.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div><p>But within 24 hours, the drive brought in contributions of $5,760, just as Bella was about to be released following surgery at <a href="https://www.redbankvet.com/">Red Bank Veterinary Hospital</a> in Tinton Falls. His parents had to borrow money in the interim, said Cesar.</p><p>Among the 93 pledges was one for $1,000 from 11th-district state Senator Vin Gopal, whose district includes Red Bank.</p><broadstreet-zone zone-id="59216"></broadstreet-zone><p>&#8220;They said she&#8217;s doing fine,&#8221; said Cesar&#8217;s mother, Vicky, as she brought Bella out to be reunited with Cesar in  the hospital parking lot.</p><p>Vicky, a lunchroom employee at the Red Bank Primary School, said she was overwhelmed by the response to the fundraiser.</p><p>&#8220;I feel so happy,&#8221; she said. &#8220;She&#8217;s here, and I love my town for all the support the people gave to us.&#8221;</p><div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div></p></div><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/"  target="_blank" ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 38px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/&amp;text=RED%20BANK%3A%20COMMUNITY%20RALLIES%20FOR%20FAMILY%20"  target=&quot;_blank&quot; ><img src="https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 38px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div><div id="themify_builder_content-128122" data-postid="128122" class="themify_builder_content themify_builder_content-128122 themify_builder themify_builder_front"></div><div class="entry-meta"> Posted on <abbr class="published" title="2020-08-13T13:00:56-0400">August 13, 2020 at 1:00 pm</abbr>, filed under <a href="https://www.redbankgreen.com/category/animals/" rel="category tag">Animals</a>, <a href="https://www.redbankgreen.com/category/family-matters/" rel="category tag">Family matters</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/fundraisers/" rel="category tag">Fundraisers</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/children-teens/teens/" rel="category tag">Teens</a> and tagged <a href="https://www.redbankgreen.com/tag/animal-surgery/" rel="tag">animal surgery</a>, <a href="https://www.redbankgreen.com/tag/cesar-pacheco/" rel="tag">cesar pacheco</a>, <a href="https://www.redbankgreen.com/tag/gofundme/" rel="tag">gofundme</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/pet/" rel="tag">pet</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/red-bank-veterinary-hospital/" rel="tag">red bank veterinary hospital</a>. Bookmark the <a href="https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/" title="Permalink to RED BANK: COMMUNITY RALLIES FOR FAMILY" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/feed/" title="Comments RSS to RED BANK: COMMUNITY RALLIES FOR FAMILY" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>. <a href="mailto:blank?body=I thought you might be interested in RED BANK: COMMUNITY RALLIES FOR FAMILY. You can view it at: https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320/"> Email this story.</a></div></div></article><center><span id="editorial_banner_ad"></span></center><div class="post-nav clearfix"> <span class="prev"><a href="https://www.redbankgreen.com/2020/08/red-bank-funds-needed-for-pet-surgery/" rel="prev">PREVIOUS: RED BANK: FUNDS NEEDED FOR PET SURGERY</a></span> <span class="next"><a href="https://www.redbankgreen.com/2020/08/red-bank-weather-081420/" rel="next">NEXT: RED BANK: WEEKEND WEATHER MIXED</a></span></div><div id="comments" class="commentwrap"><a name="respond"></a><div class="fb-comments" data-href="https://www.redbankgreen.com/2020/08/red-bank-community-rallies-081320.html" data-num-posts="20" data-width="100%"></div></div></div><aside id="sidebar"><section id="text-9" class="widget widget_text"><div class="textwidget"><style>#text-9 p{margin:0}#text-9{margin:0}#sidebar .bs_zones{margin:0}</style><p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="PicoSignupForm  validate" target="_blank" novalidate=""><div id="mc_embed_signup_scroll"><h2 style="
font-size: 16px;
text-transform: none;
">GET THE FREE redbankgreen NEWSLETTER</h2><div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fc508d27a3d3743d852bc3b96_36f546486a" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="
background-color: #019900;
"></div></p></div></form></div><p><br /></p></div></section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone></div></section><section id="text-4" class="widget widget_text"><div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div></section><section class="clearfix"><div class="secondary"></div><div class="secondary last"></div></section></aside></div></div><div id="footerwrap"><div class="footer-menu"><ul class="social-list"><li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li><li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li><li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li><li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li><li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li></ul><div class="info-block"><div class="address"> <span class="name">redbankgreen.com</span><p> PO Box 8683 <br/> Red Bank NJ 07701</p></div><div class="footer-nav"><div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li></ul></div><div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li></ul></div></div><div style="clear:both;"></div><div class="disclaimer"> &copy; 2020 redbankgreen.com. No portion
of this website or its content can be used without permission.
All rights reserved.</div></div></div><footer id="footer" class="clearfix"><div class="footer-widgets clearfix"><div class="col3-1 first"><div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,animals,family-matters,featured,fundraisers,red-bank,teens,children-teens,red-bank-community-rallies-081320,post" soft-keywords="true"></broadstreet-zone></div></div></div><div class="col3-1 "></div><div class="col3-1 "></div></div><div class="footer-text clearfix"></div></footer></div></div></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','animals','family-matters','featured','fundraisers','red-bank','teens','children-teens','red-bank-community-rallies-081320','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["animals","family-matters","featured","fundraisers","red-bank","teens","children-teens","red-bank-community-rallies-081320","post"],"url":"red-bank-community-rallies-081320"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script> <div id='pico-widget-container'></div><style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{-moz-border-radius:10px;-webkit-border-radius:10px;-khtml-border-radius:10px;border-radius:10px;-o-border-radius:10px}.ssba img{width:38px!important;padding:2px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:2px;line-height:33px}.ssba,.ssba a{text-decoration:none;background:none;font-weight:700}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px}#ssba-bar-2 .ssbp-bar-list li{margin:0 0!important}@media only screen and (max-width:750px){#ssba-bar-2{display:block}}@font-face{font-family:'ssbp';src:url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1);src:url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1) format('woff'),url(https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1) format('truetype'),url('https://www.redbankgreen.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:400;font-style:normal;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.redbankgreen.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b1208e299d170bae830f5bc3c367c161","fragment_name":"wc_fragments_b1208e299d170bae830f5bc3c367c161","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var tbLocalScript = {"isTouch":"1","animationInviewSelectors":[".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column",".col4-1.fly-in",".col4-2.fly-in, .col4-3.fly-in",".col3-1.fly-in",".col3-2.fly-in",".col2-1.fly-in",".col-full.fly-in",".col4-1.fade-in",".col4-2.fade-in",".col4-3.fade-in",".col3-1.fade-in",".col3-2.fade-in",".col2-1.fade-in",".col-full.fade-in",".col4-1.slide-up",".col4-2.slide-up",".col4-3.slide-up",".col3-1.slide-up",".col3-2.slide-up",".col2-1.slide-up",".col-full.slide-up"]}; /* ]]> */</script> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <div id="fb-root"></div> <script src="https://www.redbankgreen.com/wp-content/cache/min/1/7987bc10973879131b1aedfb37e0984c.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597399330 -->