<!doctype html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RED BANK: APARTMENT PLAN INCHES AHEAD - Red Bank Green</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/15bae7632e2731ea6d307b9131880aad.css" media="all" data-minify="1" />
	<meta name="description" content="RED BANK: Proposed 45-apartment project would meet part of its affordable housing obligation by restoring a house previously targeted for demolition." />
	<link rel="canonical" href="https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RED BANK: APARTMENT PLAN INCHES AHEAD" />
	<meta property="og:description" content="RED BANK: Proposed 45-apartment project would meet part of its affordable housing obligation by restoring a house previously targeted for demolition." />
	<meta property="og:url" content="https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/" />
	<meta property="og:site_name" content="Red Bank Green" />
	<meta property="article:published_time" content="2022-05-20T16:15:05+00:00" />
	<meta property="og:image" content="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="449" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J ward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","description":"Serving Red Bank and Greater Red Bank, NJ","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.redbankgreen.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/#primaryimage","url":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1.png","contentUrl":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1.png","width":800,"height":449},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/#webpage","url":"https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/","name":"RED BANK: APARTMENT PLAN INCHES AHEAD - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"primaryImageOfPage":{"@id":"https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/#primaryimage"},"datePublished":"2022-05-20T16:15:05+00:00","dateModified":"2022-05-20T16:15:05+00:00","author":{"@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791"},"description":"RED BANK: Proposed 45-apartment project would meet part of its affordable housing obligation by restoring a house previously targeted for demolition.","breadcrumb":{"@id":"https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.redbankgreen.com/"},{"@type":"ListItem","position":2,"name":"RED BANK: APARTMENT PLAN INCHES AHEAD"}]},{"@type":"Person","@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791","name":"J ward","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.redbankgreen.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"url":"https://www.redbankgreen.com/author/redbankgreenman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: APARTMENT PLAN INCHES AHEAD Comments Feed" href="https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css' type='text/css'>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</style>









<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.9.2' type='text/css' media='all' />

<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"05.21.22.07.49","pico_context":"gadget","post_id":"134129","post_type":"post","post_title":"RED BANK: APARTMENT PLAN INCHES AHEAD","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-134129","taxonomies":{"category":["featured","housing","land use &amp; zoning","parking","real estate","red bank","retailing","streets &amp; roads"],"post_tag":["121 monmouth street","129 monmouth street","36 oakland street","apartments","big man's west","bruce springsteen","clarence clemons","count basie center for the arts","ed mckenna","housing","michael salerno","mike simpson","nj","pearl street","red bank"]},"resource_ref":"year=2022&monthnum=05&name=red-bank-monmouth-street-apartment-plan-052022"};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.redbankgreen.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.redbankgreen.com/wp-json/wp/v2/posts/134129" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=134129' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F05%2Fred-bank-monmouth-street-apartment-plan-052022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F05%2Fred-bank-monmouth-street-apartment-plan-052022%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','housing','land-use-zoning','parking','real_estate','red-bank','retailing','streets-roads','red-bank-monmouth-street-apartment-plan-052022','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","housing","land-use-zoning","parking","real_estate","red-bank","retailing","streets-roads","red-bank-monmouth-street-apartment-plan-052022","post"],"url":"red-bank-monmouth-street-apartment-plan-052022"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script><meta property="fb:app_id" content="197738670272553"/>


<meta name="framework" content="Redux 4.3.9" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="alternate" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	      <meta name="onesignal" content="wordpress-plugin"/>
            
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-134129 single-format-standard tribe-no-js tribe-theme-funki skin-default iphone webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://icons.wxug.com/i/c/i/.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="" class="header-weather">
                    <span class="temp">0&deg;</span>
                    <span class="desc"></span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-134129" class="post clearfix cat-8298 cat-39 cat-1044 cat-64 cat-61 cat-139 cat-60 cat-996 post-134129 type-post status-publish format-standard hentry category-featured category-housing category-land-use-zoning category-parking category-real_estate category-red-bank category-retailing category-streets-roads tag-121-monmouth-street tag-129-monmouth-street tag-36-oakland-street tag-apartments tag-big-mans-west tag-bruce-springsteen tag-clarence-clemons tag-count-basie-center-for-the-arts tag-ed-mckenna tag-housing tag-michael-salerno tag-mike-simpson tag-nj tag-pearl-street tag-red-bank">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/" title="RED BANK: APARTMENT PLAN INCHES AHEAD">RED BANK: APARTMENT PLAN INCHES AHEAD</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><em><strong><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/red-bank-36-oakland-052022-1.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-134135" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/red-bank-36-oakland-052022-1-500x375.jpg" alt="" width="500" height="375" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/red-bank-36-oakland-052022-1-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/red-bank-36-oakland-052022-1-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/red-bank-36-oakland-052022-1-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/red-bank-36-oakland-052022-1-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/red-bank-36-oakland-052022-1.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a>The house at the northwest corner of Oakland and Pearl Streets would be refurbished for rental as an affordable unit, if approved.</strong> (Photo by John T. Ward. Click to enlarge.)</em></p>
<p><strong>By JOHN T. WARD</strong></p>
<p><img loading="lazy" class="alignright size-medium wp-image-111639" src="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-220x138.jpg" alt="hot topic red bank nj" width="220" height="138" srcset="https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138.jpg 220w, https://www.redbankgreen.com/wp-content/uploads/2017/06/HOT-TOPIC_03-220x138-180x113.jpg 180w" sizes="(max-width: 220px) 100vw, 220px" />The developer of a proposed 45-apartment project in Red Bank would satisfy part of his affordable housing obligation by restoring a house previously targeted for demolition, representatives told the zoning board Thursday night.</p>
<p>It&#8217;s the latest change to a plan that&#8217;s been inching its way through the review process for nearly three years.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p><span id="more-134129"></span><em><strong><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1.png"  rel="lightbox[roadtrip]"><img loading="lazy" class="alignnone size-large wp-image-133353" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1-500x281.png" alt="" width="500" height="281" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1-500x281.png 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1-220x123.png 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1-768x431.png 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1-300x168.png 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1-600x337.png 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/02/red-bank-121-monmouth-street-021722-1.png 800w" sizes="(max-width: 500px) 100vw, 500px" /></a>Rendering shows the Monmouth Street side of the proposed project looking eastward. Below, architect Mike Simpson addressing the board. </strong>(Rendering by SOME Architects. Photo by John T. Ward. Click to enlarge.)</em></p>
<p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/mike-simpson-051922.jpg"  rel="lightbox[roadtrip]"><img loading="lazy" class="alignright size-medium wp-image-134134" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/mike-simpson-051922-220x165.jpg" alt="" width="220" height="165" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/mike-simpson-051922-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/mike-simpson-051922-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/mike-simpson-051922-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/mike-simpson-051922-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/05/mike-simpson-051922.jpg 800w" sizes="(max-width: 220px) 100vw, 220px" /></a>Developer Michael Salerno&#8217;s mixed-use <a href="https://www.redbankgreen.com/?s=%22121+monmouth%22+pearl">plan</a> calls for 45 apartments on three floors above self-contained parking at 121 Monmouth Street, on an irregularly shaped parcel that extends to Pearl and Oakland streets.</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p>The site abuts properties owned by the <a href="https://www.redbankgreen.com/?s=%22Red+Bank+Charter+School%22">Red Bank Charter School</a> on both Monmouth and Oakland. The plan calls for the demolition of the onetime <a href="https://www.redbankgreen.com/2019/10/red-bank-big-mans-west-wrecking-ball/">Big Man&#8217;s West</a>, a nightclub owned by the late rock saxophonist Clarence Clemons, as well as a one-story building that houses his business.</p>
<p>The <a href="https://www.redbankgreen.com/2019/10/red-bank-apartment-projects-planned/">original plan</a>, submitted in September, 2019, called for  five stories and 59 dwelling units. The board&#8217;s review <a href="https://www.redbankgreen.com/2020/02/red-bank-monmouth-street-apartments/">began</a> in February, 2020, a month before the onset of the COVID-19 pandemic put hearings on hold for months, and was later trimmed in size.</p>
<p>Now, Salerno attorney and former mayor <a href="https://www.redbankgreen.com/?s=%22Ed+McKenna%22">Ed McKenna</a> told the board that in response to its concerns, the house at 36 Oakland Street, slated for demolition and conversion to a parking lot, will instead be refurbished into a three-bedroom, off-site affordable unit.</p>
<p>Six more apartments within the new construction would also be set aside for renters who qualify as low- and moderate-income earners, he said.</p>
<p>The change solves &#8220;significant planning difficulties&#8221; that arose when trying to work the three-bedroom unit into the new building, McKenna said. Under borough ordinance, Salerno is permitted to have two units offsite, and had previously proposed providing them in properties he owns on the town&#8217;s East Side.</p>
<p>Architect Mike Simpson, of SOME Architects, also based on Monmouth Street, assured the board the house, at the corner of Pearl Street, would be of a quality equal to the others, as required by law.</p>
<p>A second house on the assembled lots, at 62 Pearl Street, would be demolished. The lot would be used to provided gate-controlled access to the project&#8217;s parking lot, which will not be visible from the street, Simpson said.</p>
<p>Thursday&#8217;s hearing still had not reached the point of public comments, with further testimony by the developer&#8217;s planning and traffic experts expected when it resumes June 2.</p>
<p><em>If you value the news coverage provided by</em> <strong>redbankgreen</strong><em>, please become a financial supporter for as little as $1 per month. Click <a href="https://trypico.com/redbankgreen/offer?id=CheckoutWizard_redbankgreen&amp;short_code=m6rzjk38">here</a></em><em> to set your own level of monthly or annual contribution.</em></p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/" data-order-by="social" data-numposts="30" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></p></div><div id="themify_builder_content-134129" data-postid="134129" class="themify_builder_content themify_builder_content-134129 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2022-05-20T12:15:05-0400">May 20, 2022 at 12:15 pm</abbr>, filed under <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/housing/" rel="category tag">Housing</a>, <a href="https://www.redbankgreen.com/category/land-use-zoning/" rel="category tag">Land Use &amp; Zoning</a>, <a href="https://www.redbankgreen.com/category/parking/" rel="category tag">Parking</a>, <a href="https://www.redbankgreen.com/category/real_estate/" rel="category tag">Real Estate</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a>, <a href="https://www.redbankgreen.com/category/retailing/" rel="category tag">Retailing</a>, <a href="https://www.redbankgreen.com/category/streets-roads/" rel="category tag">Streets &amp; Roads</a> and tagged <a href="https://www.redbankgreen.com/tag/121-monmouth-street/" rel="tag">121 monmouth street</a>, <a href="https://www.redbankgreen.com/tag/129-monmouth-street/" rel="tag">129 monmouth street</a>, <a href="https://www.redbankgreen.com/tag/36-oakland-street/" rel="tag">36 oakland street</a>, <a href="https://www.redbankgreen.com/tag/apartments/" rel="tag">apartments</a>, <a href="https://www.redbankgreen.com/tag/big-mans-west/" rel="tag">big man's west</a>, <a href="https://www.redbankgreen.com/tag/bruce-springsteen/" rel="tag">bruce springsteen</a>, <a href="https://www.redbankgreen.com/tag/clarence-clemons/" rel="tag">clarence clemons</a>, <a href="https://www.redbankgreen.com/tag/count-basie-center-for-the-arts/" rel="tag">count basie center for the arts</a>, <a href="https://www.redbankgreen.com/tag/ed-mckenna/" rel="tag">ed mckenna</a>, <a href="https://www.redbankgreen.com/tag/housing/" rel="tag">Housing</a>, <a href="https://www.redbankgreen.com/tag/michael-salerno/" rel="tag">michael salerno</a>, <a href="https://www.redbankgreen.com/tag/mike-simpson/" rel="tag">mike simpson</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/pearl-street/" rel="tag">pearl street</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>. Bookmark the <a href="https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/" title="Permalink to RED BANK: APARTMENT PLAN INCHES AHEAD" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/feed/" title="Comments RSS to RED BANK: APARTMENT PLAN INCHES AHEAD" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: APARTMENT PLAN INCHES AHEAD. You can view it at: https://www.redbankgreen.com/2022/05/red-bank-monmouth-street-apartment-plan-052022/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2022/05/red-bank-dublin-house-wins-appeal-052022/" rel="prev">PREVIOUS: RED BANK: BOARD SIDES WITH PUB OVER HPC</a></span>		<span class="next"><a href="https://www.redbankgreen.com/2022/05/red-bank-juanitos-charcoal-grill-opening-052022/" rel="next">NEXT: RED BANK: TORRES DEBUTS NEW RESTAURANT</a></span>	</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							
<div id="disqus_thread"></div>
						<!-- /comments -->
			
            
		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><style>#text-9 p{margin:0px;}#text-9{margin:0px}#sidebar .bs_zones{margin:0px;}</style>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="PicoSignupForm validate" action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="font-size: 16px; text-transform: none;">Get the FREE redbankgreen newsletter!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fc508d27a3d3743d852bc3b96_36f546486a" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background-color: #019900;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><br />
<!--End mc_embed_signup--></p>
</div>
		</section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="83807" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias="hello"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-116286 tribe-clearfix tribe-events-category-go-on-green">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/fair-haven-townwide-yard-sale-2022/" rel="bookmark">FAIR HAVEN: TOWNWIDE YARD SALE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 21, 9:00 am</span> to <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-134048 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-134050 tribe-events-organizer-134051">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-raise-the-roof-firehouse-fundraiser/" rel="bookmark">RED BANK: &#8216;RAISE THE ROOF&#8217; FIREHOUSE FUNDRAISER</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 21, 2:00 pm</span> to <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-133333 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112089">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/middletown-teen-jobs-series/2022-05-21/" rel="bookmark">MIDDLETOWN: TEEN JOBS SERIES</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 21, 7:00 pm</span> to <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-134031 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-110279 tribe-events-organizer-112066">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-library-hosts-computer-boot-camp/" rel="bookmark">RED BANK: LIBRARY HOSTS COMPUTER LAB</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 23, 10:00 am</span> to <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132680 tribe-clearfix tribe-events-category-civics-101 tribe-events-venue-129140 tribe-events-organizer-109536">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-nj-council-meeting-schedule-2022/2022-05-25/" rel="bookmark">RED BANK: MAYOR &#038; COUNCIL</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 25, 6:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2022 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,featured,housing,land-use-zoning,parking,real_estate,red-bank,retailing,streets-roads,red-bank-monmouth-street-apartment-plan-052022,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.iubenda.com/privacy-policy/62350456" class="iubenda-white no-brand iubenda-noiframe iubenda-embed iubenda-noiframe " title="Privacy Policy ">Privacy Policy</a></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=197738670272553&autoLogAppEvents=1"></script>	
        
    		
		

<div id='pico-widget-container'></div>


<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"redbankgreen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"134129 https:\/\/www.redbankgreen.com\/?p=134129","disqusShortname":"redbankgreen","disqusTitle":"RED BANK: APARTMENT PLAN INCHES AHEAD","disqusUrl":"https:\/\/www.redbankgreen.com\/2022\/05\/red-bank-monmouth-street-apartment-plan-052022\/","postId":"134129"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redbankgreen.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
















<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  

<script src="https://www.redbankgreen.com/wp-content/cache/min/1/b0808d20307e272ebe7836a95aecfde6.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1653119398 -->