<!doctype html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<meta property="x-fb:admins" content="54901647,1231435431" />
<meta property="fb:app_id" content="197738670272553" />
<meta name="google-site-verification" content="zQbF-ExVj-Z2rOcnHh7fpvpfXpEK6k4-QR3dM1VlCVM" />
<meta name="google-site-verification" content="jUP8Pn69xiG-0GgNhmSVDih125TBJMCDEVr2b5Ec-JI" />



  






<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437640-1', 'auto');
  ga('send', 'pageview');

</script>

<style>
	.secondary-menu .new-calendar-menu-link a {
	    background: url(/wp-content/themes/funki/custom-images/navbar/nav-events.png);
	    background-repeat: no-repeat;
	    background-position: center center;
	    width: 155px;
	    height: 44px;
	}
	.tribe-events-schedule h2 {
	    font-weight: normal !important;
	    font-size: 1.7em;
	}
	.tribe-mini-calendar-event .list-info h2 {
		font-weight: normal !important;
		font-family: Verdana,Arial,sans-serif;
	}
	.tribe-mini-calendar-event .list-date {
		padding: 0 !important;
	}
	.tribe-events-event-meta .tribe-events-meta-group {
		min-width: 50%;
	}
	.single-tribe_events .event-filter {
		display: none;
	}
	.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
	    float: right !important;
	    width: 60% !important;
	}
    .search h1.page-title {
        font-size: 20px;
    }
    #event-button, .event-bottom-ad {
        display: none;
    }
    .single-tribe_events #event-button, .page-id-111284 #event-button, .post-type-archive-tribe_events #event-button, .single-tribe_events .event-bottom-ad, .page-id-111284 .event-bottom-ad, .post-type-archive-tribe_events .event-bottom-ad {
        display: block;
    }
    .page-id-111284 h1.post-title {
        color: #336600;
        font-family: Verdana, Arial, sans-serif;
        font-size: large;
        text-align: left;
        font-weight: bold;
    }
    .page-id-111284 h1.post-title > img {
        margin-top: 15px;
    }
    @media screen and (min-width: 768px) {
        .mobile-only {
            display: none;
        }
    }
	@media screen and (max-width: 767px) {
		.tribe-events-list .tribe-events-event-image+div.tribe-events-content {
		    float: right !important;
		    width: 100% !important;
		}
        .post-nav .prev, .post-nav .next {
            width: 50% !important;
            clear: none !important;
        }
        .post-nav a {
            font-size: 100% !important;
        }
	}
</style>

<!-- <script>(jQuery).writeCapture.autoAsync(); </script> -->
<!-- <script defer src="/wp-content/themes/funki/init.js"></script>
<script defer src="/wp-content/themes/funki/init-selfie.js"></script> -->

<!-- wp_header -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RED BANK: LUNCH BREAK BREAKS GROUND - Red Bank Green</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.redbankgreen.com/wp-content/cache/min/1/44b00e79686c1829f9676431a390301f.css" media="all" data-minify="1" />
	<meta name="description" content="RED BANK: Lunch Break kicks off $12 million facility expansion with a groundbreaking ceremony attended by New Jersey First Lady Tammy Murphy." />
	<link rel="canonical" href="https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RED BANK: LUNCH BREAK BREAKS GROUND" />
	<meta property="og:description" content="RED BANK: Lunch Break kicks off $12 million facility expansion with a groundbreaking ceremony attended by New Jersey First Lady Tammy Murphy." />
	<meta property="og:url" content="https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/" />
	<meta property="og:site_name" content="Red Bank Green" />
	<meta property="article:published_time" content="2022-04-29T11:40:48+00:00" />
	<meta property="og:image" content="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-3.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J ward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.redbankgreen.com/#website","url":"https://www.redbankgreen.com/","name":"Red Bank Green","description":"Serving Red Bank and Greater Red Bank, NJ","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.redbankgreen.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/#primaryimage","inLanguage":"en-US","url":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-3.jpg","contentUrl":"https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-3.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/#webpage","url":"https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/","name":"RED BANK: LUNCH BREAK BREAKS GROUND - Red Bank Green","isPartOf":{"@id":"https://www.redbankgreen.com/#website"},"primaryImageOfPage":{"@id":"https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/#primaryimage"},"datePublished":"2022-04-29T11:40:48+00:00","dateModified":"2022-04-29T11:40:48+00:00","author":{"@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791"},"description":"RED BANK: Lunch Break kicks off $12 million facility expansion with a groundbreaking ceremony attended by New Jersey First Lady Tammy Murphy.","breadcrumb":{"@id":"https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/"]}]},{"@type":"BreadcrumbList","@id":"https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.redbankgreen.com/"},{"@type":"ListItem","position":2,"name":"RED BANK: LUNCH BREAK BREAKS GROUND"}]},{"@type":"Person","@id":"https://www.redbankgreen.com/#/schema/person/4f53f0ca2d2287836fb494811f2a0791","name":"J ward","image":{"@type":"ImageObject","@id":"https://www.redbankgreen.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d5b4f8eb99dd50154ad9c0afc902373?s=96&d=mm&r=g","caption":"J ward"},"url":"https://www.redbankgreen.com/author/redbankgreenman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Feed" href="https://www.redbankgreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; Comments Feed" href="https://www.redbankgreen.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red Bank Green &raquo; iCal Feed" href="https://www.redbankgreen.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red Bank Green &raquo; RED BANK: LUNCH BREAK BREAKS GROUND Comments Feed" href="https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css' type='text/css'>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</style>









<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.redbankgreen.com?display_custom_css=css&#038;ver=5.9.2' type='text/css' media='all' />

<script type='text/javascript' src='https://www.redbankgreen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>



<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"9bd015f6-2efd-4c1b-9181-80e8d0c1fa70","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"04.29.22.11.33","pico_context":"gadget","post_id":"133975","post_type":"post","post_title":"RED BANK: LUNCH BREAK BREAKS GROUND","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","business_category","tribe_events_cat","highlight-category","portfolio-category","slider-category","testimonial-category"],"show_read_more_button":"1","break_selector":"more-133975","taxonomies":{"category":["all good","charity","family matters","featured","food and drink","government","housing","real estate","red bank"],"post_tag":["capital campaign","charity","clothing","food","food security","fundraising","gwen love","lunch break","nj","red bank","tammy murphy"]},"resource_ref":"year=2022&monthnum=04&name=red-bank-lunch-break-launches-expansion-042922"};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.redbankgreen.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.redbankgreen.com/wp-json/wp/v2/posts/133975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redbankgreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redbankgreen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.redbankgreen.com/?p=133975' />
<link rel="alternate" type="application/json+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F04%2Fred-bank-lunch-break-launches-expansion-042922%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redbankgreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redbankgreen.com%2F2022%2F04%2Fred-bank-lunch-break-launches-expansion-042922%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','all-good','charity','family-matters','featured','food_and_drink','government','housing','real_estate','red-bank','red-bank-lunch-break-launches-expansion-042922','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["all-good","charity","family-matters","featured","food_and_drink","government","housing","real_estate","red-bank","red-bank-lunch-break-launches-expansion-042922","post"],"url":"red-bank-lunch-break-launches-expansion-042922"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2);
 });</script><meta property="fb:app_id" content="197738670272553"/>


<meta name="framework" content="Redux 4.3.9" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.redbankgreen.com"><link rel="https://theeventscalendar.com/" href="https://www.redbankgreen.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.redbankgreen.com"><link rel="alternate" href="https://www.redbankgreen.com/wp-json/tribe/events/v1/" />

<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#bgwrap {
background-image: none;
background-color: #000000;
}

</style>

<style>
.selfie-help-icon { top: -26px !important; }
.huge-it-share-buttons h3 { font-size: 16px !important; }
</style>
	<!-- media-queries.js -->
	<!--[if lt IE 9]>
		<script src="https://www.redbankgreen.com/wp-content/themes/funki/js/respond.js"></script>
	<![endif]-->
	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">

	<!--[if lt IE 9]>
	<script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	      <meta name="onesignal" content="wordpress-plugin"/>
            
		<style type="text/css" id="wp-custom-css">
			.ssba img {
	min-width: 38px !important;
}
.tribe-events-list .tribe-events-list-event-title,#tribe-events h1,#tribe-events h2,#tribe-events h3{
    font-family:inherit !important;
	font-weight:bold;
}
#mc_embed_signup_scroll h2{
	font-family: inherit !important;
	font-weight:bold;
}		</style>
		<link rel="shortcut icon" href="/favicon.ico?2" type="image/x-icon">
<link rel="icon" href="/favicon.ico?2" type="image/x-icon">
</head>

<body class="post-template-default single single-post postid-133975 single-format-standard tribe-no-js tribe-theme-funki skin-default iphone android webkit not-ie default_width sidebar1 no-home">
<div id="fb-root"></div>

<div id="bgwrap">
    <div id="pagewrap">
    
    <div id="headerwrap">
            <div id="top-menu">
                <ul id="main-nav" class="main-nav"><li id="menu-item-83287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li id="menu-item-83269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li id="menu-item-83270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li id="menu-item-84203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li id="menu-item-83272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul>                <div class="header-search">
                    <form method="get" action="https://www.redbankgreen.com/">
                        <input type="text" name="s" id="s"  placeholder="Search">
                    </form>
                </div>
                                <style>
                .header-weather {
                    background: url(https://icons.wxug.com/i/c/i/.gif) no-repeat;
                    background-position: 30px top;
                }
                </style>
                <a target="_blank" href="" class="header-weather">
                    <span class="temp">0&deg;</span>
                    <span class="desc"></span>
                </a>
                <ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul> 
                <div style="clear:both;"></div>
            </div>
                        <header id="header">

                            	    <a href="http://redbankgreen.com"><img src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2013/09/redbankgreen-header-060120.jpg" style="max-width: 100%; cursor: pointer;" /></a>
                                <div style="display: none;">
                <h1 id="site-logo">
                        Red Bank Green                </h1>
                </div>
                                <hgroup>
                    <h2 id="site-description" style="color: transparent; display: none;">Serving Red Bank and Greater Red Bank, NJ</h2>
                </hgroup>
    
                <div class="header-widget">
                    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	#header .header-widget {
		left: 5px;
		top: 35px;
	}
</style></div></div>                </div>
                <!--/header-widget -->
                <!--/social widget --> 
    

                
                        
                            </header>
            <span id="rbg-header-ad">
            	                    <broadstreet-zone zone-id="369" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone>                            </span>
            <!--/header -->
                        
        </div>
        
        <!-- /#main-nav -->
        <!-- /headerwrap -->
        
        <div id="body" class="clearfix">
        <nav id="main-nav-wrap">
            <div id="menu-icon" class="mobile-button"></div>
            <div class="secondary-menu"><ul id="menu-menu-below-masthead-labor-day-launch" class="menu"><li id="menu-item-111447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li id="menu-item-83297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li id="menu-item-83298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>
        </nav>
            

	
	<!-- layout-container -->
	<div id="layout" class="clearfix">

				<!-- content -->
		<div id="content" class="list-post">
        				
			
<article id="post-133975" class="post clearfix cat-8288 cat-26 cat-3572 cat-8298 cat-5 cat-16 cat-39 cat-61 cat-139 post-133975 type-post status-publish format-standard hentry category-all-good category-charity category-family-matters category-featured category-food_and_drink category-government category-housing category-real_estate category-red-bank tag-capital-campaign tag-charity tag-clothing tag-food tag-food-security tag-fundraising tag-gwen-love tag-lunch-break tag-nj tag-red-bank tag-tammy-murphy">
		

	<div class="post-content">
	
												<h1 class="post-title"><a href="https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/" title="RED BANK: LUNCH BREAK BREAKS GROUND">RED BANK: LUNCH BREAK BREAKS GROUND</a> 
				</h1>
			 
					    
	
        

            
            
        </figure><!--/post-image -->
                
				
			<div id="pico"><p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-4.jpg"  rel="lightbox[roadtrip]"><img class="alignnone size-large wp-image-133978" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-4-500x375.jpg" alt="" width="500" height="375" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-4-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-4-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-4-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-4-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/gwen-love-042822-4.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><em><strong><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1.png"  rel="lightbox[roadtrip]"><img loading="lazy" class="alignright wp-image-132186 size-medium" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1-220x90.png" alt="" width="220" height="90" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1-220x90.png 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1-768x316.png 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1-500x206.png 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1-300x123.png 300w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1-600x247.png 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2021/10/red-bank-lunch-break-102121-1.png 788w" sizes="(max-width: 220px) 100vw, 220px" /></a><a href="https://lunchbreak.org/">Lunch Break</a> Executive Director Gwen Love, above, welcomed more than 100 guests as the Red Bank social services nonprofit kicked off a <a href="https://www.redbankgreen.com/2021/10/red-bank-lunch-break-expansion-on-deck-102521-2/">$12 million expansion</a> of its Red Bank home Thursday.</strong></em></p>
<p><em><strong><span id="more-133975"></span><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/pasquale-menna-tammy-murphy-042822.jpg"  rel="lightbox[roadtrip]"><img loading="lazy" class="alignnone size-large wp-image-133988" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/pasquale-menna-tammy-murphy-042822-500x375.jpg" alt="" width="500" height="375" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/pasquale-menna-tammy-murphy-042822-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/pasquale-menna-tammy-murphy-042822-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/pasquale-menna-tammy-murphy-042822-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/pasquale-menna-tammy-murphy-042822-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/pasquale-menna-tammy-murphy-042822.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a>New Jersey First Lady Tammy Murphy with Mayor Pasquale Menna, above. Below former council member Juanita Lewis, who serves as president of Lunch Break&#8217;s board of trustees, with former council member Sharon Lee.</strong> (Rendering by Kellenyi Johnson Wagner. Photos by John T. Ward. Click to enlarge.)</em></p>
<p><a href="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/juanita-lewis-sharon-lee-042822.jpg"  rel="lightbox[roadtrip]"><img loading="lazy" class="alignright size-medium wp-image-133984" src="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/juanita-lewis-sharon-lee-042822-220x165.jpg" alt="" width="220" height="165" srcset="https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/juanita-lewis-sharon-lee-042822-220x165.jpg 220w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/juanita-lewis-sharon-lee-042822-500x375.jpg 500w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/juanita-lewis-sharon-lee-042822-768x576.jpg 768w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/juanita-lewis-sharon-lee-042822-600x450.jpg 600w, https://dtuzht7vh23w6.cloudfront.net/redbankgreen/wp-content/uploads/2022/04/juanita-lewis-sharon-lee-042822.jpg 800w" sizes="(max-width: 220px) 100vw, 220px" /></a>The two-story addition to Lunch Break&#8217;s existing facilities at 121 Drs. James Parker Boulevard will increase the building area to 8,000 square feet, from 3,000.</p>
<p>The larger building is needed to address a growing lack of food security in Red Bank and throughout Monmouth County, Love told the gathering of volunteers, staff members, donors and elected officials.</p><div><broadstreet-zone zone-id="59215"></broadstreet-zone></div>
<p>Through the pandemic, Lunch Break adapted and didn&#8217;t miss a single day of providing needed meals, said Love, addressing attendees gathered under a wind-buffeted tent.</p>
<p>In addition, the organization expanded the geographic reach of its homebound meals program and distributed some $900,000 in donated funds to help families pay living expenses, she said.</p><broadstreet-zone zone-id="59216"></broadstreet-zone>
<p>Lunch Break also modified its building expansion plans to ensure the operation can continue in the event of another pandemic. &#8220;We want to be ready,&#8221; Love said.</p>
<p>Now, &#8220;I want to assure everyone who hears my voice that, with certainty, we are renewing the promise that Lunch Break will always treat people with dignity and respect,&#8221; she said. &#8220;And when we open the doors to the new facility, it will reflect warmth, fellowship and community. Everyone will always be welcome at our table.&#8221;</p>
<p>&#8220;What you do here is more than just providing meals,&#8221; Murphy told the gathering. &#8220;It&#8217;s more than providing wrap-around services. What you do is you provide hope, and you give people the respect that they truly deserve. That is something priceless.&#8221;</p>
<p>The new space will provide more efficient food storage, cooking and dining operations, Love told the borough zoning board last year. It also will incorporate the <a href="https://www.redbankgreen.com/2018/07/shrewsbury-lunch-break-skills-center/">Life Skills Center</a>, which occupies rented space in Shrewsbury, she said.</p>
<p>Construction is scheduled to begin over the coming summer. While many operations will be temporarily relocated, c<span style="font-weight: 400;">lient services are expected to continue uninterrupted, said spokeswoman Ellen McCarthy.</span></p>
<p><em>If you value the news coverage provided by</em> <strong>redbankgreen</strong><em>, please become a financial supporter for as little as $1 per month. Click <a href="https://trypico.com/redbankgreen/offer?id=CheckoutWizard_redbankgreen&amp;short_code=m6rzjk38">here</a></em><em> to set your own level of monthly or annual contribution.</em></p>
<div class="fb-like-box" data-href="http://www.facebook.com/redbankgreen" data-width="500" data-show-faces="false" data-border-color="#ccc" data-stream="false" data-header="false"></div>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/" data-order-by="social" data-numposts="30" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></p></div><div id="themify_builder_content-133975" data-postid="133975" class="themify_builder_content themify_builder_content-133975 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		            <div class="entry-meta">
                                Posted on <abbr class="published" title="2022-04-29T07:40:48-0400">April 29, 2022 at 7:40 am</abbr>, filed under <a href="https://www.redbankgreen.com/category/all-good/" rel="category tag">All Good</a>, <a href="https://www.redbankgreen.com/category/charity/" rel="category tag">Charity</a>, <a href="https://www.redbankgreen.com/category/family-matters/" rel="category tag">Family matters</a>, <a href="https://www.redbankgreen.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.redbankgreen.com/category/food_and_drink/" rel="category tag">Food and Drink</a>, <a href="https://www.redbankgreen.com/category/government/" rel="category tag">Government</a>, <a href="https://www.redbankgreen.com/category/housing/" rel="category tag">Housing</a>, <a href="https://www.redbankgreen.com/category/real_estate/" rel="category tag">Real Estate</a>, <a href="https://www.redbankgreen.com/category/red-bank/" rel="category tag">RED BANK</a> and tagged <a href="https://www.redbankgreen.com/tag/capital-campaign/" rel="tag">capital campaign</a>, <a href="https://www.redbankgreen.com/tag/charity/" rel="tag">Charity</a>, <a href="https://www.redbankgreen.com/tag/clothing/" rel="tag">clothing</a>, <a href="https://www.redbankgreen.com/tag/food/" rel="tag">food</a>, <a href="https://www.redbankgreen.com/tag/food-security/" rel="tag">food security</a>, <a href="https://www.redbankgreen.com/tag/fundraising/" rel="tag">fundraising</a>, <a href="https://www.redbankgreen.com/tag/gwen-love/" rel="tag">gwen love</a>, <a href="https://www.redbankgreen.com/tag/lunch-break/" rel="tag">lunch break</a>, <a href="https://www.redbankgreen.com/tag/nj/" rel="tag">nj</a>, <a href="https://www.redbankgreen.com/tag/red-bank/" rel="tag">red bank</a>, <a href="https://www.redbankgreen.com/tag/tammy-murphy/" rel="tag">tammy murphy</a>. Bookmark the <a href="https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/" title="Permalink to RED BANK: LUNCH BREAK BREAKS GROUND" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/feed/" title="Comments RSS to RED BANK: LUNCH BREAK BREAKS GROUND" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.                                                                Trackbacks are closed, but you can <a class="comment-link" href="#respond" title="Post a comment">post a comment</a>.                                                <a href="mailto:blank?body=I thought you might be interested in RED BANK: LUNCH BREAK BREAKS GROUND. You can view it at: https://www.redbankgreen.com/2022/04/red-bank-lunch-break-launches-expansion-042922/"> Email this story.</a>
                                                    </div>
		    
		
	</div>
	<!--/post-content -->
    	
    </article><!--/post -->
<center><span id="editorial_banner_ad"></span></center>
	
			
				
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="https://www.redbankgreen.com/2022/04/red-bank-marine-rescue-fire-boat-042922/" rel="prev">PREVIOUS: RED BANK: FUNDRAISER FLOATS RESCUE BOAT</a></span>			</div>
	<!-- /post-nav -->
	
			<!-- comments -->
													<!-- /comments -->
			
            
		</div>
		<!--/content -->
        

	<aside id="sidebar">
		
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><style>#text-9 p{margin:0px;}#text-9{margin:0px}#sidebar .bs_zones{margin:0px;}</style>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="PicoSignupForm validate" action="https://redbankgreen.us7.list-manage.com/subscribe/post?u=fc508d27a3d3743d852bc3b96&amp;id=36f546486a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="font-size: 16px; text-transform: none;">Get the FREE redbankgreen newsletter!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_fc508d27a3d3743d852bc3b96_36f546486a" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background-color: #019900;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><br />
<!--End mc_embed_signup--></p>
</div>
		</section><section id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="2079" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bs_zones"><div><broadstreet-zone zone-id="202" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="83807" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-14" class="widget bs_zones"><div><broadstreet-zone zone-id="47582" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-15" class="widget bs_zones"><div><broadstreet-zone zone-id="47584" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-7" class="widget bs_zones"><div><broadstreet-zone zone-id="201" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias="hello"></broadstreet-zone></div></section><section id="bs_zones-18" class="widget bs_zones"><div><broadstreet-zone zone-id="200" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fredbankgreen&amp;width=300&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=197738670272553" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</section><section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-133691 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-133692 tribe-events-organizer-133693">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-family-ymca-healthy-kids-day/" rel="bookmark">RED BANK: FAMILY YMCA HEALTHY KIDS DAY</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 30, 11:00 am</span> to <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-130636 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-128006 tribe-events-organizer-111963">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-fortune-center-life-balance/" rel="bookmark">RED BANK: FINDING BALANCE</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 1, 3:00 pm</span> to <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-121234 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-111051 tribe-events-organizer-121235">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-spaghetti-for-scouts/" rel="bookmark">RED BANK: SCOUTS HOST SPAGHETTI TO-GO</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 1, 4:00 pm</span> to <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-133880 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-112212 tribe-events-organizer-133881">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-organ-blessing-and-recital/" rel="bookmark">RED BANK: ORGAN BLESSING AND RECITAL</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 1, 4:00 pm</span> to <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-132542 tribe-clearfix tribe-events-category-go-on-green tribe-events-venue-131116 tribe-events-organizer-129619">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.redbankgreen.com/event/red-bank-pick-it-up-2-2021-12-01/2022-05-04/" rel="bookmark">RED BANK: PICK-IT-UP</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 4, 8:45 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.redbankgreen.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</section>
		<section class="clearfix">
			<div class="secondary">
						</div>
			<div class="secondary last">
						</div>
		</section>
		
			</aside>
<!--/sidebar -->


</div>
<!-- layout-container -->
	
	
				</div>
		<!-- /body -->
		
        <div id="footerwrap">
        	<div class="footer-menu">
        		<ul class="social-list">
    <li><a target="_blank" href="http://facebook.com/redbankgreen" class="facebook">Facebook</a></li>
    <li><a target="_blank" href="http://twitter.com/redbankgreen" class="twitter">Twitter</a></li>
    <li><a target="_blank" href="http://www.youtube.com/user/redbankgreen" class="youtube">YouTube</a></li>
    <li><a target="_blank" href="http://www.flickr.com/photos/36177195@N07/" class="flickr">Flickr</a></li>
    <!-- <li><a target="_blank" href="#" class="vine">Vine</a></li> -->
    <li><a target="_blank" href="https://www.redbankgreen.com/feed/rss/" class="rss">RSS</a></li>
</ul>	
        		<div class="info-block">
        			<div class="address">
        				<span class="name">redbankgreen.com</span>
        				<p>
        					PO Box 8683 <br/>
    						Red Bank NJ 07701
						</p>
        			</div>
        			<div class="footer-nav">
        				<div class="menu-page-menu-top-container"><ul id="menu-page-menu-top" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83287 home-menu-link"><a href="https://www.redbankgreen.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83269 about-menu-link"><a href="https://www.redbankgreen.com/about-redbankgreen/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83270 advertise-menu-link"><a href="https://www.redbankgreen.com/advertising-on-redbankgreen/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84203 contact-menu-link"><a href="https://www.redbankgreen.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83272 archive-menu-link"><a href="https://www.redbankgreen.com/archive/">Archive</a></li>
</ul></div>    					<div class="footer-nav-menu"><ul id="menu-menu-below-masthead-labor-day-launch-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111447 new-calendar-menu-link"><a href="/events">New Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83297 piehole-menu-link"><a href="https://www.redbankgreen.com/category/piehole/">PieHole</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83298 all-good-menu-link"><a href="https://www.redbankgreen.com/category/all-good/">All Good</a></li>
</ul></div>        			</div>
        			<div style="clear:both;"></div>
        			<div class="disclaimer">
    					&copy; 2022 redbankgreen.com. No portion
    					of this website or its content can be used without permission.
    					All rights reserved.
        			</div>
        		</div>
        	</div> 

        				<footer id="footer" class="clearfix">
            	
					
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="68574" keywords="not_home_page,not_landing_page,is_article_page,all-good,charity,family-matters,featured,food_and_drink,government,housing,real_estate,red-bank,red-bank-lunch-break-launches-expansion-042922,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.iubenda.com/privacy-policy/62350456" class="iubenda-white no-brand iubenda-noiframe iubenda-embed iubenda-noiframe " title="Privacy Policy ">Privacy Policy</a></p>
</div>
		</div>			</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
	
				<div class="footer-text clearfix">
														</div>
				<!-- /footer-text --> 

							</footer>
			<!-- /footer --> 
            		
        </div><!--/footerwrap -->
        
	</div>
	<!-- /pagewrap -->
</div>
<!-- /bgwrap -->


<!-- wp_footer -->
        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=197738670272553&autoLogAppEvents=1"></script>	
        
    		
		

<div id='pico-widget-container'></div>


<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
















<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197738670272553";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  

<script src="https://www.redbankgreen.com/wp-content/cache/min/1/23fd014deab103a2617551b926db8be0.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1651232453 -->